Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

RichText Bugs in Appeon DW Preview

2 posts in Last posting was on 2008-10-01 04:05:49.0Z
Jim Doyle Posted on 2008-09-30 20:47:17.0Z
Sender: 1bf8.48e28eac.1804289383@sybase.com
From: Jim Doyle
Newsgroups: sybase.public.powerbuilder.rte
Subject: RichText Bugs in Appeon DW Preview
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <48e29055.1c48.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 30 Sep 2008 13:47:17 -0700
X-Trace: forums-1-dub 1222807637 10.22.241.41 (30 Sep 2008 13:47:17 -0700)
X-Original-Trace: 30 Sep 2008 13:47:17 -0700, 10.22.241.41
Lines: 12
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.rte:188
Article PK: 761929

We developed an app using PB10.5 deployed to Appeon 6.0
latest EBFs for both. When add a Database column to standard
business letter our RT DW displays the text content, the
database field ontents AND the DW Column NAME in the output.

This works correctly in Client Server, we have also
reproduced this bug in PB v11.2, again deployed to Appeon
6.0

All suggestions welcome.

Jim


Terry Dykstra Posted on 2008-10-01 04:05:49.0Z
From: "Terry Dykstra" <dontreply_tddykstra@forestoil.ca.x>
Newsgroups: sybase.public.powerbuilder.rte
References: <48e29055.1c48.1681692777@sybase.com>
Subject: Re: RichText Bugs in Appeon DW Preview
Lines: 22
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-MIMEOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <48e2f71d$1@forums-1-dub>
Date: 30 Sep 2008 21:05:49 -0700
X-Trace: forums-1-dub 1222833949 10.22.241.152 (30 Sep 2008 21:05:49 -0700)
X-Original-Trace: 30 Sep 2008 21:05:49 -0700, vip152.sybase.com
X-Authenticated-User: Teamsybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.rte:189
Article PK: 791808

Open a case with Appeon.

--
Terry Dykstra (TeamSybase)
http://powerbuilder.codeXchange.sybase.com/
http://case-express.sybase.com/cx/welcome.do
http://my.isug.com/index.php?mo=is&op=in

<Jim Doyle> wrote in message news:48e29055.1c48.1681692777@sybase.com...
> We developed an app using PB10.5 deployed to Appeon 6.0
> latest EBFs for both. When add a Database column to standard
> business letter our RT DW displays the text content, the
> database field ontents AND the DW Column NAME in the output.
>
> This works correctly in Client Server, we have also
> reproduced this bug in PB v11.2, again deployed to Appeon
> 6.0
>
> All suggestions welcome.
>
> Jim