Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Corporate Directory not working

5 posts in General Discussion Last posting was on 2008-11-28 10:12:33.0Z
Ondra Divis Posted on 2008-10-30 12:49:58.0Z
Sender: 94f.4909a5b1.1804289383@sybase.com
From: Ondra Divis
Newsgroups: ianywhere.public.onebridge.general
Subject: Corporate Directory not working
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4909ad76.aa6.1681692777@sybase.com>
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 30 Oct 2008 04:49:58 -0800
X-Trace: forums-1-dub 1225370998 10.22.241.41 (30 Oct 2008 04:49:58 -0800)
X-Original-Trace: 30 Oct 2008 04:49:58 -0800, 10.22.241.41
Lines: 27
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.onebridge.general:59
Article PK: 9803

Hello,

I have problem with Corporate Directory in OneBridge Mobile
Groupware. Installation of Corpdir to devices finished
successfully (during synchronization) but when I try to
search any corporate contact I receive this message:

„Could not load file or assembly
‘CorpDirDominoProviderHelper, Version=1.0.3034.19448,
Culture=neutral, PublicKeyToken=null’ or one of its
dependencies. An attempt was made to load a program with an
incorrect format.“

On the device there are installed two files of Corporate
Directory (CorpDir.ARM.CAB and moClientNet_SPWM.ARM.CAB). I
have no idea what to do, how to fix it.

versions
OBMG: 5.6
mob.device: HTC TyTN II
mob.device OS:
- Win Mobile 6 Professional
- CE OS 5.2.1.1620, build: 18125.0.4.2
- .NET Compact framework 2.0 SP1

Thanks for any help,
Ondra


Tobias Mouser Posted on 2008-11-03 18:08:37.0Z
From: "Tobias Mouser" <tobias.mouser@ianywhere.com>
Newsgroups: ianywhere.public.onebridge.general
References: <4909ad76.aa6.1681692777@sybase.com>
Subject: Re: Corporate Directory not working
Lines: 44
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <490f3e25$1@forums-1-dub>
Date: 3 Nov 2008 10:08:37 -0800
X-Trace: forums-1-dub 1225735717 10.22.241.152 (3 Nov 2008 10:08:37 -0800)
X-Original-Trace: 3 Nov 2008 10:08:37 -0800, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.onebridge.general:64
Article PK: 9805

Ondra,

From what I can tell you are trying to install the Mobile Dot Net package,
that is designed for a Smart Phone on to a Pocket PC. The correct Mobile Dot
Net package should be moClientNet_PPC. To find the correct install files for
Pocket PC devices please retrieve them from the following location;
...\OneBridge Sync Server\Bin\Clients\CorpDir\Pocket PC\WM6

Thank you,

Toby



<Ondra Divis> wrote in message news:4909ad76.aa6.1681692777@sybase.com...
Hello,

I have problem with Corporate Directory in OneBridge Mobile
Groupware. Installation of Corpdir to devices finished
successfully (during synchronization) but when I try to
search any corporate contact I receive this message:

"Could not load file or assembly
'CorpDirDominoProviderHelper, Version=1.0.3034.19448,
Culture=neutral, PublicKeyToken=null' or one of its
dependencies. An attempt was made to load a program with an
incorrect format."

On the device there are installed two files of Corporate
Directory (CorpDir.ARM.CAB and moClientNet_SPWM.ARM.CAB). I
have no idea what to do, how to fix it.

versions
OBMG: 5.6
mob.device: HTC TyTN II
mob.device OS:
- Win Mobile 6 Professional
- CE OS 5.2.1.1620, build: 18125.0.4.2
- .NET Compact framework 2.0 SP1

Thanks for any help,
Ondra


Ondra Divis Posted on 2008-11-04 09:35:39.0Z
Sender: 6f0d.491013f3.1804289383@sybase.com
From: Ondra Divis
Newsgroups: ianywhere.public.onebridge.general
Subject: Re: Corporate Directory not working
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4910176b.6fac.1681692777@sybase.com>
References: <490f3e25$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 4 Nov 2008 01:35:39 -0800
X-Trace: forums-1-dub 1225791339 10.22.241.41 (4 Nov 2008 01:35:39 -0800)
X-Original-Trace: 4 Nov 2008 01:35:39 -0800, 10.22.241.41
Lines: 65
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.onebridge.general:65
Article PK: 18316

Hi,

thank you for your suggestions. I can try it but there are a
few questions about it.

1) the moclientNet_PPC is designed (according to onebridge
help file - admin.chm) for Win Mobile 2003 and Win Mobile 5.
NOT Win Mobile 6. Installed file moclientNet_SPWM is
designed for Smartphones and for Win Mobile 6.

2) OneBridge installed these two file automatically so I
suppose that they should have been detected correctly. Do
you have different experience with that?

Regards,
Ondra

> Ondra,
>
> From what I can tell you are trying to install the Mobile
> Dot Net package, that is designed for a Smart Phone on to
> a Pocket PC. The correct Mobile Dot Net package should be
> moClientNet_PPC. To find the correct install files for
> Pocket PC devices please retrieve them from the following
> location; ....\OneBridge Sync
> Server\Bin\Clients\CorpDir\Pocket PC\WM6
>
> Thank you,
>
> Toby
>
>
>
> <Ondra Divis> wrote in message
> news:4909ad76.aa6.1681692777@sybase.com... Hello,
>
> I have problem with Corporate Directory in OneBridge
> Mobile Groupware. Installation of Corpdir to devices
> finished successfully (during synchronization) but when I
> try to search any corporate contact I receive this
> message:
>
> "Could not load file or assembly
> 'CorpDirDominoProviderHelper, Version=1.0.3034.19448,
> Culture=neutral, PublicKeyToken=null' or one of its
> dependencies. An attempt was made to load a program with
> an incorrect format."
>
> On the device there are installed two files of Corporate
> Directory (CorpDir.ARM.CAB and moClientNet_SPWM.ARM.CAB).
> I have no idea what to do, how to fix it.
>
> versions
> OBMG: 5.6
> mob.device: HTC TyTN II
> mob.device OS:
> - Win Mobile 6 Professional
> - CE OS 5.2.1.1620, build: 18125.0.4.2
> - .NET Compact framework 2.0 SP1
>
> Thanks for any help,
> Ondra
>
>


Tobias Mouser Posted on 2008-11-04 18:23:14.0Z
From: "Tobias Mouser" <tobias.mouser@ianywhere.com>
Newsgroups: ianywhere.public.onebridge.general
References: <490f3e25$1@forums-1-dub> <4910176b.6fac.1681692777@sybase.com>
Subject: Re: Corporate Directory not working
Lines: 90
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <49109312$1@forums-1-dub>
Date: 4 Nov 2008 10:23:14 -0800
X-Trace: forums-1-dub 1225822994 10.22.241.152 (4 Nov 2008 10:23:14 -0800)
X-Original-Trace: 4 Nov 2008 10:23:14 -0800, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.onebridge.general:66
Article PK: 18317

Ondra,

If you are looking at admin.chm for OneBridge 5.6 then the documentation is
correct. The moClientNet_PPC.ARM.CAB file is for WM2003, WM5 and WM6
Profesional Pocket PC devices. The moClientNet_SPWM.ARM.CAB is for WM5 and
WM6 Standard Smartphone devices. The HTC TyTN II is a Pocket PC device that
runs WM6 Professional. It will require the moClientNet_PPC.ARM file if .Net
did not come installed on the device already.

OneBridge should detect the device type and then install the correct file
automatically. Did you use the Corporate Directory Wizard to set up
Corporate Directory on your Sync Server? If you used the Wizard did you
allow the Wizard to set up the files when you ran it?

Can you give me a quick file listing of all of the files, including
sub-directories, in the following path? ...\Extended Systems\OneBridge Sync
Server\Data\User Data\Software Distribution\CorpDir\

Thank you,

Toby

<Ondra Divis> wrote in message news:4910176b.6fac.1681692777@sybase.com...
> Hi,
>
> thank you for your suggestions. I can try it but there are a
> few questions about it.
>
> 1) the moclientNet_PPC is designed (according to onebridge
> help file - admin.chm) for Win Mobile 2003 and Win Mobile 5.
> NOT Win Mobile 6. Installed file moclientNet_SPWM is
> designed for Smartphones and for Win Mobile 6.
>
> 2) OneBridge installed these two file automatically so I
> suppose that they should have been detected correctly. Do
> you have different experience with that?
>
> Regards,
> Ondra
>
>
>> Ondra,
>>
>> From what I can tell you are trying to install the Mobile
>> Dot Net package, that is designed for a Smart Phone on to
>> a Pocket PC. The correct Mobile Dot Net package should be
>> moClientNet_PPC. To find the correct install files for
>> Pocket PC devices please retrieve them from the following
>> location; ....\OneBridge Sync
>> Server\Bin\Clients\CorpDir\Pocket PC\WM6
>>
>> Thank you,
>>
>> Toby
>>
>>
>>
>> <Ondra Divis> wrote in message
>> news:4909ad76.aa6.1681692777@sybase.com... Hello,
>>
>> I have problem with Corporate Directory in OneBridge
>> Mobile Groupware. Installation of Corpdir to devices
>> finished successfully (during synchronization) but when I
>> try to search any corporate contact I receive this
>> message:
>>
>> "Could not load file or assembly
>> 'CorpDirDominoProviderHelper, Version=1.0.3034.19448,
>> Culture=neutral, PublicKeyToken=null' or one of its
>> dependencies. An attempt was made to load a program with
>> an incorrect format."
>>
>> On the device there are installed two files of Corporate
>> Directory (CorpDir.ARM.CAB and moClientNet_SPWM.ARM.CAB).
>> I have no idea what to do, how to fix it.
>>
>> versions
>> OBMG: 5.6
>> mob.device: HTC TyTN II
>> mob.device OS:
>> - Win Mobile 6 Professional
>> - CE OS 5.2.1.1620, build: 18125.0.4.2
>> - .NET Compact framework 2.0 SP1
>>
>> Thanks for any help,
>> Ondra
>>
>>