Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

administrator console - unexpected system error

5 posts in General Discussion Last posting was on 2009-05-27 14:21:49.0Z
David Arouca Posted on 2008-10-30 15:44:32.0Z
Sender: 10da.4909d18c.1804289383@sybase.com
From: David Arouca
Newsgroups: ianywhere.public.rfidanywhere.general
Subject: administrator console - unexpected system error
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4909d660.1175.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 30 Oct 2008 07:44:32 -0800
X-Trace: forums-1-dub 1225381472 10.22.241.41 (30 Oct 2008 07:44:32 -0800)
X-Original-Trace: 30 Oct 2008 07:44:32 -0800, 10.22.241.41
Lines: 16
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.rfidanywhere.general:510
Article PK: 19024

I have just installed RFID Anywhere 3.51 Insider exactly as
instructed on the Getting Started guide.

Everything installed without any problems. The services are
all running.

I have created an user (on Administrators group) to use with
RFID Anywhere.

When I start the Administrative console and try to log with
this user (or any other administrator user on machine or
domain) I've got the following error message:

An unexpected system error has occured.
If the problem persists please contact a support
representative.


Dietrich Posted on 2008-11-03 13:17:40.0Z
Subject: Re: administrator console - unexpected system error
From: Dietrich <Dietrich@ianywhere.sybase.germany>
Content-Type: text/plain; format=flowed; delsp=yes; charset=iso-8859-15
MIME-Version: 1.0
Newsgroups: ianywhere.public.rfidanywhere.general
References: <4909d660.1175.1681692777@sybase.com>
Content-Transfer-Encoding: 7bit
Message-ID: <op.uj1ojvseoacwen@dlauterxp>
User-Agent: Opera Mail/9.62 (Win32)
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Date: 3 Nov 2008 05:17:40 -0800
X-Trace: forums-1-dub 1225718260 10.22.241.152 (3 Nov 2008 05:17:40 -0800)
X-Original-Trace: 3 Nov 2008 05:17:40 -0800, vip152.sybase.com
Lines: 46
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.rfidanywhere.general:511
Article PK: 19023

Hi,

I guess you have afterwards verified that still the requirements are met
- .NET Framework 1.1 SP1
- .NET Framework 2.0
- ASP.NET
- Microsoft Web Services Extensions (WSE) 2.0 SP3 for Microsoft .NET


What you could do is to enabled the standard error page, which might give
more details about the cause of the error.
The standard error page can be enabled by setting the option "customErrors
mode" to "Off". You will find this option in the file <RFID
Anywhere>\Web.config . Change the line
<customErrors mode="On" defaultRedirect="asperror.htm"/>
into
<customErrors mode="Off" defaultRedirect="asperror.htm"/>


Kind regards,

Dietrich

On Thu, 30 Oct 2008 16:44:32 +0100, David <Arouca> wrote:

> I have just installed RFID Anywhere 3.51 Insider exactly as
> instructed on the Getting Started guide.
>
> Everything installed without any problems. The services are
> all running.
>
> I have created an user (on Administrators group) to use with
> RFID Anywhere.
>
> When I start the Administrative console and try to log with
> this user (or any other administrator user on machine or
> domain) I've got the following error message:
>
> An unexpected system error has occured.
> If the problem persists please contact a support
> representative.

--
Using Opera's revolutionary e-mail client: http://www.opera.com/mail/


David Arouca Posted on 2008-11-21 11:37:12.0Z
Sender: 70ad.492694d0.1804289383@sybase.com
From: David Arouca
Newsgroups: ianywhere.public.rfidanywhere.general
Subject: Re: administrator console - unexpected system error
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <49269d68.715c.1681692777@sybase.com>
References: <op.uj1ojvseoacwen@dlauterxp>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 21 Nov 2008 03:37:12 -0800
X-Trace: forums-1-dub 1227267432 10.22.241.41 (21 Nov 2008 03:37:12 -0800)
X-Original-Trace: 21 Nov 2008 03:37:12 -0800, 10.22.241.41
Lines: 136
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.rfidanywhere.general:514
Article PK: 19028

After turning CustomErrors Off I have the following error:

----------------------------------------------------------
Validation of viewstate MAC failed. If this application is
hosted by a Web Farm or cluster, ensure that <machineKey>
configuration specifies the same validationKey and
validation algorithm. AutoGenerate cannot be used in a
cluster.

...

Exception Details: System.Web.HttpException: Validation of
viewstate MAC failed. If this application is hosted by a Web
Farm or cluster, ensure that <machineKey> configuration
specifies the same validationKey and validation algorithm.
AutoGenerate cannot be used in a cluster.

...

Stack Trace:

[HttpException (0x80004005): Unable to validate data.]

System.Web.Configuration.MachineKeySection.GetDecodedData(Byte[]
buf, Byte[] modifier, Int32 start, Int32 length, Int32&
dataLength) +289
System.Web.UI.ObjectStateFormatter.Deserialize(String
inputString) +140

[ViewStateException: Invalid viewstate.
Client IP: 127.0.0.1
Port: 1204
User-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT
5.1; .NET CLR 1.1.4322; InfoPath.1; .NET CLR 1.0.3705; .NET
CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022;
FDM; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
ViewState:
/wEPDwUJNzAzMjAzMjA0DxYCHgtubGRvbWFpbmlkeAICFgICAQ9kFgICAQ9kFgICAQ9kFghmD2QWAgIBD2QWAmYPDxYCHgRUZXh0BQhVc2VybmFtZWRkAgEPZBYCAgEPZBYCZg8PFgIfAQUIUGFzc3dvcmRkZAICD2QWBAIBD2QWAmYPDxYCHwEFBkRvbWFpbmRkAgIPZBYCZg8QZA8WAmYCARYCEAUDRE5BBQNETkFnEAUHR0VPR1JBRgUKR0VPR1JBRi5QVGdkZAIDD2QWAgICD2QWAmYPDxYCHwEFBUxvZ2luZGRkyRGKwvkqBxwMSclTg81QJV+n734=
Referer: http://localhost/RFIDAnywhere/login.aspx
Path: /RFIDAnywhere/menu.aspx]

[HttpException (0x80004005): Validation of viewstate MAC
failed. If this application is hosted by a Web Farm or
cluster, ensure that <machineKey> configuration specifies
the same validationKey and validation algorithm.
AutoGenerate cannot be used in a cluster.]
System.Web.UI.ViewStateException.ThrowError(Exception
inner, String persistedState, String errorPageMessage,
Boolean macValidationError) +106

System.Web.UI.ViewStateException.ThrowMacValidationError(Exception
inner, String persistedState) +14
System.Web.UI.ObjectStateFormatter.Deserialize(String
inputString) +242

System.Web.UI.ObjectStateFormatter.System.Web.UI.IStateFormatter.Deserialize(String
serializedState) +4
System.Web.UI.Util.DeserializeWithAssert(IStateFormatter
formatter, String serializedState) +37
System.Web.UI.HiddenFieldPageStatePersister.Load() +207
System.Web.UI.Page.LoadPageStateFromPersistenceMedium()
+105
System.Web.UI.Page.LoadAllState() +43
System.Web.UI.Page.ProcessRequestMain(Boolean
includeStagesBeforeAsyncPoint, Boolean
includeStagesAfterAsyncPoint) +6785
System.Web.UI.Page.ProcessRequest(Boolean
includeStagesBeforeAsyncPoint, Boolean
includeStagesAfterAsyncPoint) +242
System.Web.UI.Page.ProcessRequest() +80
System.Web.UI.Page.ProcessRequestWithNoAssert(HttpContext
context) +21
System.Web.UI.Page.ProcessRequest(HttpContext context)
+49
ASP.menu_aspx.ProcessRequest(HttpContext context) +4

System.Web.CallHandlerExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute()
+181
System.Web.HttpApplication.ExecuteStep(IExecutionStep
step, Boolean& completedSynchronously) +75



----------------------------------------------------------

> Hi,
>
> I guess you have afterwards verified that still the
> requirements are met - .NET Framework 1.1 SP1
> - .NET Framework 2.0
> - ASP.NET
> - Microsoft Web Services Extensions (WSE) 2.0 SP3 for
> Microsoft .NET
>
>
> What you could do is to enabled the standard error page,
> which might give more details about the cause of the
> error. The standard error page can be enabled by setting
> the option "customErrors mode" to "Off". You will find
> this option in the file <RFID Anywhere>\Web.config .
> Change the line
> <customErrors mode="On"
> defaultRedirect="asperror.htm"/> into
> <customErrors mode="Off"
> defaultRedirect="asperror.htm"/>
>
>
> Kind regards,
>
> Dietrich
>
> On Thu, 30 Oct 2008 16:44:32 +0100, David <Arouca> wrote:
>
> > I have just installed RFID Anywhere 3.51 Insider exactly
> > as instructed on the Getting Started guide.
> >
> > Everything installed without any problems. The services
> > are all running.
> >
> > I have created an user (on Administrators group) to use
> > with RFID Anywhere.
> >
> > When I start the Administrative console and try to log
> > with this user (or any other administrator user on
> > machine or domain) I've got the following error message:
> >
> > An unexpected system error has occured.
> > If the problem persists please contact a support
> > representative.
>
>
>
> --
> Using Opera's revolutionary e-mail client:
> http://www.opera.com/mail/


Hrvoje Vrbanc Posted on 2008-11-28 09:07:04.0Z
From: "Hrvoje Vrbanc" <hrvojev@recro-net.hr>
Newsgroups: ianywhere.public.rfidanywhere.general
References: <op.uj1ojvseoacwen@dlauterxp> <49269d68.715c.1681692777@sybase.com>
Subject: Re: administrator console - unexpected system error
Lines: 150
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3350
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <492fb4b8@forums-1-dub>
Date: 28 Nov 2008 01:07:04 -0800
X-Trace: forums-1-dub 1227863224 10.22.241.152 (28 Nov 2008 01:07:04 -0800)
X-Original-Trace: 28 Nov 2008 01:07:04 -0800, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.rfidanywhere.general:515
Article PK: 19030

I have the very same problem.
But my application is not hosted by a server farm but on a single Windows XP
machine within an Active Directory domain, with all the prerequisites
installed.
What to do?

Thanks,
Hrvoje

<David Arouca> wrote in message news:49269d68.715c.1681692777@sybase.com...
> After turning CustomErrors Off I have the following error:
>
> ----------------------------------------------------------
> Validation of viewstate MAC failed. If this application is
> hosted by a Web Farm or cluster, ensure that <machineKey>
> configuration specifies the same validationKey and
> validation algorithm. AutoGenerate cannot be used in a
> cluster.
>
> ...
>
> Exception Details: System.Web.HttpException: Validation of
> viewstate MAC failed. If this application is hosted by a Web
> Farm or cluster, ensure that <machineKey> configuration
> specifies the same validationKey and validation algorithm.
> AutoGenerate cannot be used in a cluster.
>
> ...
>
> Stack Trace:
>
> [HttpException (0x80004005): Unable to validate data.]
>
> System.Web.Configuration.MachineKeySection.GetDecodedData(Byte[]
> buf, Byte[] modifier, Int32 start, Int32 length, Int32&
> dataLength) +289
> System.Web.UI.ObjectStateFormatter.Deserialize(String
> inputString) +140
>
> [ViewStateException: Invalid viewstate.
> Client IP: 127.0.0.1
> Port: 1204
> User-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT
> 5.1; .NET CLR 1.1.4322; InfoPath.1; .NET CLR 1.0.3705; .NET
> CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022;
> FDM; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
> ViewState:
> /wEPDwUJNzAzMjAzMjA0DxYCHgtubGRvbWFpbmlkeAICFgICAQ9kFgICAQ9kFgICAQ9kFghmD2QWAgIBD2QWAmYPDxYCHgRUZXh0BQhVc2VybmFtZWRkAgEPZBYCAgEPZBYCZg8PFgIfAQUIUGFzc3dvcmRkZAICD2QWBAIBD2QWAmYPDxYCHwEFBkRvbWFpbmRkAgIPZBYCZg8QZA8WAmYCARYCEAUDRE5BBQNETkFnEAUHR0VPR1JBRgUKR0VPR1JBRi5QVGdkZAIDD2QWAgICD2QWAmYPDxYCHwEFBUxvZ2luZGRkyRGKwvkqBxwMSclTg81QJV+n734=
> Referer: http://localhost/RFIDAnywhere/login.aspx
> Path: /RFIDAnywhere/menu.aspx]
>
> [HttpException (0x80004005): Validation of viewstate MAC
> failed. If this application is hosted by a Web Farm or
> cluster, ensure that <machineKey> configuration specifies
> the same validationKey and validation algorithm.
> AutoGenerate cannot be used in a cluster.]
> System.Web.UI.ViewStateException.ThrowError(Exception
> inner, String persistedState, String errorPageMessage,
> Boolean macValidationError) +106
>
> System.Web.UI.ViewStateException.ThrowMacValidationError(Exception
> inner, String persistedState) +14
> System.Web.UI.ObjectStateFormatter.Deserialize(String
> inputString) +242
>
> System.Web.UI.ObjectStateFormatter.System.Web.UI.IStateFormatter.Deserialize(String
> serializedState) +4
> System.Web.UI.Util.DeserializeWithAssert(IStateFormatter
> formatter, String serializedState) +37
> System.Web.UI.HiddenFieldPageStatePersister.Load() +207
> System.Web.UI.Page.LoadPageStateFromPersistenceMedium()
> +105
> System.Web.UI.Page.LoadAllState() +43
> System.Web.UI.Page.ProcessRequestMain(Boolean
> includeStagesBeforeAsyncPoint, Boolean
> includeStagesAfterAsyncPoint) +6785
> System.Web.UI.Page.ProcessRequest(Boolean
> includeStagesBeforeAsyncPoint, Boolean
> includeStagesAfterAsyncPoint) +242
> System.Web.UI.Page.ProcessRequest() +80
> System.Web.UI.Page.ProcessRequestWithNoAssert(HttpContext
> context) +21
> System.Web.UI.Page.ProcessRequest(HttpContext context)
> +49
> ASP.menu_aspx.ProcessRequest(HttpContext context) +4
>
> System.Web.CallHandlerExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute()
> +181
> System.Web.HttpApplication.ExecuteStep(IExecutionStep
> step, Boolean& completedSynchronously) +75
>
>
>
> ----------------------------------------------------------
>
>
>> Hi,
>>
>> I guess you have afterwards verified that still the
>> requirements are met - .NET Framework 1.1 SP1
>> - .NET Framework 2.0
>> - ASP.NET
>> - Microsoft Web Services Extensions (WSE) 2.0 SP3 for
>> Microsoft .NET
>>
>>
>> What you could do is to enabled the standard error page,
>> which might give more details about the cause of the
>> error. The standard error page can be enabled by setting
>> the option "customErrors mode" to "Off". You will find
>> this option in the file <RFID Anywhere>\Web.config .
>> Change the line
>> <customErrors mode="On"
>> defaultRedirect="asperror.htm"/> into
>> <customErrors mode="Off"
>> defaultRedirect="asperror.htm"/>
>>
>>
>> Kind regards,
>>
>> Dietrich
>>
>> On Thu, 30 Oct 2008 16:44:32 +0100, David <Arouca> wrote:
>>
>> > I have just installed RFID Anywhere 3.51 Insider exactly
>> > as instructed on the Getting Started guide.
>> >
>> > Everything installed without any problems. The services
>> > are all running.
>> >
>> > I have created an user (on Administrators group) to use
>> > with RFID Anywhere.
>> >
>> > When I start the Administrative console and try to log
>> > with this user (or any other administrator user on
>> > machine or domain) I've got the following error message:
>> >
>> > An unexpected system error has occured.
>> > If the problem persists please contact a support
>> > representative.
>>
>>
>>
>> --
>> Using Opera's revolutionary e-mail client:
>> http://www.opera.com/mail/


Aj consultoria Posted on 2009-05-27 14:21:49.0Z
Sender: 7983.4a1d4942.1804289383@sybase.com
From: AJ Consultoria
Newsgroups: ianywhere.public.rfidanywhere.general
Subject: Re: administrator console - unexpected system error
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4a1d4c7d.79ed.1681692777@sybase.com>
References: <492fb4b8@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 27 May 2009 07:21:49 -0700
X-Trace: forums-1-dub 1243434109 10.22.241.41 (27 May 2009 07:21:49 -0700)
X-Original-Trace: 27 May 2009 07:21:49 -0700, 10.22.241.41
Lines: 174
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.rfidanywhere.general:522
Article PK: 19031


> I have the very same problem.
> But my application is not hosted by a server farm but on a
> single Windows XP machine within an Active Directory
> domain, with all the prerequisites installed.
> What to do?
>
> Thanks,
> Hrvoje
>

Solution:

Open login.aspx in your RFID folder and change

menu.aspx (action post) -> login.aspx






>
>
> <David Arouca> wrote in message
> > news:49269d68.715c.1681692777@sybase.com... After
> turning CustomErrors Off I have the following error: >
> >
> >
> ----------------------------------------------------------
> > Validation of viewstate MAC failed. If this application
> is hosted by a Web Farm or cluster, ensure that
> > <machineKey> configuration specifies the same
> > validationKey and validation algorithm. AutoGenerate
> > cannot be used in a cluster.
> >
> > ...
> >
> > Exception Details: System.Web.HttpException: Validation
> > of viewstate MAC failed. If this application is hosted
> > by a Web Farm or cluster, ensure that <machineKey>
> > configuration specifies the same validationKey and
> > validation algorithm. AutoGenerate cannot be used in a
> cluster. >
> > ...
> >
> > Stack Trace:
> >
> > [HttpException (0x80004005): Unable to validate data.]
> >
> >
> System.Web.Configuration.MachineKeySection.GetDecodedData(
> > Byte[] buf, Byte[] modifier, Int32 start, Int32 length,
> > Int32& dataLength) +289
> > System.Web.UI.ObjectStateFormatter.Deserialize(String
> > inputString) +140
> >
> > [ViewStateException: Invalid viewstate.
> > Client IP: 127.0.0.1
> > Port: 1204
> > User-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows
> > NT 5.1; .NET CLR 1.1.4322; InfoPath.1; .NET CLR 1.0.3705
> > ; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR
> > 3.5.21022; FDM; .NET CLR 3.0.4506.2152; .NET CLR
> > 3.5.30729) ViewState:
> >
> /wEPDwUJNzAzMjAzMjA0DxYCHgtubGRvbWFpbmlkeAICFgICAQ9kFgICAQ
> 9kFgICAQ9kFghmD2QWAgIBD2QWAmYPDxYCHgRUZXh0BQhVc2VybmFtZWRk
> AgEPZBYCAgEPZBYCZg8PFgIfAQUIUGFzc3dvcmRkZAICD2QWBAIBD2QWAm
> YPDxYCHwEFBkRvbWFpbmRkAgIPZBYCZg8QZA8WAmYCARYCEAUDRE5BBQNE
> TkFnEAUHR0VPR1JBRgUKR0VPR1JBRi5QVGdkZAIDD2QWAgICD2QWAmYPDx
> > YCHwEFBUxvZ2luZGRkyRGKwvkqBxwMSclTg81QJV+n734= Referer:
> > http://localhost/RFIDAnywhere/login.aspx Path:
> /RFIDAnywhere/menu.aspx] >
> > [HttpException (0x80004005): Validation of viewstate MAC
> > failed. If this application is hosted by a Web Farm or
> > cluster, ensure that <machineKey> configuration
> > specifies the same validationKey and validation
> > algorithm. AutoGenerate cannot be used in a cluster.]
> > System.Web.UI.ViewStateException.ThrowError(Exception
> > inner, String persistedState, String errorPageMessage,
> > Boolean macValidationError) +106
> >
> >
> System.Web.UI.ViewStateException.ThrowMacValidationError(E
> > xception inner, String persistedState) +14
> > System.Web.UI.ObjectStateFormatter.Deserialize(String
> > inputString) +242
> >
> >
> System.Web.UI.ObjectStateFormatter.System.Web.UI.IStateFor
> > matter.Deserialize(String serializedState) +4
> >
> > System.Web.UI.Util.DeserializeWithAssert(IStateFormatter
> > formatter, String serializedState) +37
> > System.Web.UI.HiddenFieldPageStatePersister.Load()
> +207
> > System.Web.UI.Page.LoadPageStateFromPersistenceMedium()
> > +105 System.Web.UI.Page.LoadAllState() +43
> > System.Web.UI.Page.ProcessRequestMain(Boolean
> > includeStagesBeforeAsyncPoint, Boolean
> > includeStagesAfterAsyncPoint) +6785
> > System.Web.UI.Page.ProcessRequest(Boolean
> > includeStagesBeforeAsyncPoint, Boolean
> > includeStagesAfterAsyncPoint) +242
> > System.Web.UI.Page.ProcessRequest() +80
> >
> >
> System.Web.UI.Page.ProcessRequestWithNoAssert(HttpContext
> > context) +21
> > System.Web.UI.Page.ProcessRequest(HttpContext context)
> > +49 ASP.menu_aspx.ProcessRequest(HttpContext context)
> +4 >
> >
> System.Web.CallHandlerExecutionStep.System.Web.HttpApplica
> > tion.IExecutionStep.Execute() +181
> > System.Web.HttpApplication.ExecuteStep(IExecutionStep
> > step, Boolean& completedSynchronously) +75
> >
> >
> >
> >
> ----------------------------------------------------------
> > >
> >> Hi,
> >>
> >> I guess you have afterwards verified that still the
> >> requirements are met - .NET Framework 1.1 SP1
> >> - .NET Framework 2.0
> >> - ASP.NET
> >> - Microsoft Web Services Extensions (WSE) 2.0 SP3 for
> >> Microsoft .NET
> >>
> >>
> >> What you could do is to enabled the standard error page
> , >> which might give more details about the cause of
> the >> error. The standard error page can be enabled by
> setting >> the option "customErrors mode" to "Off". You
> will find >> this option in the file <RFID
> Anywhere>\Web.config . >> Change the line
> >> <customErrors mode="On"
> >> defaultRedirect="asperror.htm"/> into
> >> <customErrors mode="Off"
> >> defaultRedirect="asperror.htm"/>
> >>
> >>
> >> Kind regards,
> >>
> >> Dietrich
> >>
> >> On Thu, 30 Oct 2008 16:44:32 +0100, David <Arouca>
> wrote: >>
> >> > I have just installed RFID Anywhere 3.51 Insider
> exactly >> > as instructed on the Getting Started guide.
> >> >
> >> > Everything installed without any problems. The
> services >> > are all running.
> >> >
> >> > I have created an user (on Administrators group) to
> use >> > with RFID Anywhere.
> >> >
> >> > When I start the Administrative console and try to
> log >> > with this user (or any other administrator user
> on >> > machine or domain) I've got the following error
> message: >> >
> >> > An unexpected system error has occured.
> >> > If the problem persists please contact a support
> >> > representative.
> >>
> >>
> >>
> >> --
> >> Using Opera's revolutionary e-mail client:
> >> http://www.opera.com/mail/
>
>