Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

App Error 5481

4 posts in General Discussion Last posting was on 2008-12-30 21:14:01.0Z
Chris Mooney Posted on 2008-12-29 21:44:11.0Z
Sender: 659.495943c1.1804289383@sybase.com
From: Chris Mooney
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: App Error 5481
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <495944ab.68d.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 29 Dec 2008 13:44:11 -0800
X-Trace: forums-1-dub 1230587051 10.22.241.41 (29 Dec 2008 13:44:11 -0800)
X-Original-Trace: 29 Dec 2008 13:44:11 -0800, 10.22.241.41
Lines: 8
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:1289
Article PK: 17938

Has anyone here encountered this error message on the M-Biz
Client, and figured out how to troubleshoot it? The full
error states:

App Error 5481: Invalid ID from Server. IT is unlikely this
is a server.

Thanks!


Shuchit Posted on 2008-12-29 22:03:10.0Z
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: Re: App Error 5481
From: Shuchit <me@privacy.net>
References: <495944ab.68d.1681692777@sybase.com>
Message-ID: <Xns9B83AD53DE442svelkarprivacynet@127.0.0.1>
User-Agent: Xnews/2006.08.24 Hamster/2.1.0.11
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Date: 29 Dec 2008 14:03:10 -0800
X-Trace: forums-1-dub 1230588190 10.22.241.152 (29 Dec 2008 14:03:10 -0800)
X-Original-Trace: 29 Dec 2008 14:03:10 -0800, vip152.sybase.com
Lines: 16
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:1291
Article PK: 9346


Chris Mooney wrote in news:495944ab.68d.1681692777@sybase.com:

> Has anyone here encountered this error message on the M-Biz
> Client, and figured out how to troubleshoot it? The full
> error states:
>
> App Error 5481: Invalid ID from Server. IT is unlikely this
> is a server.
>

What version of M-Business are you using ? What platform is the client
running (ie. windows xp, windows ce, palm )?
Where do you see the error and is it right after trying to synchronize ?


Shuchit


Chris Mooney Posted on 2008-12-30 13:39:21.0Z
Sender: 2382.495a2341.1804289383@sybase.com
From: Chris Mooney
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: Re: App Error 5481
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <495a2489.23b0.1681692777@sybase.com>
References: <Xns9B83AD53DE442svelkarprivacynet@127.0.0.1>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 30 Dec 2008 05:39:21 -0800
X-Trace: forums-1-dub 1230644361 10.22.241.41 (30 Dec 2008 05:39:21 -0800)
X-Original-Trace: 30 Dec 2008 05:39:21 -0800, 10.22.241.41
Lines: 23
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:1292
Article PK: 17940


> Chris Mooney wrote in
> news:495944ab.68d.1681692777@sybase.com:
>
> > Has anyone here encountered this error message on the
> > M-Biz Client, and figured out how to troubleshoot it?
> > The full error states:
> >
> > App Error 5481: Invalid ID from Server. IT is unlikely
> > this is a server.
> >
>
> What version of M-Business are you using ? What platform
> is the client running (ie. windows xp, windows ce, palm
> )? Where do you see the error and is it right after trying
> to synchronize ?
>
>
> Shuchit

The M-Business Server is version 6.7 (same for client). The
client is the WinMobile 5 client. as far as I know, the
client is trying to sync (the user is at a remote site) and
eventually displays this message.


Shuchit Posted on 2008-12-30 21:14:01.0Z
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: Re: App Error 5481
From: Shuchit <me@privacy.net>
References: <Xns9B83AD53DE442svelkarprivacynet@127.0.0.1> <495a2489.23b0.1681692777@sybase.com>
Message-ID: <Xns9B84A515E1AC3svelkarprivacynet@127.0.0.1>
User-Agent: Xnews/2006.08.24 Hamster/2.1.0.11
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Date: 30 Dec 2008 13:14:01 -0800
X-Trace: forums-1-dub 1230671641 10.22.241.152 (30 Dec 2008 13:14:01 -0800)
X-Original-Trace: 30 Dec 2008 13:14:01 -0800, vip152.sybase.com
Lines: 19
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:1295
Article PK: 17941


>>> Has anyone here encountered this error message on the
>>> M-Biz Client, and figured out how to troubleshoot it?
>>> The full error states:
>>>
>>> App Error 5481: Invalid ID from Server. IT is unlikely
>>> this is a server.
>
> The M-Business Server is version 6.7 (same for client). The
> client is the WinMobile 5 client. as far as I know, the
> client is trying to sync (the user is at a remote site) and
> eventually displays this message.

So do they have the correct address defined in their M-Biz client ? The error
message seems to be saying the M-Biz client connected to the specified
address but did not get the response it was expecting.

Are there any error messages in sync server error log ?

Shuchit