Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Auto Vertical Scroll Problem

2 posts in DataWindow Last posting was on 2009-01-06 20:27:56.0Z
Mike Marston Posted on 2009-01-06 19:11:09.0Z
From: "Mike Marston" <mikem@ksitech.com>
Newsgroups: sybase.public.powerbuilder.datawindow
Subject: Auto Vertical Scroll Problem
Lines: 21
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3350
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4963accd$1@forums-1-dub>
Date: 6 Jan 2009 11:11:09 -0800
X-Trace: forums-1-dub 1231269069 10.22.241.152 (6 Jan 2009 11:11:09 -0800)
X-Original-Trace: 6 Jan 2009 11:11:09 -0800, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:88499
Article PK: 417753

I have a column whose Auto Vertical Scroll property is checked and whose
Autosize Height is also turned on. In PB 8.02 this works perfectly. The
column data is displayed correctly on the screen and the printer regardless
of the number of lines of text.

That same column in PB 11.2 Build 8542 is displayed correctly on the screen,
but when it is printed one or more letters are being "choppped off" the
right hand margin of the column. For example: the line that reads "...ARE IN
THE ELECTRICAL BOX" on the screen will print "...ARE IN THE ELECTRICAL BO"
on the printer.

I have changed fonts between Arial & Verdana with no success. I used the
same printer in both tests.

Has anybody eles seen this? Is this a possible bug or am I missing something
in PB 11?

TIA,
Mike


Mike Marston Posted on 2009-01-06 20:27:56.0Z
From: "Mike Marston" <mikem@ksitech.com>
Newsgroups: sybase.public.powerbuilder.datawindow
References: <4963accd$1@forums-1-dub>
Subject: Re: Auto Vertical Scroll Problem
Lines: 27
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3350
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4963becc@forums-1-dub>
Date: 6 Jan 2009 12:27:56 -0800
X-Trace: forums-1-dub 1231273676 10.22.241.152 (6 Jan 2009 12:27:56 -0800)
X-Original-Trace: 6 Jan 2009 12:27:56 -0800, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:88500
Article PK: 417755

I just downlaoded and installed EBF 16422 (build 8669) and it appears to be
fixed. Can't ask for faster service than that!

"Mike Marston" <mikem@ksitech.com> wrote in message
news:4963accd$1@forums-1-dub...
>I have a column whose Auto Vertical Scroll property is checked and whose
>Autosize Height is also turned on. In PB 8.02 this works perfectly. The
>column data is displayed correctly on the screen and the printer regardless
>of the number of lines of text.
>
> That same column in PB 11.2 Build 8542 is displayed correctly on the
> screen, but when it is printed one or more letters are being "choppped
> off" the right hand margin of the column. For example: the line that reads
> "...ARE IN THE ELECTRICAL BOX" on the screen will print "...ARE IN THE
> ELECTRICAL BO" on the printer.
>
> I have changed fonts between Arial & Verdana with no success. I used the
> same printer in both tests.
>
> Has anybody eles seen this? Is this a possible bug or am I missing
> something in PB 11?
>
> TIA,
> Mike
>