Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Help using microsoft web browser ole object

2 posts in Objects Last posting was on 2009-01-07 18:19:16.0Z
David Posted on 2009-01-07 10:46:00.0Z
Sender: 54b3.496482e8.1804289383@sybase.com
From: David
Newsgroups: sybase.public.powerbuilder.objects
Subject: Help using microsoft web browser ole object
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <496487e8.5522.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 7 Jan 2009 02:46:00 -0800
X-Trace: forums-1-dub 1231325160 10.22.241.41 (7 Jan 2009 02:46:00 -0800)
X-Original-Trace: 7 Jan 2009 02:46:00 -0800, 10.22.241.41
Lines: 16
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:9795
Article PK: 736925

Hi all,

I wan't to use microsoft web browser ole object to open
link(log in window).
I am using pb 8.04
The link (log in window). opens an additional link
automatically (query window) in the new window and then
closes the first link (log in window). so that in the end I
am remaining with one window (query window). The problem is
that the first link (log in window). opened in the microsoft
web browser and the second link (query window) opened from
outside to the application independently. How I cause the
second link (query window) also to open in the microsoft web
browser object ole?

thanks


Roland Smith [TeamSybase] Posted on 2009-01-07 18:19:16.0Z
From: "Roland Smith [TeamSybase]" <rsmith@trusthss.com>
Newsgroups: sybase.public.powerbuilder.objects
References: <496487e8.5522.1681692777@sybase.com>
Subject: Re: Help using microsoft web browser ole object
Lines: 25
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4964f224$1@forums-1-dub>
Date: 7 Jan 2009 10:19:16 -0800
X-Trace: forums-1-dub 1231352356 10.22.241.152 (7 Jan 2009 10:19:16 -0800)
X-Original-Trace: 7 Jan 2009 10:19:16 -0800, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:9796
Article PK: 736927

Try using target="_self" on the html link.

I have a browser example you might want to look at.

http://www.topwizprogramming.com/freecode_webbrowser.html

<David> wrote in message news:496487e8.5522.1681692777@sybase.com...
> Hi all,
>
> I wan't to use microsoft web browser ole object to open
> link(log in window).
> I am using pb 8.04
> The link (log in window). opens an additional link
> automatically (query window) in the new window and then
> closes the first link (log in window). so that in the end I
> am remaining with one window (query window). The problem is
> that the first link (log in window). opened in the microsoft
> web browser and the second link (query window) opened from
> outside to the application independently. How I cause the
> second link (query window) also to open in the microsoft web
> browser object ole?
>
> thanks