Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Upgrade to Version 5.5.04 #1867

2 posts in QAnywhere Last posting was on 2009-01-12 20:09:13.0Z
P Wagstaff Posted on 2009-01-11 23:05:04.0Z
Sender: 60f4.496a75f1.1804289383@sybase.com
From: P Wagstaff
Newsgroups: ianywhere.public.sqlanywhere.qanywhere
Subject: Upgrade to Version 5.5.04 #1867
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <496a7b20.616f.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 11 Jan 2009 15:05:04 -0800
X-Trace: forums-1-dub 1231715104 10.22.241.41 (11 Jan 2009 15:05:04 -0800)
X-Original-Trace: 11 Jan 2009 15:05:04 -0800, 10.22.241.41
Lines: 8
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.sqlanywhere.qanywhere:293
Article PK: 18792

How do I upgrade from SQL Anywhere Network Server 5.5.04
Build
#1867 to Version 5.5.0, Build #2817? Version 5.5.04 is part
of
a legacy Sharkware CRM program which is worthwhile retaining
on
Windows 2000 SP4 and XP. The SQL Anywhere Studio upgrade
library has been accessed. Thnx.


"Nick Elson [Sybase iAnywhere]" < Posted on 2009-01-12 20:09:13.0Z
From: "Nick Elson [Sybase iAnywhere]" <@nick@.@elson@@sybase@.@com@>
Newsgroups: ianywhere.public.sqlanywhere.qanywhere
References: <496a7b20.616f.1681692777@sybase.com>
Subject: Re: Upgrade to Version 5.5.04 #1867
Lines: 122
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2962
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <496ba369$1@forums-1-dub>
Date: 12 Jan 2009 12:09:13 -0800
X-Trace: forums-1-dub 1231790953 10.22.241.152 (12 Jan 2009 12:09:13 -0800)
X-Original-Trace: 12 Jan 2009 12:09:13 -0800, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.sqlanywhere.qanywhere:294
Article PK: 18794

You need to apply a maintenance release to get to
Version 5.5.05 and then you need to apply an EBF after
that to get to build# 2817.

Both downloads are available from sybase.com
but are very old [5.5.04 is 10+ years old and] the
5.5.05 last 2 or 3 patches were to secure Y2K and
compliance for W2K AND WXP SUPPORT. So...
you have to unfilter the patches so you get listings
that include downloads that are older than 12 months.

You will have to login (and set an account up if you
haven't already done so) and then go to

http://downloads.sybase.com/swd/summary.do

make sure you are searching for

Display Licensed Profiled Licensed & Profiled All platforms in the
last 1 month in the last 3 months in the last 6 months in the last 9 months
in the last 12 months in all months


for the SQL Anywhere product and pick those from the

Platform: Win NT

platform.

<P Wagstaff> wrote in message news:496a7b20.616f.1681692777@sybase.com...
> How do I upgrade from SQL Anywhere Network Server 5.5.04
> Build
> #1867 to Version 5.5.0[5], Build #2817? Version 5.5.04 is part
> of
> a legacy Sharkware CRM program which is worthwhile retaining
> on
> Windows 2000 SP4 and XP. The SQL Anywhere Studio upgrade
> library has been accessed. Thnx.

button_sideLt.gif
button_sideRt.gif