Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Minimun size for top and bottom margin now larger with new RTE?

3 posts in Last posting was on 2009-08-10 13:37:01.0Z
Scott Posted on 2009-03-06 18:14:48.0Z
Sender: 7d32.49b15f66.1804289383@sybase.com
From: Scott
Newsgroups: sybase.public.powerbuilder.rte
Subject: Minimun size for top and bottom margin now larger with new RTE?
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <49b16818.7ded.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 6 Mar 2009 10:14:48 -0800
X-Trace: forums-1-dub 1236363288 10.22.241.41 (6 Mar 2009 10:14:48 -0800)
X-Original-Trace: 6 Mar 2009 10:14:48 -0800, 10.22.241.41
Lines: 4
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.rte:223
Article PK: 761943

For the new 10.5 and greater RTE, even if I set the top and
bottom margins to zero they are still larger than the old
RTE. Anyone find a workaround for this or not have the same
experience?


Kevin Posted on 2009-04-27 19:53:27.0Z
From: "Kevin" <kevin.bey@state.mn.us>
Newsgroups: sybase.public.powerbuilder.rte
References: <49b16818.7ded.1681692777@sybase.com>
Subject: Re: Minimun size for top and bottom margin now larger with new RTE?
Lines: 15
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3350
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <49f60d37$1@forums-1-dub>
Date: 27 Apr 2009 12:53:27 -0700
X-Trace: forums-1-dub 1240862007 10.22.241.152 (27 Apr 2009 12:53:27 -0700)
X-Original-Trace: 27 Apr 2009 12:53:27 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.rte:252
Article PK: 791844

I'm running into the same issue. We generate letters where the first line
of text needs to print at the top of the page. Top and bottom margins are
set to 0 both in the RTE properties, as well as in code.

Worked fine in PB9.0.2.

Any chance you've found a fix or workaround for this?

<Scott> wrote in message news:49b16818.7ded.1681692777@sybase.com...
> For the new 10.5 and greater RTE, even if I set the top and
> bottom margins to zero they are still larger than the old
> RTE. Anyone find a workaround for this or not have the same
> experience?


richy Posted on 2009-08-10 13:37:01.0Z
Sender: 4983.4a7c4ebf.1804289383@sybase.com
From: richy
Newsgroups: sybase.public.powerbuilder.rte
Subject: Re: Minimun size for top and bottom margin now larger with new RTE?
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4a80227d.2597.1681692777@sybase.com>
References: <49f60d37$1@forums-1-dub>
NNTP-Posting-Host: forums-3-dub.sybase.com
X-Original-NNTP-Posting-Host: forums-3-dub.sybase.com
Date: 10 Aug 2009 06:37:01 -0700
X-Trace: forums-3-dub.sybase.com 1249911421 10.22.241.188 (10 Aug 2009 06:37:01 -0700)
X-Original-Trace: 10 Aug 2009 06:37:01 -0700, forums-3-dub.sybase.com
Lines: 25
Path: forums-1-dub!forums-master!forums-3-dub.sybase.com!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.rte:292
Article PK: 791872

anyone found a solution for this problem?
got the same problem after migration from 9.0 to 11.5.
Please post it.

Thanks
richy

> I'm running into the same issue. We generate letters
> where the first line of text needs to print at the top of
> the page. Top and bottom margins are set to 0 both in
> the RTE properties, as well as in code.
>
> Worked fine in PB9.0.2.
>
> Any chance you've found a fix or workaround for this?
>
> <Scott> wrote in message
> > news:49b16818.7ded.1681692777@sybase.com... For the new
> > 10.5 and greater RTE, even if I set the top and bottom
> > margins to zero they are still larger than the old RTE.
> > Anyone find a workaround for this or not have the same
> experience?
>
>