Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

PB11.5 RTE header/footer

3 posts in Last posting was on 2009-03-19 19:10:22.0Z
Kevin B Posted on 2009-03-19 16:31:21.0Z
From: "Kevin B" <kevin.bey@state.mn.us>
Newsgroups: sybase.public.powerbuilder.rte
Subject: PB11.5 RTE header/footer
Lines: 18
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3350
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <49c27359@forums-1-dub>
Date: 19 Mar 2009 08:31:21 -0800
X-Trace: forums-1-dub 1237480281 10.22.241.152 (19 Mar 2009 08:31:21 -0800)
X-Original-Trace: 19 Mar 2009 08:31:21 -0800, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.rte:234
Article PK: 791834

Just migrated from 9.0.2 to 11.5.
Our applications generate a large number of letters and legal documents.
The 'base' documents were created in MS Word, then pasted into an RTE.
Many of these letters contain footer information that was added when the
letter was created in Word.
We're using of_GlobalReplace() to populate the 'tags' that are included in
our letters; this will most often increase the length/page count of the
letter.
The footer is visible when previewing a pre-populated template, however
after the letter has been completely populated, the footer is no longer
visible in preview mode, and does not print on the letter.
I'm using ShowHeadFoot() in the code behind our preview command button.
We had no issues with this in PB9.0.2
Any suggestions?
Thank you


Philip Salgannik Posted on 2009-03-19 17:39:40.0Z
From: "Philip Salgannik" <philip@MeMyselfAndI.com>
Newsgroups: sybase.public.powerbuilder.rte
References: <49c27359@forums-1-dub>
Subject: Re: PB11.5 RTE header/footer
Lines: 26
Organization: MeMyselfAndI
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <49c2835c$1@forums-1-dub>
Date: 19 Mar 2009 09:39:40 -0800
X-Trace: forums-1-dub 1237484380 10.22.241.152 (19 Mar 2009 09:39:40 -0800)
X-Original-Trace: 19 Mar 2009 09:39:40 -0800, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.rte:235
Article PK: 791836

FWIW, I hope you are aware that PB 11 uses a COMPLETELY different RTE
control...

"Kevin B" <kevin.bey@state.mn.us> wrote in message
news:49c27359@forums-1-dub...
> Just migrated from 9.0.2 to 11.5.
> Our applications generate a large number of letters and legal documents.
> The 'base' documents were created in MS Word, then pasted into an RTE.
> Many of these letters contain footer information that was added when the
> letter was created in Word.
> We're using of_GlobalReplace() to populate the 'tags' that are included in
> our letters; this will most often increase the length/page count of the
> letter.
> The footer is visible when previewing a pre-populated template, however
> after the letter has been completely populated, the footer is no longer
> visible in preview mode, and does not print on the letter.
> I'm using ShowHeadFoot() in the code behind our preview command button.
> We had no issues with this in PB9.0.2
> Any suggestions?
> Thank you
>
>
>
>


Kevin B Posted on 2009-03-19 19:10:22.0Z
From: "Kevin B" <kevin.bey@state.mn.us>
Newsgroups: sybase.public.powerbuilder.rte
References: <49c27359@forums-1-dub> <49c2835c$1@forums-1-dub>
Subject: Re: PB11.5 RTE header/footer
Lines: 34
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3350
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <49c2989e$1@forums-1-dub>
Date: 19 Mar 2009 11:10:22 -0800
X-Trace: forums-1-dub 1237489822 10.22.241.152 (19 Mar 2009 11:10:22 -0800)
X-Original-Trace: 19 Mar 2009 11:10:22 -0800, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.rte:236
Article PK: 791835

Yep - the new RTE control and I have met. Other than the disappearing
footer, we have things functioning pretty much as they did in PB9 and
earlier. Thanks for asking.

"Philip Salgannik" <philip@MeMyselfAndI.com> wrote in message
news:49c2835c$1@forums-1-dub...
> FWIW, I hope you are aware that PB 11 uses a COMPLETELY different RTE
> control...
>
> "Kevin B" <kevin.bey@state.mn.us> wrote in message
> news:49c27359@forums-1-dub...
>> Just migrated from 9.0.2 to 11.5.
>> Our applications generate a large number of letters and legal documents.
>> The 'base' documents were created in MS Word, then pasted into an RTE.
>> Many of these letters contain footer information that was added when the
>> letter was created in Word.
>> We're using of_GlobalReplace() to populate the 'tags' that are included
>> in our letters; this will most often increase the length/page count of
>> the letter.
>> The footer is visible when previewing a pre-populated template, however
>> after the letter has been completely populated, the footer is no longer
>> visible in preview mode, and does not print on the letter.
>> I'm using ShowHeadFoot() in the code behind our preview command button.
>> We had no issues with this in PB9.0.2
>> Any suggestions?
>> Thank you
>>
>>
>>
>>
>
>