Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Nutzung von Prozessoren - nur ein logischer Proz. statt 8 werden genutzt

2 posts in iAnywhere General Discussion (German) Last posting was on 2009-04-20 07:28:47.0Z
tauer Posted on 2009-04-17 15:46:33.0Z
Sender: 1305.49e8a3a3.1804289383@sybase.com
From: tauer@kues.de
Newsgroups: ianywhere.public.german.general
Subject: Nutzung von Prozessoren - nur ein logischer Proz. statt 8 werden genutzt
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <49e8a459.1318.1681692777@sybase.com>
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 17 Apr 2009 08:46:33 -0700
X-Trace: forums-1-dub 1239983193 10.22.241.41 (17 Apr 2009 08:46:33 -0700)
X-Original-Trace: 17 Apr 2009 08:46:33 -0700, 10.22.241.41
Lines: 17
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.german.general:517
Article PK: 1159

Hallo,

wir haben auf dem DB-Server 2 physikalische und 8 Logische
Prozessoren. Es läuft ein 10.0.1.3873 Server (2
CPU-Lizenziert mit High Avaliability Option)

Nun sieht es leider so aus, als ob der Server nur einen der
8 logischen Prozessoren verwendet, Nr. 1 ist beim
Index-Erstellen bei 100% Last, die 7 anderen machen
"nichts".

Ich finde in der Doku keine entsprechenden Parameter zum
Starten.

Woran kann das Verhalten liegen ?

Thomas Auer


R. Pods Posted on 2009-04-20 07:28:47.0Z
From: "R. Pods" <r.pods@gmx.net>
User-Agent: Thunderbird 2.0.0.21 (Windows/20090302)
MIME-Version: 1.0
Newsgroups: ianywhere.public.german.general
Subject: Re: Nutzung von Prozessoren - nur ein logischer Proz. statt 8 werden genutzt
References: <49e8a459.1318.1681692777@sybase.com>
In-Reply-To: <49e8a459.1318.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 8bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <49ec242f$1@forums-1-dub>
Date: 20 Apr 2009 00:28:47 -0700
X-Trace: forums-1-dub 1240212527 10.22.241.152 (20 Apr 2009 00:28:47 -0700)
X-Original-Trace: 20 Apr 2009 00:28:47 -0700, vip152.sybase.com
Lines: 28
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.german.general:518
Article PK: 1161

Hallo,

wir haben ähnliches auch schon beobachtet. Meiner Meinung nach liegt das
daran, dass bei der Indexerstellung nur ein Engine-Thread aktiv ist, und
der kann nicht auf mehr als einem Prozessor laufen (Intra-Query
Parallelism ist hier vermutlich nicht anwendbar)

Reimer Pods


tauer@kues.de schrieb:

> Hallo,
>
> wir haben auf dem DB-Server 2 physikalische und 8 Logische
> Prozessoren. Es läuft ein 10.0.1.3873 Server (2
> CPU-Lizenziert mit High Avaliability Option)
>
> Nun sieht es leider so aus, als ob der Server nur einen der
> 8 logischen Prozessoren verwendet, Nr. 1 ist beim
> Index-Erstellen bei 100% Last, die 7 anderen machen
> "nichts".
>
> Ich finde in der Doku keine entsprechenden Parameter zum
> Starten.
>
> Woran kann das Verhalten liegen ?
>
> Thomas Auer