Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

PNG as backgroundimage not in EXE

6 posts in DataWindow Last posting was on 2009-05-08 12:27:00.0Z
"Hannjo Dybek" <h.dybek<nosp> Posted on 2009-05-05 06:48:50.0Z
From: "Hannjo Dybek" <h.dybek<nosp>@isv-gmbh<nosp>.de>
Newsgroups: sybase.public.powerbuilder.datawindow
Subject: PNG as backgroundimage not in EXE
Lines: 15
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <49ffe152@forums-1-dub>
Date: 4 May 2009 23:48:50 -0700
X-Trace: forums-1-dub 1241506130 10.22.241.152 (4 May 2009 23:48:50 -0700)
X-Original-Trace: 4 May 2009 23:48:50 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:89231
Article PK: 418480

Hello,

in my application I use a PNG-Image as background in a datawindow. After
generating the Pcode-EXE the image doesn't appear.
I added ad to the PBR-File, generate the exe -> same result.
When I look in the EXE-File, the PNG is linked ( is a part of the file).

PowerBuilder 11.5 build 3127

What can i do?

Regards,
Hannjo


Chris Pollach Posted on 2009-05-05 10:42:17.0Z
From: "Chris Pollach" <cpollach@travel-net.com>
Newsgroups: sybase.public.powerbuilder.datawindow
References: <49ffe152@forums-1-dub>
Subject: Re: PNG as backgroundimage not in EXE
Lines: 29
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4a001809@forums-1-dub>
Date: 5 May 2009 03:42:17 -0700
X-Trace: forums-1-dub 1241520137 10.22.241.152 (5 May 2009 03:42:17 -0700)
X-Original-Trace: 5 May 2009 03:42:17 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:89234
Article PK: 418489

Hi Hannjo;

This works for me. In your PB component that references the PNG file -
did you specify a path?

--
Regards ... Chris
ISUG - NA RUG Director
http://chrispollach.pbdjmagazine.com

"Hannjo Dybek @isv-gmbh .de>" <h.dybek<nospnosp> wrote in message
news:49ffe152@forums-1-dub...
> Hello,
>
> in my application I use a PNG-Image as background in a datawindow. After
> generating the Pcode-EXE the image doesn't appear.
> I added ad to the PBR-File, generate the exe -> same result.
> When I look in the EXE-File, the PNG is linked ( is a part of the file).
>
> PowerBuilder 11.5 build 3127
>
> What can i do?
>
> Regards,
> Hannjo
>


"Hannjo Dybek" <h.dybek<nosp> Posted on 2009-05-05 11:43:00.0Z
From: "Hannjo Dybek" <h.dybek<nosp>@isv-gmbh<nosp>.de>
Newsgroups: sybase.public.powerbuilder.datawindow
References: <49ffe152@forums-1-dub> <4a001809@forums-1-dub>
Subject: Re: PNG as backgroundimage not in EXE
Lines: 44
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4a002644$1@forums-1-dub>
Date: 5 May 2009 04:43:00 -0700
X-Trace: forums-1-dub 1241523780 10.22.241.152 (5 May 2009 04:43:00 -0700)
X-Original-Trace: 5 May 2009 04:43:00 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:89235
Article PK: 418483

Hi Chris,

thanks for your response...

Yes I specify a path, also in the ressouce file, it works with all other
jpeg, gif,...
The path is not deployed.

Regards,
Hannjo

"Chris Pollach" <cpollach@travel-net.com> schrieb im Newsbeitrag
news:4a001809@forums-1-dub...

> Hi Hannjo;
>
> This works for me. In your PB component that references the PNG file -
> did you specify a path?
>
> --
> Regards ... Chris
> ISUG - NA RUG Director
> http://chrispollach.pbdjmagazine.com
>
>
> "Hannjo Dybek @isv-gmbh .de>" <h.dybek<nospnosp> wrote in message
> news:49ffe152@forums-1-dub...
>> Hello,
>>
>> in my application I use a PNG-Image as background in a datawindow. After
>> generating the Pcode-EXE the image doesn't appear.
>> I added ad to the PBR-File, generate the exe -> same result.
>> When I look in the EXE-File, the PNG is linked ( is a part of the file).
>>
>> PowerBuilder 11.5 build 3127
>>
>> What can i do?
>>
>> Regards,
>> Hannjo
>>
>
>


Chris Pollach Posted on 2009-05-05 13:21:38.0Z
From: "Chris Pollach" <cpollach@travel-net.com>
Newsgroups: sybase.public.powerbuilder.datawindow
References: <49ffe152@forums-1-dub> <4a001809@forums-1-dub> <4a002644$1@forums-1-dub>
Subject: Re: PNG as backgroundimage not in EXE
Lines: 54
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4a003d62$1@forums-1-dub>
Date: 5 May 2009 06:21:38 -0700
X-Trace: forums-1-dub 1241529698 10.22.241.152 (5 May 2009 06:21:38 -0700)
X-Original-Trace: 5 May 2009 06:21:38 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:89238
Article PK: 418491

Should be OK as long as it's a "relative" path.
That works OK for me.

"Hannjo Dybek @isv-gmbh .de>" <h.dybek<nospnosp> wrote in message
news:4a002644$1@forums-1-dub...
> Hi Chris,
>
> thanks for your response...
>
> Yes I specify a path, also in the ressouce file, it works with all other
> jpeg, gif,...
> The path is not deployed.
>
> Regards,
> Hannjo
>
> "Chris Pollach" <cpollach@travel-net.com> schrieb im Newsbeitrag
> news:4a001809@forums-1-dub...
>> Hi Hannjo;
>>
>> This works for me. In your PB component that references the PNG file -
>> did you specify a path?
>>
>> --
>> Regards ... Chris
>> ISUG - NA RUG Director
>> http://chrispollach.pbdjmagazine.com
>>
>>
>> "Hannjo Dybek @isv-gmbh .de>" <h.dybek<nospnosp> wrote in message
>> news:49ffe152@forums-1-dub...
>>> Hello,
>>>
>>> in my application I use a PNG-Image as background in a datawindow. After
>>> generating the Pcode-EXE the image doesn't appear.
>>> I added ad to the PBR-File, generate the exe -> same result.
>>> When I look in the EXE-File, the PNG is linked ( is a part of the file).
>>>
>>> PowerBuilder 11.5 build 3127
>>>
>>> What can i do?
>>>
>>> Regards,
>>> Hannjo
>>>
>>
>>
>
>


"Hannjo Dybek" <h.dybek<nosp> Posted on 2009-05-08 12:27:00.0Z
From: "Hannjo Dybek" <h.dybek<nosp>@isv-gmbh<nosp>.de>
Newsgroups: sybase.public.powerbuilder.datawindow
References: <49ffe152@forums-1-dub> <4a001809@forums-1-dub> <4a002644$1@forums-1-dub> <4a003d62$1@forums-1-dub>
Subject: Re: PNG as backgroundimage not in EXE
Lines: 15
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4a042514$1@forums-1-dub>
Date: 8 May 2009 05:27:00 -0700
X-Trace: forums-1-dub 1241785620 10.22.241.152 (8 May 2009 05:27:00 -0700)
X-Original-Trace: 8 May 2009 05:27:00 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:89253
Article PK: 418505

Hello Chris,

I try a lot, with relative path, with absolute path, with ressource file and
without. This doesnt works for me.

My idea was to use it easy in a splashscreen and the columns of the
datawindow with transparent text for the information. Now I changed it to
picture with statictext for the information. It's a pity. I would use a
datawindow.

Thanks for the response.

Hannjo


DiPauli Posted on 2009-05-05 16:00:40.0Z
From: "DiPauli" <r.dipauli@alice.it>
Newsgroups: sybase.public.powerbuilder.datawindow
References: <49ffe152@forums-1-dub>
Subject: Re: PNG as backgroundimage not in EXE
Lines: 21
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3350
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4a0062a8@forums-1-dub>
Date: 5 May 2009 09:00:40 -0700
X-Trace: forums-1-dub 1241539240 10.22.241.152 (5 May 2009 09:00:40 -0700)
X-Original-Trace: 5 May 2009 09:00:40 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:89240
Article PK: 418490

I have this problem with menus, but not with DataWindow ....
Renato Di Pauli

"Hannjo Dybek @isv-gmbh .de>" <h.dybek<nospnosp> ha scritto nel messaggio
news:49ffe152@forums-1-dub...

> Hello,
>
> in my application I use a PNG-Image as background in a datawindow. After
> generating the Pcode-EXE the image doesn't appear.
> I added ad to the PBR-File, generate the exe -> same result.
> When I look in the EXE-File, the PNG is linked ( is a part of the file).
>
> PowerBuilder 11.5 build 3127
>
> What can i do?
>
> Regards,
> Hannjo
>