Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

SQL State WO001 - Unable to connect to server

4 posts in Trial Discussion Last posting was on 2009-06-05 21:03:36.0Z
Tina M Posted on 2009-05-26 21:05:26.0Z
Sender: 5b6e.4a1c5780.1804289383@sybase.com
From: Tina M
Newsgroups: ianywhere.public.secureemail.trial
Subject: SQL State WO001 - Unable to connect to server
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4a1c5996.5bcd.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 26 May 2009 14:05:26 -0700
X-Trace: forums-1-dub 1243371926 10.22.241.41 (26 May 2009 14:05:26 -0700)
X-Original-Trace: 26 May 2009 14:05:26 -0700, 10.22.241.41
Lines: 13
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:337
Article PK: 11085

I have several backup events in 9.0.2 that fail with the
following message:

I. 05/22 02:10:00. Unable to connect to server '%1':
[Sybase][ODBC Driver][Adaptive Server Anywhere]Connection
error: Found server but communication error occurred

Yet, when I run them manually they work fine. Nothing
appears in the event viewer for the same time frame...
There are 13 backup events that are running at the same
time..

Any Suggestions??


Bryan Whitmarsh [Sybase] Posted on 2009-05-27 20:31:41.0Z
From: "Bryan Whitmarsh [Sybase]" <bryanw@sybase.com>
Newsgroups: ianywhere.public.secureemail.trial
References: <4a1c5996.5bcd.1681692777@sybase.com>
Subject: Re: SQL State WO001 - Unable to connect to server
Lines: 22
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3350
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4a1da32d@forums-1-dub>
Date: 27 May 2009 13:31:41 -0700
X-Trace: forums-1-dub 1243456301 10.22.241.152 (27 May 2009 13:31:41 -0700)
X-Original-Trace: 27 May 2009 13:31:41 -0700, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:338
Article PK: 11084

Tina what iAnywhere Mobile Office Product are you working with? OneBridge
or Mobile Office. Additionally what version, backend (Notes or Exchange),
and device(s) are you using?

Thanks.

<Tina M> wrote in message news:4a1c5996.5bcd.1681692777@sybase.com...
>I have several backup events in 9.0.2 that fail with the
> following message:
>
> I. 05/22 02:10:00. Unable to connect to server '%1':
> [Sybase][ODBC Driver][Adaptive Server Anywhere]Connection
> error: Found server but communication error occurred
>
> Yet, when I run them manually they work fine. Nothing
> appears in the event viewer for the same time frame...
> There are 13 backup events that are running at the same
> time..
>
> Any Suggestions??


Tinam Posted on 2009-06-03 19:20:15.0Z
Sender: 3a98.4a26cc60.1804289383@sybase.com
From: TinaM
Newsgroups: ianywhere.public.secureemail.trial
Subject: Re: SQL State WO001 - Unable to connect to server
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4a26ccef.3aa7.1681692777@sybase.com>
References: <4a1da32d@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 3 Jun 2009 12:20:15 -0700
X-Trace: forums-1-dub 1244056815 10.22.241.41 (3 Jun 2009 12:20:15 -0700)
X-Original-Trace: 3 Jun 2009 12:20:15 -0700, 10.22.241.41
Lines: 28
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:342
Article PK: 19201

>I am running a db event and the version is 9.0.2.3593..
I have moved some events around so that less are running at
the same time, it seems to have corrected the issue.

Thanks.
Tina what iAnywhere Mobile Office Product are you working

> with? OneBridge or Mobile Office. Additionally what
> version, backend (Notes or Exchange), and device(s) are
> you using?
>
> Thanks.
>
> <Tina M> wrote in message
> news:4a1c5996.5bcd.1681692777@sybase.com... >I have
> > several backup events in 9.0.2 that fail with the
> following message: >
> > I. 05/22 02:10:00. Unable to connect to server '%1':
> > [Sybase][ODBC Driver][Adaptive Server
> > Anywhere]Connection error: Found server but
> communication error occurred >
> > Yet, when I run them manually they work fine. Nothing
> > appears in the event viewer for the same time frame...
> > There are 13 backup events that are running at the same
> > time..
> >
> > Any Suggestions??
>
>


Bryan Whitmarsh [Sybase] Posted on 2009-06-05 21:03:36.0Z
From: "Bryan Whitmarsh [Sybase]" <bryanw@sybase.com>
Newsgroups: ianywhere.public.secureemail.trial
References: <4a1da32d@forums-1-dub> <4a26ccef.3aa7.1681692777@sybase.com>
Subject: Re: SQL State WO001 - Unable to connect to server
Lines: 39
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3350
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4a298828$1@forums-1-dub>
Date: 5 Jun 2009 14:03:36 -0700
X-Trace: forums-1-dub 1244235816 10.22.241.152 (5 Jun 2009 14:03:36 -0700)
X-Original-Trace: 5 Jun 2009 14:03:36 -0700, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:344
Article PK: 11086

Sorry Tina, it appears you have found the incorrect News Group site. This
site is for our Mobile Messaging applications. If you give me the product
name you are working with I can point you to the right News Group.

Thanks.

Bryan Whitmarsh

<TinaM> wrote in message news:4a26ccef.3aa7.1681692777@sybase.com...
> >I am running a db event and the version is 9.0.2.3593..
> I have moved some events around so that less are running at
> the same time, it seems to have corrected the issue.
>
> Thanks.
> Tina what iAnywhere Mobile Office Product are you working
>> with? OneBridge or Mobile Office. Additionally what
>> version, backend (Notes or Exchange), and device(s) are
>> you using?
>>
>> Thanks.
>>
>> <Tina M> wrote in message
>> news:4a1c5996.5bcd.1681692777@sybase.com... >I have
>> > several backup events in 9.0.2 that fail with the
>> following message: >
>> > I. 05/22 02:10:00. Unable to connect to server '%1':
>> > [Sybase][ODBC Driver][Adaptive Server
>> > Anywhere]Connection error: Found server but
>> communication error occurred >
>> > Yet, when I run them manually they work fine. Nothing
>> > appears in the event viewer for the same time frame...
>> > There are 13 backup events that are running at the same
>> > time..
>> >
>> > Any Suggestions??
>>
>>