Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Afaria 6.0 Trial - Error Message you are not assigned to run this channel

4 posts in Trial information Last posting was on 2010-05-18 00:32:35.0Z
Pat Clifford Posted on 2009-05-27 13:49:18.0Z
Sender: 4575.4a1bc1e5.1804289383@sybase.com
From: Pat Clifford
Newsgroups: ianywhere.public.afaria.trial
Subject: Afaria 6.0 Trial - Error Message you are not assigned to run this channel
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4a1d44de.7903.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 27 May 2009 06:49:18 -0700
X-Trace: forums-1-dub 1243432158 10.22.241.41 (27 May 2009 06:49:18 -0700)
X-Original-Trace: 27 May 2009 06:49:18 -0700, 10.22.241.41
Lines: 11
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.trial:92
Article PK: 76

When I try to get a Windows mobile 6 client to connect to
the Adaria Trial VM I get the following error:
"You are not assigned to run this channel."
Under defined clients i have checked the last connection
date & this has been updated each time i try to connect so
it seems that the client is connecting fine.
Being new to Afaria could i get some explanation of the
above error message & what I need to do to reolve it?

Thanks
Pat


Pat Clifford Posted on 2009-05-28 11:18:09.0Z
Sender: 1be2.4a1e5208.1804289383@sybase.com
From: Pat Clifford
Newsgroups: ianywhere.public.afaria.trial
Subject: Re: Afaria 6.0 Trial - Error Message you are not assigned to run this channel
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4a1e72f1.2183.1681692777@sybase.com>
References: <4a1d44de.7903.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 28 May 2009 04:18:09 -0700
X-Trace: forums-1-dub 1243509489 10.22.241.41 (28 May 2009 04:18:09 -0700)
X-Original-Trace: 28 May 2009 04:18:09 -0700, 10.22.241.41
Lines: 2
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.trial:93
Article PK: 127

This is fine i worked it out.


Matin Posted on 2010-05-17 18:47:32.0Z
From: "Matin" <wasey_mat@yahoo.com>
Newsgroups: ianywhere.public.afaria.trial
Organization: 142.206.2.14
References: <4a1d44de.7903.1681692777@sybase.com> <4a1e72f1.2183.1681692777@sybase.com>
X-Newsreader: AspNNTP 1.50 (JodoHost)
Subject: Re: Afaria 6.0 Trial - Error Message you are not assigned to run this channel
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4bf18f44@forums-1-dub>
Date: 17 May 2010 11:47:32 -0700
X-Trace: forums-1-dub 1274122052 10.22.241.152 (17 May 2010 11:47:32 -0700)
X-Original-Trace: 17 May 2010 11:47:32 -0700, vip152.sybase.com
Lines: 6
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.trial:132
Article PK: 152

On 28 May 2009 04:18:09 -0700,
in ianywhere.public.afaria.trial

<Pat Clifford> wrote:
>This is fine i worked it out.

Can you post the solution on how you fixed the problem , i am unable to fix it


John Nichols Posted on 2010-05-18 00:32:35.0Z
From: John Nichols <john.nichols@sybase.com>
Reply-To: john.nichols@sybase.com
Organization: Sybase
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.9) Gecko/20100317 Thunderbird/3.0.4
MIME-Version: 1.0
Newsgroups: ianywhere.public.afaria.trial
Subject: Re: Afaria 6.0 Trial - Error Message you are not assigned to run this channel
References: <4a1d44de.7903.1681692777@sybase.com>
In-Reply-To: <4a1d44de.7903.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4bf1e023$1@forums-1-dub>
Date: 17 May 2010 17:32:35 -0700
X-Trace: forums-1-dub 1274142755 10.22.241.152 (17 May 2010 17:32:35 -0700)
X-Original-Trace: 17 May 2010 17:32:35 -0700, vip152.sybase.com
Lines: 34
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.trial:133
Article PK: 163


On 5/27/2009 9:49 AM, Pat Clifford wrote:
> When I try to get a Windows mobile 6 client to connect to
> the Adaria Trial VM I get the following error:
> "You are not assigned to run this channel."
> Under defined clients i have checked the last connection
> date& this has been updated each time i try to connect so
> it seems that the client is connecting fine.
> Being new to Afaria could i get some explanation of the
> above error message& what I need to do to reolve it?
>
> Thanks
> Pat

Thanks for using our Afaria Trial Pat,

All you need to do is open Policies and Profiles under the
Administration Menu in the Afaria administrator. From there you can
create a new work profile OR select one of the profiles already
populated (Corp Executives or Field Sales). Under allowed channels,
click on select and choose the channel set for the correct device group.
I'd bet your testing with a Windows Mobile Standard device so you'll
need to expand Windows Mobile Standard Channels and place a check mark
next to WMSTDSET. You then need to assign the client group to the
Profile. Under the Assignment tab, select assign and then select the
appropriate client group (you also have the option of creating
additional groups to organize your users) for your device, Windows
Mobile Standard. Make sure to save your changes.

Now when you connect, you will execute the channels that are members of
the WMSTDSET channel set, in this case device inventory, configuration
and security manager channels.

This feature demonstrates how the administrator can control which
channels run for specific Profiles (or in this case groups).