Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Cannot use port 5001. Port may be in use

4 posts in Trial Discussion Last posting was on 2009-10-14 12:23:37.0Z
Scott Saunders Posted on 2009-07-09 15:33:57.0Z
Sender: 3844.4a560436.1804289383@sybase.com
From: Scott Saunders
Newsgroups: ianywhere.public.secureemail.trial
Subject: Cannot use port 5001. Port may be in use
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4a560de5.3f7c.1681692777@sybase.com>
NNTP-Posting-Host: forums-3-dub.sybase.com
X-Original-NNTP-Posting-Host: forums-3-dub.sybase.com
Date: 9 Jul 2009 08:33:57 -0700
X-Trace: forums-3-dub.sybase.com 1247153637 10.22.241.188 (9 Jul 2009 08:33:57 -0700)
X-Original-Trace: 9 Jul 2009 08:33:57 -0700, forums-3-dub.sybase.com
Lines: 28
Path: forums-1-dub!forums-master!forums-3-dub.sybase.com!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:371
Article PK: 11100

Currently trying to install the 30 day trial of iAnywhere on
our Windows Server 2008 box (with Exchange Mapi).

I'm at the stage where you configure the Ports and Proxy,
and get the message "Cannot use Port 5001. Port may be in
use. (An address incompatible with the requested protocol
was used)"

The HTTP Server incoming service request ports are set to
5001 and 80 (the default)

The Monitor Agent is set to 5003 (again, default)

The Company ID and Proxy Token are both set to the info sent
in the email from Sybase.

The Proxy Server is set to obp24.obproxy.com, port 443 and
https (as instructed)


Any idea why i'm getting this message? I've tried changing
to incoming service request port to various different
numbers but always get the same "Cannot use port xxxx. Port
may be in use" message.

cheers

Scott


Bryan Whitmarsh [Sybase] Posted on 2009-07-15 21:37:56.0Z
From: "Bryan Whitmarsh [Sybase]" <bryanw@sybase.com>
Newsgroups: ianywhere.public.secureemail.trial
References: <4a560de5.3f7c.1681692777@sybase.com>
Subject: Re: Cannot use port 5001. Port may be in use
Lines: 35
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3350
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4a5e4c34$1@forums-3-dub.sybase.com>
Date: 15 Jul 2009 14:37:56 -0700
X-Trace: forums-3-dub.sybase.com 1247693876 10.22.241.152 (15 Jul 2009 14:37:56 -0700)
X-Original-Trace: 15 Jul 2009 14:37:56 -0700, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!forums-master!forums-3-dub.sybase.com!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:376
Article PK: 19215

Scott, do you have a 2003 server you can test with? 2008 Server isn't
supported yet and hasn't been tested.

<Scott Saunders> wrote in message
news:4a560de5.3f7c.1681692777@sybase.com...
> Currently trying to install the 30 day trial of iAnywhere on
> our Windows Server 2008 box (with Exchange Mapi).
>
> I'm at the stage where you configure the Ports and Proxy,
> and get the message "Cannot use Port 5001. Port may be in
> use. (An address incompatible with the requested protocol
> was used)"
>
> The HTTP Server incoming service request ports are set to
> 5001 and 80 (the default)
>
> The Monitor Agent is set to 5003 (again, default)
>
> The Company ID and Proxy Token are both set to the info sent
> in the email from Sybase.
>
> The Proxy Server is set to obp24.obproxy.com, port 443 and
> https (as instructed)
>
>
> Any idea why i'm getting this message? I've tried changing
> to incoming service request port to various different
> numbers but always get the same "Cannot use port xxxx. Port
> may be in use" message.
>
> cheers
>
> Scott


Vitus Posted on 2009-10-14 12:23:37.0Z
Sender: 409b.4ad5b5c1.1804289383@sybase.com
From: Vitus
Newsgroups: ianywhere.public.secureemail.trial
Subject: Re: Cannot use port 5001. Port may be in use
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4ad5c2c9.4285.1681692777@sybase.com>
References: <4a560de5.3f7c.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 14 Oct 2009 05:23:37 -0700
X-Trace: forums-1-dub 1255523017 10.22.241.41 (14 Oct 2009 05:23:37 -0700)
X-Original-Trace: 14 Oct 2009 05:23:37 -0700, 10.22.241.41
Lines: 30
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:470
Article PK: 19262

Windows Server 2008 is not supportet.

> Currently trying to install the 30 day trial of iAnywhere
> on our Windows Server 2008 box (with Exchange Mapi).
>
> I'm at the stage where you configure the Ports and Proxy,
> and get the message "Cannot use Port 5001. Port may be in
> use. (An address incompatible with the requested protocol
> was used)"
>
> The HTTP Server incoming service request ports are set to
> 5001 and 80 (the default)
>
> The Monitor Agent is set to 5003 (again, default)
>
> The Company ID and Proxy Token are both set to the info
> sent in the email from Sybase.
>
> The Proxy Server is set to obp24.obproxy.com, port 443 and
> https (as instructed)
>
>
> Any idea why i'm getting this message? I've tried changing
> to incoming service request port to various different
> numbers but always get the same "Cannot use port xxxx.
> Port may be in use" message.
>
> cheers
>
> Scott