Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Retrieve datawindow error

2 posts in Appeon (partner product) Last posting was on 2009-08-06 05:40:45.0Z
Laurent Posted on 2009-07-20 12:13:38.0Z
Sender: 3cb6.4a6428d2.1804289383@sybase.com
From: Laurent
Newsgroups: sybase.public.appeon
Subject: Retrieve datawindow error
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4a645f72.5ee0.1681692777@sybase.com>
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="-=_forums-3-dub.sybase.com4a645f72"
NNTP-Posting-Host: forums-3-dub.sybase.com
X-Original-NNTP-Posting-Host: forums-3-dub.sybase.com
Date: 20 Jul 2009 05:13:38 -0700
X-Trace: forums-3-dub.sybase.com 1248092018 10.22.241.188 (20 Jul 2009 05:13:38 -0700)
X-Original-Trace: 20 Jul 2009 05:13:38 -0700, forums-3-dub.sybase.com
Lines: 436
Path: forums-1-dub!forums-master!forums-3-dub.sybase.com!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2363
Article PK: 21654

Hi,

In my application i have a datawindow.retrieve() returning
-1 with the following error description (please see the
attached file).

I really think it's due to timeout issues.

I don't have this issue when i launch my PB application
without Appeon.

Can you help me please ?

Regards.

erreur_pb_bo_ctrl_1.jpg

Steven Posted on 2009-08-06 05:40:45.0Z
Sender: 4d80.4a76901d.1804289383@sybase.com
From: Steven
Newsgroups: sybase.public.appeon
Subject: Re: Retrieve datawindow error
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4a7a6cdd.5ac5.1681692777@sybase.com>
References: <4a645f72.5ee0.1681692777@sybase.com>
NNTP-Posting-Host: forums-3-dub.sybase.com
X-Original-NNTP-Posting-Host: forums-3-dub.sybase.com
Date: 5 Aug 2009 22:40:45 -0700
X-Trace: forums-3-dub.sybase.com 1249537245 10.22.241.188 (5 Aug 2009 22:40:45 -0700)
X-Original-Trace: 5 Aug 2009 22:40:45 -0700, forums-3-dub.sybase.com
Lines: 9
Path: forums-1-dub!forums-master!forums-3-dub.sybase.com!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2364
Article PK: 21653

Hi Laurent,
According to your feedback, we suggest you follow the steps
below to solve this problem.
1. Please check the setting of the Database type profile
configuration in Appeon developer
2. Please check the setting of connection cache in AEM.

Regards,
Steven