Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

5.7 beta symbian client problem?

8 posts in Mobile Office 5.7 Beta Last posting was on 2009-08-27 18:21:53.0Z
Jane Liu Posted on 2009-07-28 06:22:20.0Z
Reply-To: "Jane Liu" <juanliu@sybase.com>
From: "Jane Liu" <juanliu@sybase.com>
Newsgroups: ianywhere.public.mobileoffice57.beta
Subject: 5.7 beta symbian client problem?
Lines: 5
Organization: Sybase China
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4a6e991c$2@forums-3-dub.sybase.com>
Date: 27 Jul 2009 23:22:20 -0700
X-Trace: forums-3-dub.sybase.com 1248762140 10.22.241.152 (27 Jul 2009 23:22:20 -0700)
X-Original-Trace: 27 Jul 2009 23:22:20 -0700, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!forums-master!forums-3-dub.sybase.com!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice57.beta:36
Article PK: 9711

I had 5.7 beta symbain client installed on my nokia N79.
It installed well, but could not work properly.
Has the client file signed? or is there any relevant problem?


Diane Amdor Posted on 2009-07-28 13:25:35.0Z
From: "Diane Amdor" <dianea@sybase.com>
Newsgroups: ianywhere.public.mobileoffice57.beta
References: <4a6e991c$2@forums-3-dub.sybase.com>
Subject: Re: 5.7 beta symbian client problem?
Lines: 19
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4a6efc4f$3@forums-3-dub.sybase.com>
Date: 28 Jul 2009 06:25:35 -0700
X-Trace: forums-3-dub.sybase.com 1248787535 10.22.241.152 (28 Jul 2009 06:25:35 -0700)
X-Original-Trace: 28 Jul 2009 06:25:35 -0700, vip152.sybase.com
X-Authenticated-User: zte
Path: forums-1-dub!forums-master!forums-3-dub.sybase.com!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice57.beta:37
Article PK: 9710

Hello Jane,

The iMO 5.7 Symbian Series 60 client has been signed. There are a few known
issues, however, in general the client should work well.

Do you have any specific issues you can describe?

Diane Amdor
Mobile Office Program Manager

"Jane Liu" <juanliu@sybase.com> wrote in message
news:4a6e991c$2@forums-3-dub.sybase.com...
>I had 5.7 beta symbain client installed on my nokia N79.
> It installed well, but could not work properly.
> Has the client file signed? or is there any relevant problem?
>
>


Jane Liu Posted on 2009-08-03 04:02:00.0Z
Reply-To: "Jane Liu" <juanliu@sybase.com>
From: "Jane Liu" <juanliu@sybase.com>
Newsgroups: ianywhere.public.mobileoffice57.beta
References: <4a6e991c$2@forums-3-dub.sybase.com> <4a6efc4f$3@forums-3-dub.sybase.com>
Subject: Re: 5.7 beta symbian client problem?
Lines: 28
Organization: Sybase China
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4a766138$3@forums-3-dub.sybase.com>
Date: 2 Aug 2009 21:02:00 -0700
X-Trace: forums-3-dub.sybase.com 1249272120 10.22.241.152 (2 Aug 2009 21:02:00 -0700)
X-Original-Trace: 2 Aug 2009 21:02:00 -0700, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!forums-master!forums-3-dub.sybase.com!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice57.beta:41
Article PK: 9714

After installation, I can see logo.
After I click the logo, it goes to the status & option windows.
But it close automatically in seconds.
BTW: language setting is Chinese in my N79.

"Diane Amdor" <dianea@sybase.com> wrote in message
news:4a6efc4f$3@forums-3-dub.sybase.com...
> Hello Jane,
>
> The iMO 5.7 Symbian Series 60 client has been signed. There are a few
> known issues, however, in general the client should work well.
>
> Do you have any specific issues you can describe?
>
> Diane Amdor
> Mobile Office Program Manager
>
> "Jane Liu" <juanliu@sybase.com> wrote in message
> news:4a6e991c$2@forums-3-dub.sybase.com...
>>I had 5.7 beta symbain client installed on my nokia N79.
>> It installed well, but could not work properly.
>> Has the client file signed? or is there any relevant problem?
>>
>>
>
>


Diane Amdor Posted on 2009-08-04 13:54:57.0Z
From: "Diane Amdor" <dianea@sybase.com>
Newsgroups: ianywhere.public.mobileoffice57.beta
References: <4a6e991c$2@forums-3-dub.sybase.com> <4a6efc4f$3@forums-3-dub.sybase.com> <4a766138$3@forums-3-dub.sybase.com>
Subject: Re: 5.7 beta symbian client problem?
Lines: 55
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4a783db1$2@forums-3-dub.sybase.com>
Date: 4 Aug 2009 06:54:57 -0700
X-Trace: forums-3-dub.sybase.com 1249394097 10.22.241.152 (4 Aug 2009 06:54:57 -0700)
X-Original-Trace: 4 Aug 2009 06:54:57 -0700, vip152.sybase.com
X-Authenticated-User: zte
Path: forums-1-dub!forums-master!forums-3-dub.sybase.com!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice57.beta:43
Article PK: 9715

Hello Jane,

Our engineering team was unable to reproduce the issue that you have
reported, however, they are suggesting you try the following...

Hard reset the device using *#7370# and then reinstall the Mobile Office
signed .sis file. Once this is done it should work properly. Let me know if
it does not.



Engineering needed to hard reset their clean device because on initial power
up with the sim card it reported as being out of memory indicating some
issue with the memory allocation within the default ROM image.



Diane Amdor

Mobile Office Program Manager

"Jane Liu" <juanliu@sybase.com> wrote in message
news:4a766138$3@forums-3-dub.sybase.com...
> After installation, I can see logo.
> After I click the logo, it goes to the status & option windows.
> But it close automatically in seconds.
> BTW: language setting is Chinese in my N79.
>
> "Diane Amdor" <dianea@sybase.com> wrote in message
> news:4a6efc4f$3@forums-3-dub.sybase.com...
>> Hello Jane,
>>
>> The iMO 5.7 Symbian Series 60 client has been signed. There are a few
>> known issues, however, in general the client should work well.
>>
>> Do you have any specific issues you can describe?
>>
>> Diane Amdor
>> Mobile Office Program Manager
>>
>> "Jane Liu" <juanliu@sybase.com> wrote in message
>> news:4a6e991c$2@forums-3-dub.sybase.com...
>>>I had 5.7 beta symbain client installed on my nokia N79.
>>> It installed well, but could not work properly.
>>> Has the client file signed? or is there any relevant problem?
>>>
>>>
>>
>>
>
>


Jane Liu Posted on 2009-08-25 02:52:36.0Z
Reply-To: "Jane Liu" <juanliu@sybase.com>
From: "Jane Liu" <juanliu@sybase.com>
Newsgroups: ianywhere.public.mobileoffice57.beta
References: <4a6e991c$2@forums-3-dub.sybase.com> <4a6efc4f$3@forums-3-dub.sybase.com> <4a766138$3@forums-3-dub.sybase.com> <4a783db1$2@forums-3-dub.sybase.com>
Subject: Re: 5.7 beta symbian client problem?
Lines: 71
Organization: Sybase China
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5843
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4a9351f4@forums-1-dub>
Date: 24 Aug 2009 19:52:36 -0700
X-Trace: forums-1-dub 1251168756 10.22.241.152 (24 Aug 2009 19:52:36 -0700)
X-Original-Trace: 24 Aug 2009 19:52:36 -0700, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice57.beta:76
Article PK: 9736

Hi,
We happen to have a hard reset clean device to try symbian client 5.7 beta
version.
And it works fine.

But as one of my colleague asked, we have the similar problem with E71
(Chinese version).
Is it possible to ask further investigate for this problem?


Thanks for your attention.

"Diane Amdor" <dianea@sybase.com> wrote in message
news:4a783db1$2@forums-3-dub.sybase.com...
> Hello Jane,
>
> Our engineering team was unable to reproduce the issue that you have
> reported, however, they are suggesting you try the following...
>
> Hard reset the device using *#7370# and then reinstall the Mobile Office
> signed .sis file. Once this is done it should work properly. Let me know
> if it does not.
>
>
>
> Engineering needed to hard reset their clean device because on initial
> power up with the sim card it reported as being out of memory indicating
> some issue with the memory allocation within the default ROM image.
>
>
>
> Diane Amdor
>
> Mobile Office Program Manager
>
>
>
> "Jane Liu" <juanliu@sybase.com> wrote in message
> news:4a766138$3@forums-3-dub.sybase.com...
>> After installation, I can see logo.
>> After I click the logo, it goes to the status & option windows.
>> But it close automatically in seconds.
>> BTW: language setting is Chinese in my N79.
>>
>> "Diane Amdor" <dianea@sybase.com> wrote in message
>> news:4a6efc4f$3@forums-3-dub.sybase.com...
>>> Hello Jane,
>>>
>>> The iMO 5.7 Symbian Series 60 client has been signed. There are a few
>>> known issues, however, in general the client should work well.
>>>
>>> Do you have any specific issues you can describe?
>>>
>>> Diane Amdor
>>> Mobile Office Program Manager
>>>
>>> "Jane Liu" <juanliu@sybase.com> wrote in message
>>> news:4a6e991c$2@forums-3-dub.sybase.com...
>>>>I had 5.7 beta symbain client installed on my nokia N79.
>>>> It installed well, but could not work properly.
>>>> Has the client file signed? or is there any relevant problem?
>>>>
>>>>
>>>
>>>
>>
>>
>
>


Diane Amdor Posted on 2009-08-26 18:25:00.0Z
From: "Diane Amdor" <dianea@sybase.com>
Newsgroups: ianywhere.public.mobileoffice57.beta
References: <4a6e991c$2@forums-3-dub.sybase.com> <4a6efc4f$3@forums-3-dub.sybase.com> <4a766138$3@forums-3-dub.sybase.com> <4a783db1$2@forums-3-dub.sybase.com> <4a9351f4@forums-1-dub>
Subject: Re: 5.7 beta symbian client problem?
Lines: 86
X-Newsreader: Microsoft Outlook Express 6.00.2900.5843
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4a957dfc$1@forums-1-dub>
Date: 26 Aug 2009 11:25:00 -0700
X-Trace: forums-1-dub 1251311100 10.22.241.152 (26 Aug 2009 11:25:00 -0700)
X-Original-Trace: 26 Aug 2009 11:25:00 -0700, vip152.sybase.com
X-Authenticated-User: zte
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice57.beta:82
Article PK: 18064

Hello Jane,

I do know that our Shanghai office is using the Symbian client on a Chinese
E71 device, so I have asked them for any additional information they can
provide.

I'll let you know what information I find out from them.

Regards,
Diane

"Jane Liu" <juanliu@sybase.com> wrote in message
news:4a9351f4@forums-1-dub...
> Hi,
> We happen to have a hard reset clean device to try symbian client 5.7 beta
> version.
> And it works fine.
>
> But as one of my colleague asked, we have the similar problem with E71
> (Chinese version).
> Is it possible to ask further investigate for this problem?
>
>
> Thanks for your attention.
>
> "Diane Amdor" <dianea@sybase.com> wrote in message
> news:4a783db1$2@forums-3-dub.sybase.com...
>> Hello Jane,
>>
>> Our engineering team was unable to reproduce the issue that you have
>> reported, however, they are suggesting you try the following...
>>
>> Hard reset the device using *#7370# and then reinstall the Mobile Office
>> signed .sis file. Once this is done it should work properly. Let me know
>> if it does not.
>>
>>
>>
>> Engineering needed to hard reset their clean device because on initial
>> power up with the sim card it reported as being out of memory indicating
>> some issue with the memory allocation within the default ROM image.
>>
>>
>>
>> Diane Amdor
>>
>> Mobile Office Program Manager
>>
>>
>>
>> "Jane Liu" <juanliu@sybase.com> wrote in message
>> news:4a766138$3@forums-3-dub.sybase.com...
>>> After installation, I can see logo.
>>> After I click the logo, it goes to the status & option windows.
>>> But it close automatically in seconds.
>>> BTW: language setting is Chinese in my N79.
>>>
>>> "Diane Amdor" <dianea@sybase.com> wrote in message
>>> news:4a6efc4f$3@forums-3-dub.sybase.com...
>>>> Hello Jane,
>>>>
>>>> The iMO 5.7 Symbian Series 60 client has been signed. There are a few
>>>> known issues, however, in general the client should work well.
>>>>
>>>> Do you have any specific issues you can describe?
>>>>
>>>> Diane Amdor
>>>> Mobile Office Program Manager
>>>>
>>>> "Jane Liu" <juanliu@sybase.com> wrote in message
>>>> news:4a6e991c$2@forums-3-dub.sybase.com...
>>>>>I had 5.7 beta symbain client installed on my nokia N79.
>>>>> It installed well, but could not work properly.
>>>>> Has the client file signed? or is there any relevant problem?
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>


Diane Amdor Posted on 2009-08-27 18:21:53.0Z
From: "Diane Amdor" <dianea@sybase.com>
Newsgroups: ianywhere.public.mobileoffice57.beta
References: <4a6e991c$2@forums-3-dub.sybase.com> <4a6efc4f$3@forums-3-dub.sybase.com> <4a766138$3@forums-3-dub.sybase.com> <4a783db1$2@forums-3-dub.sybase.com> <4a9351f4@forums-1-dub>
Subject: Re: 5.7 beta symbian client problem?
Lines: 84
X-Newsreader: Microsoft Outlook Express 6.00.2900.5843
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4a96cec1$1@forums-1-dub>
Date: 27 Aug 2009 11:21:53 -0700
X-Trace: forums-1-dub 1251397313 10.22.241.152 (27 Aug 2009 11:21:53 -0700)
X-Original-Trace: 27 Aug 2009 11:21:53 -0700, vip152.sybase.com
X-Authenticated-User: zte
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice57.beta:86
Article PK: 18066

Hello Jane,

We had this issue reported by another user as well. We are gathering device
logs from this user to learn more about this issue. I'll keep you informed
of our findings.

Regards,
Diane

"Jane Liu" <juanliu@sybase.com> wrote in message
news:4a9351f4@forums-1-dub...
> Hi,
> We happen to have a hard reset clean device to try symbian client 5.7 beta
> version.
> And it works fine.
>
> But as one of my colleague asked, we have the similar problem with E71
> (Chinese version).
> Is it possible to ask further investigate for this problem?
>
>
> Thanks for your attention.
>
> "Diane Amdor" <dianea@sybase.com> wrote in message
> news:4a783db1$2@forums-3-dub.sybase.com...
>> Hello Jane,
>>
>> Our engineering team was unable to reproduce the issue that you have
>> reported, however, they are suggesting you try the following...
>>
>> Hard reset the device using *#7370# and then reinstall the Mobile Office
>> signed .sis file. Once this is done it should work properly. Let me know
>> if it does not.
>>
>>
>>
>> Engineering needed to hard reset their clean device because on initial
>> power up with the sim card it reported as being out of memory indicating
>> some issue with the memory allocation within the default ROM image.
>>
>>
>>
>> Diane Amdor
>>
>> Mobile Office Program Manager
>>
>>
>>
>> "Jane Liu" <juanliu@sybase.com> wrote in message
>> news:4a766138$3@forums-3-dub.sybase.com...
>>> After installation, I can see logo.
>>> After I click the logo, it goes to the status & option windows.
>>> But it close automatically in seconds.
>>> BTW: language setting is Chinese in my N79.
>>>
>>> "Diane Amdor" <dianea@sybase.com> wrote in message
>>> news:4a6efc4f$3@forums-3-dub.sybase.com...
>>>> Hello Jane,
>>>>
>>>> The iMO 5.7 Symbian Series 60 client has been signed. There are a few
>>>> known issues, however, in general the client should work well.
>>>>
>>>> Do you have any specific issues you can describe?
>>>>
>>>> Diane Amdor
>>>> Mobile Office Program Manager
>>>>
>>>> "Jane Liu" <juanliu@sybase.com> wrote in message
>>>> news:4a6e991c$2@forums-3-dub.sybase.com...
>>>>>I had 5.7 beta symbain client installed on my nokia N79.
>>>>> It installed well, but could not work properly.
>>>>> Has the client file signed? or is there any relevant problem?
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>


Diane Amdor Posted on 2009-08-03 14:04:08.0Z
From: "Diane Amdor" <dianea@sybase.com>
Newsgroups: ianywhere.public.mobileoffice57.beta
References: <4a6e991c$2@forums-3-dub.sybase.com> <4a6efc4f$3@forums-3-dub.sybase.com> <4a766138$3@forums-3-dub.sybase.com>
Subject: Re: 5.7 beta symbian client problem?
Lines: 40
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4a76ee58$2@forums-3-dub.sybase.com>
Date: 3 Aug 2009 07:04:08 -0700
X-Trace: forums-3-dub.sybase.com 1249308248 10.22.241.152 (3 Aug 2009 07:04:08 -0700)
X-Original-Trace: 3 Aug 2009 07:04:08 -0700, vip152.sybase.com
X-Authenticated-User: zte
Path: forums-1-dub!forums-master!forums-3-dub.sybase.com!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice57.beta:42
Article PK: 18053

Hello Jane,

I have sent this information to engineering to see if they have any thoughts
on why the client is not working.

Diane Amdor
Mobile Office Program Manager

"Jane Liu" <juanliu@sybase.com> wrote in message
news:4a766138$3@forums-3-dub.sybase.com...
> After installation, I can see logo.
> After I click the logo, it goes to the status & option windows.
> But it close automatically in seconds.
> BTW: language setting is Chinese in my N79.
>
> "Diane Amdor" <dianea@sybase.com> wrote in message
> news:4a6efc4f$3@forums-3-dub.sybase.com...
>> Hello Jane,
>>
>> The iMO 5.7 Symbian Series 60 client has been signed. There are a few
>> known issues, however, in general the client should work well.
>>
>> Do you have any specific issues you can describe?
>>
>> Diane Amdor
>> Mobile Office Program Manager
>>
>> "Jane Liu" <juanliu@sybase.com> wrote in message
>> news:4a6e991c$2@forums-3-dub.sybase.com...
>>>I had 5.7 beta symbain client installed on my nokia N79.
>>> It installed well, but could not work properly.
>>> Has the client file signed? or is there any relevant problem?
>>>
>>>
>>
>>
>
>