Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Message deleted after reading

2 posts in Mobile Office 5.7 Beta Last posting was on 2009-08-24 19:13:38.0Z
Justin Wong Posted on 2009-08-20 19:16:00.0Z
From: "Justin Wong" <justin.wong@sybase.com>
Newsgroups: ianywhere.public.mobileoffice57.beta
Subject: Message deleted after reading
Lines: 8
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4a8da0f0$3@forums-1-dub>
Date: 20 Aug 2009 12:16:00 -0700
X-Trace: forums-1-dub 1250795760 10.22.241.152 (20 Aug 2009 12:16:00 -0700)
X-Original-Trace: 20 Aug 2009 12:16:00 -0700, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice57.beta:63
Article PK: 18063

Hi,

I am testing the beta on a Symbian phone using an IMAP/SMTP connection to
Gmail. I have no problems sending / receiving emails but whenever I have
read a message on the phone, it seems to auto-delete after a few seconds. Is
there something that I did wrongly here?


Diane Amdor Posted on 2009-08-24 19:13:38.0Z
From: "Diane Amdor" <dianea@sybase.com>
Newsgroups: ianywhere.public.mobileoffice57.beta
References: <4a8da0f0$3@forums-1-dub>
Subject: Re: Message deleted after reading
Lines: 23
X-Newsreader: Microsoft Outlook Express 6.00.2900.5843
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4a92e662$1@forums-1-dub>
Date: 24 Aug 2009 12:13:38 -0700
X-Trace: forums-1-dub 1251141218 10.22.241.152 (24 Aug 2009 12:13:38 -0700)
X-Original-Trace: 24 Aug 2009 12:13:38 -0700, vip152.sybase.com
X-Authenticated-User: zte
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice57.beta:72
Article PK: 31436

Hello Justin,

We believe this is possibly related to a setting on the Gmail account. Go to
your settings under "Forwarding and POP/IMAP. Under POP Download, there is
item #2 with the setting of "When messages are accessed with POP" and a drop
down box. The three options are 1) keep Gmail's copy in the Inbox, 2)
archive Gmail's copy, 3) delete Gmail's copy.

Regards,
Diane Amdor
Mobile Office Program Manager

"Justin Wong" <justin.wong@sybase.com> wrote in message
news:4a8da0f0$3@forums-1-dub...
> Hi,
>
> I am testing the beta on a Symbian phone using an IMAP/SMTP connection to
> Gmail. I have no problems sending / receiving emails but whenever I have
> read a message on the phone, it seems to auto-delete after a few seconds.
> Is there something that I did wrongly here?
>