Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

ASE 15.0.3 Job Schedule (errors)

9 posts in General Discussion Last posting was on 2009-10-22 21:08:29.0Z
Marco A. Garcia Posted on 2009-09-10 08:45:20.0Z
Sender: 57b1.4aa8bb14.1804289383@sybase.com
From: Marco A. Garcia
Newsgroups: sybase.public.ase.general
Subject: ASE 15.0.3 Job Schedule (errors)
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4aa8bca0.57e8.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 10 Sep 2009 01:45:20 -0700
X-Trace: forums-1-dub 1252572320 10.22.241.41 (10 Sep 2009 01:45:20 -0700)
X-Original-Trace: 10 Sep 2009 01:45:20 -0700, 10.22.241.41
Lines: 4
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:28288
Article PK: 77532

When i try to use a template in a job, and pops up
libjsyblib600_r.so not found reinstall if necessary, can
someone tell me what should i reinstall
thank you


Sherlock, Kevin [TeamSybase] Posted on 2009-09-10 14:29:20.0Z
From: "Sherlock, Kevin [TeamSybase]" <kevin.sherlock@teamsybase.com>
Newsgroups: sybase.public.ase.general
References: <4aa8bca0.57e8.1681692777@sybase.com>
Subject: Re: ASE 15.0.3 Job Schedule (errors)
Lines: 11
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4aa90d40$1@forums-1-dub>
Date: 10 Sep 2009 07:29:20 -0700
X-Trace: forums-1-dub 1252592960 10.22.241.152 (10 Sep 2009 07:29:20 -0700)
X-Original-Trace: 10 Sep 2009 07:29:20 -0700, vip152.sybase.com
X-Authenticated-User: teamsybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:28289
Article PK: 77533

what platform are you running this on? AIX by any chance? Or is this
Sybase Central on Windows?

<Marco A. Garcia> wrote in message
news:4aa8bca0.57e8.1681692777@sybase.com...
> When i try to use a template in a job, and pops up
> libjsyblib600_r.so not found reinstall if necessary, can
> someone tell me what should i reinstall
> thank you


Sherlock, Kevin [TeamSybase] Posted on 2009-09-10 14:44:52.0Z
From: "Sherlock, Kevin [TeamSybase]" <kevin.sherlock@teamsybase.com>
Newsgroups: sybase.public.ase.general
References: <4aa8bca0.57e8.1681692777@sybase.com> <4aa90d40$1@forums-1-dub>
Subject: Re: ASE 15.0.3 Job Schedule (errors)
Lines: 20
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4aa910e4$1@forums-1-dub>
Date: 10 Sep 2009 07:44:52 -0700
X-Trace: forums-1-dub 1252593892 10.22.241.152 (10 Sep 2009 07:44:52 -0700)
X-Original-Trace: 10 Sep 2009 07:44:52 -0700, vip152.sybase.com
X-Authenticated-User: teamsybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:28290
Article PK: 77534

I find that file in $SYBASE/shared/lib32/libjsyblib600_r.so

Make sure that directory is in your LD_LIBRARY_PATH (ie, modify your
SYBASE.sh or SYBASE.csh files) and try again.

"Sherlock, Kevin [TeamSybase]" <kevin.sherlock@teamsybase.com> wrote in
message news:4aa90d40$1@forums-1-dub...
> what platform are you running this on? AIX by any chance? Or is this
> Sybase Central on Windows?
>
> <Marco A. Garcia> wrote in message
> news:4aa8bca0.57e8.1681692777@sybase.com...
>> When i try to use a template in a job, and pops up
>> libjsyblib600_r.so not found reinstall if necessary, can
>> someone tell me what should i reinstall
>> thank you
>
>


Marco A. Garcia Posted on 2009-09-10 15:08:03.0Z
Sender: 6294.4aa911a8.1804289383@sybase.com
From: Marco A. Garcia
Newsgroups: sybase.public.ase.general
Subject: Re: ASE 15.0.3 Job Schedule (errors)
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4aa91653.6368.1681692777@sybase.com>
References: <4aa910e4$1@forums-1-dub>
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 10 Sep 2009 08:08:03 -0700
X-Trace: forums-1-dub 1252595283 10.22.241.41 (10 Sep 2009 08:08:03 -0700)
X-Original-Trace: 10 Sep 2009 08:08:03 -0700, 10.22.241.41
Lines: 25
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:28291
Article PK: 77536

So do I, OS Solaris , sybase central,
I´ve change LD_LIBRARY_PATH but it doesn´t work also I
have move the file to $SYBASE/OCS-15_0/lib
ans the same.

> I find that file in
> $SYBASE/shared/lib32/libjsyblib600_r.so
>
> Make sure that directory is in your LD_LIBRARY_PATH (ie,
> modify your SYBASE.sh or SYBASE.csh files) and try again.
>
> "Sherlock, Kevin [TeamSybase]"
> <kevin.sherlock@teamsybase.com> wrote in message
> > news:4aa90d40$1@forums-1-dub... what platform are you
> > running this on? AIX by any chance? Or is this Sybase
> Central on Windows? >
> > <Marco A. Garcia> wrote in message
> > news:4aa8bca0.57e8.1681692777@sybase.com...
> >> When i try to use a template in a job, and pops up
> >> libjsyblib600_r.so not found reinstall if necessary,
> can >> someone tell me what should i reinstall
> >> thank you
> >
> >
>
>


J Posted on 2009-09-10 15:27:25.0Z
From: jtotally_bogus@sbcglobal.net (J)
Newsgroups: sybase.public.ase.general
Subject: Re: ASE 15.0.3 Job Schedule (errors)
Reply-To: J@bogusemailAddress.com
Message-ID: <4aa91aae.5167680@forums.sybase.com>
References: <4aa910e4$1@forums-1-dub> <4aa91653.6368.1681692777@sybase.com>
X-Newsreader: Forte Free Agent 1.21/32.243
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Date: 10 Sep 2009 08:27:25 -0700
X-Trace: forums-1-dub 1252596445 10.22.241.152 (10 Sep 2009 08:27:25 -0700)
X-Original-Trace: 10 Sep 2009 08:27:25 -0700, vip152.sybase.com
Lines: 33
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:28292
Article PK: 77535

On 10 Sep 2009 08:08:03 -0700, Marco A. Garcia wrote:

Please post your server version/platform information and the current
settings for LD_LIBRARY_PATH and LD_LIBRARY_PATH_64.

Jay

>So do I, OS Solaris , sybase central,
>I=b4ve change LD_LIBRARY_PATH but it doesn=b4t work also I
>have move the file to $SYBASE/OCS-15_0/lib
>ans the same.
>> I find that file in
>> $SYBASE/shared/lib32/libjsyblib600_r.so
>>
>> Make sure that directory is in your LD_LIBRARY_PATH (ie,
>> modify your SYBASE.sh or SYBASE.csh files) and try again.
>>
>> "Sherlock, Kevin [TeamSybase]"
>> <kevin.sherlock@teamsybase.com> wrote in message
>> > news:4aa90d40$1@forums-1-dub... what platform are you
>> > running this on? AIX by any chance? Or is this Sybase
>> Central on Windows? >
>> > <Marco A. Garcia> wrote in message
>> > news:4aa8bca0.57e8.1681692777@sybase.com...
>> >> When i try to use a template in a job, and pops up
>> >> libjsyblib600_r.so not found reinstall if necessary,
>> can >> someone tell me what should i reinstall
>> >> thank you
>> >
>> >
>>
>>


Marco A. Garcia Posted on 2009-09-10 15:50:16.0Z
Sender: 64d3.4aa91dc4.1804289383@sybase.com
From: Marco A. Garcia
Newsgroups: sybase.public.ase.general
Subject: Re: ASE 15.0.3 Job Schedule (errors)
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4aa92038.6546.1681692777@sybase.com>
References: <4aa91aae.5167680@forums.sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 10 Sep 2009 08:50:16 -0700
X-Trace: forums-1-dub 1252597816 10.22.241.41 (10 Sep 2009 08:50:16 -0700)
X-Original-Trace: 10 Sep 2009 08:50:16 -0700, 10.22.241.41
Lines: 77
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:28294
Article PK: 77538

ASE 15.0.3 Sun Solaris SPARC - 32bit
Sun Solaris 10
# Sybase Product Environment variables
#
SYBASE_ASE="ASE-15_0"
export SYBASE_ASE
PATH=/opt/sybase/ASE-15_0/bin:/opt/sybase/ASE-15_0/install:$PATH
export PATH
LD_LIBRARY_PATH=/opt/sybase/ASE-15_0/lib:$LD_LIBRARY_PATH
export LD_LIBRARY_PATH
SYBASE=/opt/sybase
export SYBASE
SYBASE_OCS=OCS-15_0
export SYBASE_OCS
PATH=/opt/sybase/OCS-15_0/bin:$PATH
export PATH
LD_LIBRARY_PATH=/opt/sybase/shared/lib32/:/opt/sybase/OCS-15_0/lib:/opt/sybase/OCS-15_0/lib3p:$LD_LIBRARY_PATH
export LD_LIBRARY_PATH
INCLUDE="/opt/sybase/OCS-15_0/include":$INCLUDE
export INCLUDE
LIB="/opt/sybase/OCS-15_0/lib":$LIB
export LIB
SYBASE_JRE6_32="/opt/sybase/shared/JRE-6_0_6"
export SYBASE_JRE6_32
SYBASE_JRE6_64="/opt/sybase/shared/JRE-6_0_6"
export SYBASE_JRE6_64
SYBASE_JRE6="/opt/sybase/shared/JRE-6_0_6"
export SYBASE_JRE6
PATH="/opt/sybase/UAF-2_0/bin":$PATH
export PATH
SYBASE_UA="/opt/sybase/UAF-2_0"
export SYBASE_UA
PATH="/opt/sybase/DBISQL/bin":$PATH
export PATH
SCROOT="/opt/sybase/shared/sybcentral600"
export SCROOT
PATH="/opt/sybase/ASEP/bin":$PATH
export PATH
PATH="/opt/sybase/ASE-15_0/jobscheduler/bin":$PATH
export PATH
SYBROOT="/opt/sybase"
export SYBROOT

> On 10 Sep 2009 08:08:03 -0700, Marco A. Garcia wrote:
>
> Please post your server version/platform information and
> the current settings for LD_LIBRARY_PATH and
> LD_LIBRARY_PATH_64.
>
> Jay
>
> >So do I, OS Solaris , sybase central,
> >I=b4ve change LD_LIBRARY_PATH but it doesn=b4t work also
> I >have move the file to $SYBASE/OCS-15_0/lib
> >ans the same.
> >> I find that file in
> >> $SYBASE/shared/lib32/libjsyblib600_r.so
> >>
> >> Make sure that directory is in your LD_LIBRARY_PATH (ie
> , >> modify your SYBASE.sh or SYBASE.csh files) and try
> again. >>
> >> "Sherlock, Kevin [TeamSybase]"
> >> <kevin.sherlock@teamsybase.com> wrote in message
> >> > news:4aa90d40$1@forums-1-dub... what platform are you
> >> > running this on? AIX by any chance? Or is this
> Sybase >> Central on Windows? >
> >> > <Marco A. Garcia> wrote in message
> >> > news:4aa8bca0.57e8.1681692777@sybase.com...
> >> >> When i try to use a template in a job, and pops up
> >> >> libjsyblib600_r.so not found reinstall if necessary,
> >> can >> someone tell me what should i reinstall
> >> >> thank you
> >> >
> >> >
> >>
> >>
>


Sherlock, Kevin [TeamSybase] Posted on 2009-09-10 17:41:31.0Z
From: "Sherlock, Kevin [TeamSybase]" <kevin.sherlock@teamsybase.com>
Newsgroups: sybase.public.ase.general
References: <4aa91aae.5167680@forums.sybase.com> <4aa92038.6546.1681692777@sybase.com>
Subject: Re: ASE 15.0.3 Job Schedule (errors)
Lines: 86
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4aa93a4b$1@forums-1-dub>
Date: 10 Sep 2009 10:41:31 -0700
X-Trace: forums-1-dub 1252604491 10.22.241.152 (10 Sep 2009 10:41:31 -0700)
X-Original-Trace: 10 Sep 2009 10:41:31 -0700, vip152.sybase.com
X-Authenticated-User: teamsybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:28295
Article PK: 77539

what is output of "select @@version"
or

$SYBASE/$SYBASE_ASE/bin/dataserver -v

<Marco A. Garcia> wrote in message
news:4aa92038.6546.1681692777@sybase.com...
> ASE 15.0.3 Sun Solaris SPARC - 32bit
> Sun Solaris 10
> # Sybase Product Environment variables
> #
> SYBASE_ASE="ASE-15_0"
> export SYBASE_ASE
> PATH=/opt/sybase/ASE-15_0/bin:/opt/sybase/ASE-15_0/install:$PATH
> export PATH
> LD_LIBRARY_PATH=/opt/sybase/ASE-15_0/lib:$LD_LIBRARY_PATH
> export LD_LIBRARY_PATH
> SYBASE=/opt/sybase
> export SYBASE
> SYBASE_OCS=OCS-15_0
> export SYBASE_OCS
> PATH=/opt/sybase/OCS-15_0/bin:$PATH
> export PATH
> LD_LIBRARY_PATH=/opt/sybase/shared/lib32/:/opt/sybase/OCS-15_0/lib:/opt/sybase/OCS-15_0/lib3p:$LD_LIBRARY_PATH
> export LD_LIBRARY_PATH
> INCLUDE="/opt/sybase/OCS-15_0/include":$INCLUDE
> export INCLUDE
> LIB="/opt/sybase/OCS-15_0/lib":$LIB
> export LIB
> SYBASE_JRE6_32="/opt/sybase/shared/JRE-6_0_6"
> export SYBASE_JRE6_32
> SYBASE_JRE6_64="/opt/sybase/shared/JRE-6_0_6"
> export SYBASE_JRE6_64
> SYBASE_JRE6="/opt/sybase/shared/JRE-6_0_6"
> export SYBASE_JRE6
> PATH="/opt/sybase/UAF-2_0/bin":$PATH
> export PATH
> SYBASE_UA="/opt/sybase/UAF-2_0"
> export SYBASE_UA
> PATH="/opt/sybase/DBISQL/bin":$PATH
> export PATH
> SCROOT="/opt/sybase/shared/sybcentral600"
> export SCROOT
> PATH="/opt/sybase/ASEP/bin":$PATH
> export PATH
> PATH="/opt/sybase/ASE-15_0/jobscheduler/bin":$PATH
> export PATH
> SYBROOT="/opt/sybase"
> export SYBROOT
>
>> On 10 Sep 2009 08:08:03 -0700, Marco A. Garcia wrote:
>>
>> Please post your server version/platform information and
>> the current settings for LD_LIBRARY_PATH and
>> LD_LIBRARY_PATH_64.
>>
>> Jay
>>
>> >So do I, OS Solaris , sybase central,
>> >I=b4ve change LD_LIBRARY_PATH but it doesn=b4t work also
>> I >have move the file to $SYBASE/OCS-15_0/lib
>> >ans the same.
>> >> I find that file in
>> >> $SYBASE/shared/lib32/libjsyblib600_r.so
>> >>
>> >> Make sure that directory is in your LD_LIBRARY_PATH (ie
>> , >> modify your SYBASE.sh or SYBASE.csh files) and try
>> again. >>
>> >> "Sherlock, Kevin [TeamSybase]"
>> >> <kevin.sherlock@teamsybase.com> wrote in message
>> >> > news:4aa90d40$1@forums-1-dub... what platform are you
>> >> > running this on? AIX by any chance? Or is this
>> Sybase >> Central on Windows? >
>> >> > <Marco A. Garcia> wrote in message
>> >> > news:4aa8bca0.57e8.1681692777@sybase.com...
>> >> >> When i try to use a template in a job, and pops up
>> >> >> libjsyblib600_r.so not found reinstall if necessary,
>> >> can >> someone tell me what should i reinstall
>> >> >> thank you
>> >> >
>> >> >
>> >>
>> >>
>>


Sherlock, Kevin [TeamSybase] Posted on 2009-09-10 15:33:10.0Z
From: "Sherlock, Kevin [TeamSybase]" <kevin.sherlock@teamsybase.com>
Newsgroups: sybase.public.ase.general
References: <4aa910e4$1@forums-1-dub> <4aa91653.6368.1681692777@sybase.com>
Subject: Re: ASE 15.0.3 Job Schedule (errors)
Lines: 31
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4aa91c36$1@forums-1-dub>
Date: 10 Sep 2009 08:33:10 -0700
X-Trace: forums-1-dub 1252596790 10.22.241.152 (10 Sep 2009 08:33:10 -0700)
X-Original-Trace: 10 Sep 2009 08:33:10 -0700, vip152.sybase.com
X-Authenticated-User: teamsybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:28293
Article PK: 77537

what version ?

<Marco A. Garcia> wrote in message
news:4aa91653.6368.1681692777@sybase.com...
So do I, OS Solaris , sybase central,
I´ve change LD_LIBRARY_PATH but it doesn´t work also I
have move the file to $SYBASE/OCS-15_0/lib
ans the same.

> I find that file in
> $SYBASE/shared/lib32/libjsyblib600_r.so
>
> Make sure that directory is in your LD_LIBRARY_PATH (ie,
> modify your SYBASE.sh or SYBASE.csh files) and try again.
>
> "Sherlock, Kevin [TeamSybase]"
> <kevin.sherlock@teamsybase.com> wrote in message
> > news:4aa90d40$1@forums-1-dub... what platform are you
> > running this on? AIX by any chance? Or is this Sybase
> Central on Windows? >
> > <Marco A. Garcia> wrote in message
> > news:4aa8bca0.57e8.1681692777@sybase.com...
> >> When i try to use a template in a job, and pops up
> >> libjsyblib600_r.so not found reinstall if necessary,
> can >> someone tell me what should i reinstall
> >> thank you
> >
> >
>
>


Etienne GUENAT Posted on 2009-10-22 21:08:29.0Z
From: "Etienne GUENAT" <eguenat@regional.com>
Newsgroups: sybase.public.ase.general
Organization: 82.249.57.113
References: <4aa8bca0.57e8.1681692777@sybase.com>
X-Newsreader: AspNNTP 1.50 (JodoHost)
Subject: Re: ASE 15.0.3 Job Schedule (errors)
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4ae0c9cd$1@forums-1-dub>
Date: 22 Oct 2009 14:08:29 -0700
X-Trace: forums-1-dub 1256245709 10.22.241.152 (22 Oct 2009 14:08:29 -0700)
X-Original-Trace: 22 Oct 2009 14:08:29 -0700, vip152.sybase.com
Lines: 10
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:28533
Article PK: 77779

It' not necessary to re-install template.

I have found a bug in Sybase ASE 15.0.3 in my search on internet.

You have only to setup the OS where you start sybase central in regional
parameters Langue English (USA) and the Placeimust be English.

Restart your machine and it's work
Etienne GUENAT
Database Architect