Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Unable to register a user

8 posts in Mobile Office 5.7 Beta Last posting was on 2009-09-18 02:49:54.0Z
Christian Talusig Posted on 2009-09-15 08:02:08.0Z
Sender: 52a7.4aaf4768.1804289383@sybase.com
From: Christian Talusig
Newsgroups: ianywhere.public.mobileoffice57.beta
Subject: Unable to register a user
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4aaf4a00.52e9.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 15 Sep 2009 01:02:08 -0700
X-Trace: forums-1-dub 1253001728 10.22.241.41 (15 Sep 2009 01:02:08 -0700)
X-Original-Trace: 15 Sep 2009 01:02:08 -0700, 10.22.241.41
Lines: 35
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice57.beta:119
Article PK: 9763

Hi,

I was able to register a user during the first installation
and able to send emails using the device. The receiving of
the emails through mobile office is delayed at least a day.
I tried to reinstall and I'm getting an error every time I
try to register a user. I already reinstalled and installed
it on a different machine(VM).

Here's the error:

Event Type: ERROR
Error Code: 12012
Error Detail: Cannot connect to SMTP server: Log:
VerifySmtpConnection:
DllDate: Dec 11 2008
UnlockPrefix: SYBASEMAILQ
Username: SYSTEM
Component: Visual C++ 8.0
Checking TCP/IP connectivity to the SMTP server.
This does not check the login/password.
Checking connectivity to SMTP server smtp.gmail.com:587
smtp_host: smtp.gmail.com
smtp_port: 587
Invalid token.
SEC_E_INVALID_TOKEN
Aborting SSL client handshake because of fatal error
Error performing handshake
Failed to connect to SMTP server.
Failed.

Hope you can help me.

Thanks,
Chan


Diane Amdor Posted on 2009-09-15 17:00:48.0Z
From: "Diane Amdor" <dianea@sybase.com>
Newsgroups: ianywhere.public.mobileoffice57.beta
References: <4aaf4a00.52e9.1681692777@sybase.com>
Subject: Re: Unable to register a user
Lines: 47
X-Newsreader: Microsoft Outlook Express 6.00.2900.5843
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4aafc840$1@forums-1-dub>
Date: 15 Sep 2009 10:00:48 -0700
X-Trace: forums-1-dub 1253034048 10.22.241.152 (15 Sep 2009 10:00:48 -0700)
X-Original-Trace: 15 Sep 2009 10:00:48 -0700, vip152.sybase.com
X-Authenticated-User: zte
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice57.beta:125
Article PK: 9766

Hello Christian,
The error indicates that the SSL handshake is failing for some reason.
Please try connecting without using SSL.

Regards,
Diane Amdor
Mobile Office Program Manager

<Christian Talusig> wrote in message
news:4aaf4a00.52e9.1681692777@sybase.com...
> Hi,
>
> I was able to register a user during the first installation
> and able to send emails using the device. The receiving of
> the emails through mobile office is delayed at least a day.
> I tried to reinstall and I'm getting an error every time I
> try to register a user. I already reinstalled and installed
> it on a different machine(VM).
>
> Here's the error:
>
> Event Type: ERROR
> Error Code: 12012
> Error Detail: Cannot connect to SMTP server: Log:
> VerifySmtpConnection:
> DllDate: Dec 11 2008
> UnlockPrefix: SYBASEMAILQ
> Username: SYSTEM
> Component: Visual C++ 8.0
> Checking TCP/IP connectivity to the SMTP server.
> This does not check the login/password.
> Checking connectivity to SMTP server smtp.gmail.com:587
> smtp_host: smtp.gmail.com
> smtp_port: 587
> Invalid token.
> SEC_E_INVALID_TOKEN
> Aborting SSL client handshake because of fatal error
> Error performing handshake
> Failed to connect to SMTP server.
> Failed.
>
> Hope you can help me.
>
> Thanks,
> Chan


Christian Talusig Posted on 2009-09-16 02:26:43.0Z
Sender: 52a7.4aaf4768.1804289383@sybase.com
From: Christian Talusig
Newsgroups: ianywhere.public.mobileoffice57.beta
Subject: Re: Unable to register a user
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4ab04ce3.77a2.1681692777@sybase.com>
References: <4aafc840$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 15 Sep 2009 19:26:43 -0700
X-Trace: forums-1-dub 1253068003 10.22.241.41 (15 Sep 2009 19:26:43 -0700)
X-Original-Trace: 15 Sep 2009 19:26:43 -0700, 10.22.241.41
Lines: 124
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice57.beta:126
Article PK: 9767

Hi Diane,

Thanks for your prompt reply.
I tried 2 testing:
1. used smtp port 25 and unchecked tls/ssl option
2. used smtp port 587 and unchecked tls/ssl option

Here are the errors that I got during registration of a
user:

used smtp port 25 and unchecked tls/ssl option
-------------------------------------------
Event Type: ERROR
Error Code: 12012
Error Detail: Cannot connect to SMTP server: Log:
VerifySmtpConnection:
DllDate: Dec 11 2008
UnlockPrefix: SYBASEMAILQ
Username: SYSTEM
Component: Visual C++ 8.0
Checking TCP/IP connectivity to the SMTP server.
This does not check the login/password.
Checking connectivity to SMTP server smtp.gmail.com:25
smtp_host: smtp.gmail.com
smtp_port: 25
sockError: 10053
Connect function failed.
SocketError: WSAECONNABORTED An established connection
was aborted by the software in your host machine.
Failed to connect to SMTP server.
Failed.

used smtp port 587 and unchecked tls/ssl option
--------------------------------------------
Event Type: ERROR
Error Code: 12012
Error Detail: Cannot send email: Log:
SendEmail:
DllDate: Dec 11 2008
UnlockPrefix: SYBASEMAILQ
Username: SYSTEM
Component: Visual C++ 8.0
Recipients:
NumTo: 1
To: ctalusig@sybase.com.ph
NumCC: 0
NumBCC: 0
Sending RSET command..
Using existing/open SMTP connection to send email.
ConnectionType: Unencrypted TCP/IP

reversePath: ctalusig@sybase.com.ph
530 5.7.0 Must issue a STARTTLS command first.
28sm1873386eyg.20
Failed when sending MAIL FROM:<ctalusig@sybase.com.ph>
220 mx.google.com ESMTP 28sm1873386eyg.20
250-mx.google.com at your service, [116.50.247.178]
250-SIZE 35651584
250-8BITMIME
250-STARTTLS
250-ENHANCEDSTATUSCODES
250 PIPELINING
NOOP
250 2.0.0 OK 28sm1873386eyg.20
RSET
250 2.1.5 Flushed 28sm1873386eyg.20
MAIL FROM:<ctalusig@sybase.com.ph>
530 5.7.0 Must issue a STARTTLS command first.
28sm1873386eyg.20

NumSuccess: 0
NumTotal: 0
Send failed.

Thank you very much,
Christian

> Hello Christian,
> The error indicates that the SSL handshake is failing for
> some reason. Please try connecting without using SSL.
>
> Regards,
> Diane Amdor
> Mobile Office Program Manager
>
> <Christian Talusig> wrote in message
> news:4aaf4a00.52e9.1681692777@sybase.com...
> > Hi,
> >
> > I was able to register a user during the first
> > installation and able to send emails using the device.
> > The receiving of the emails through mobile office is
> > delayed at least a day. I tried to reinstall and I'm
> > getting an error every time I try to register a user. I
> > already reinstalled and installed it on a different
> machine(VM). >
> > Here's the error:
> >
> > Event Type: ERROR
> > Error Code: 12012
> > Error Detail: Cannot connect to SMTP server: Log:
> > VerifySmtpConnection:
> > DllDate: Dec 11 2008
> > UnlockPrefix: SYBASEMAILQ
> > Username: SYSTEM
> > Component: Visual C++ 8.0
> > Checking TCP/IP connectivity to the SMTP server.
> > This does not check the login/password.
> > Checking connectivity to SMTP server
> > smtp.gmail.com:587 smtp_host: smtp.gmail.com
> > smtp_port: 587
> > Invalid token.
> > SEC_E_INVALID_TOKEN
> > Aborting SSL client handshake because of fatal error
> > Error performing handshake
> > Failed to connect to SMTP server.
> > Failed.
> >
> > Hope you can help me.
> >
> > Thanks,
> > Chan
>
>


Diane Amdor Posted on 2009-09-16 22:50:39.0Z
From: "Diane Amdor" <dianea@sybase.com>
Newsgroups: ianywhere.public.mobileoffice57.beta
References: <4aafc840$1@forums-1-dub> <4ab04ce3.77a2.1681692777@sybase.com>
Subject: Re: Unable to register a user
Lines: 135
X-Newsreader: Microsoft Outlook Express 6.00.2900.5843
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4ab16bbf$1@forums-1-dub>
Date: 16 Sep 2009 15:50:39 -0700
X-Trace: forums-1-dub 1253141439 10.22.241.152 (16 Sep 2009 15:50:39 -0700)
X-Original-Trace: 16 Sep 2009 15:50:39 -0700, vip152.sybase.com
X-Authenticated-User: zte
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice57.beta:134
Article PK: 9773

Hello Christian,

Please try ports 465 and 25 with SSL enabled.

Regards,
Diane

<Christian Talusig> wrote in message
news:4ab04ce3.77a2.1681692777@sybase.com...
> Hi Diane,
>
> Thanks for your prompt reply.
> I tried 2 testing:
> 1. used smtp port 25 and unchecked tls/ssl option
> 2. used smtp port 587 and unchecked tls/ssl option
>
> Here are the errors that I got during registration of a
> user:
>
> used smtp port 25 and unchecked tls/ssl option
> -------------------------------------------
> Event Type: ERROR
> Error Code: 12012
> Error Detail: Cannot connect to SMTP server: Log:
> VerifySmtpConnection:
> DllDate: Dec 11 2008
> UnlockPrefix: SYBASEMAILQ
> Username: SYSTEM
> Component: Visual C++ 8.0
> Checking TCP/IP connectivity to the SMTP server.
> This does not check the login/password.
> Checking connectivity to SMTP server smtp.gmail.com:25
> smtp_host: smtp.gmail.com
> smtp_port: 25
> sockError: 10053
> Connect function failed.
> SocketError: WSAECONNABORTED An established connection
> was aborted by the software in your host machine.
> Failed to connect to SMTP server.
> Failed.
>
> used smtp port 587 and unchecked tls/ssl option
> --------------------------------------------
> Event Type: ERROR
> Error Code: 12012
> Error Detail: Cannot send email: Log:
> SendEmail:
> DllDate: Dec 11 2008
> UnlockPrefix: SYBASEMAILQ
> Username: SYSTEM
> Component: Visual C++ 8.0
> Recipients:
> NumTo: 1
> To: ctalusig@sybase.com.ph
> NumCC: 0
> NumBCC: 0
> Sending RSET command..
> Using existing/open SMTP connection to send email.
> ConnectionType: Unencrypted TCP/IP
>
> reversePath: ctalusig@sybase.com.ph
> 530 5.7.0 Must issue a STARTTLS command first.
> 28sm1873386eyg.20
> Failed when sending MAIL FROM:<ctalusig@sybase.com.ph>
> 220 mx.google.com ESMTP 28sm1873386eyg.20
> 250-mx.google.com at your service, [116.50.247.178]
> 250-SIZE 35651584
> 250-8BITMIME
> 250-STARTTLS
> 250-ENHANCEDSTATUSCODES
> 250 PIPELINING
> NOOP
> 250 2.0.0 OK 28sm1873386eyg.20
> RSET
> 250 2.1.5 Flushed 28sm1873386eyg.20
> MAIL FROM:<ctalusig@sybase.com.ph>
> 530 5.7.0 Must issue a STARTTLS command first.
> 28sm1873386eyg.20
>
> NumSuccess: 0
> NumTotal: 0
> Send failed.
>
> Thank you very much,
> Christian
>
>> Hello Christian,
>> The error indicates that the SSL handshake is failing for
>> some reason. Please try connecting without using SSL.
>>
>> Regards,
>> Diane Amdor
>> Mobile Office Program Manager
>>
>> <Christian Talusig> wrote in message
>> news:4aaf4a00.52e9.1681692777@sybase.com...
>> > Hi,
>> >
>> > I was able to register a user during the first
>> > installation and able to send emails using the device.
>> > The receiving of the emails through mobile office is
>> > delayed at least a day. I tried to reinstall and I'm
>> > getting an error every time I try to register a user. I
>> > already reinstalled and installed it on a different
>> machine(VM). >
>> > Here's the error:
>> >
>> > Event Type: ERROR
>> > Error Code: 12012
>> > Error Detail: Cannot connect to SMTP server: Log:
>> > VerifySmtpConnection:
>> > DllDate: Dec 11 2008
>> > UnlockPrefix: SYBASEMAILQ
>> > Username: SYSTEM
>> > Component: Visual C++ 8.0
>> > Checking TCP/IP connectivity to the SMTP server.
>> > This does not check the login/password.
>> > Checking connectivity to SMTP server
>> > smtp.gmail.com:587 smtp_host: smtp.gmail.com
>> > smtp_port: 587
>> > Invalid token.
>> > SEC_E_INVALID_TOKEN
>> > Aborting SSL client handshake because of fatal error
>> > Error performing handshake
>> > Failed to connect to SMTP server.
>> > Failed.
>> >
>> > Hope you can help me.
>> >
>> > Thanks,
>> > Chan
>>
>>


Christian Talusig Posted on 2009-09-17 03:22:59.0Z
Sender: 7a1b.4ab05c94.1804289383@sybase.com
From: Christian Talusig
Newsgroups: ianywhere.public.mobileoffice57.beta
Subject: Re: Unable to register a user
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4ab1ab93.2964.1681692777@sybase.com>
References: <4ab16bbf$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 16 Sep 2009 20:22:59 -0700
X-Trace: forums-1-dub 1253157779 10.22.241.41 (16 Sep 2009 20:22:59 -0700)
X-Original-Trace: 16 Sep 2009 20:22:59 -0700, 10.22.241.41
Lines: 163
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice57.beta:136
Article PK: 9774

Hi Diane,

I tried 465 for POP3 and 25 for SMTP with SSL enabled and
got the error log:

Event Type: ERROR
Error Code: 12012
Error Detail: Cannot connect to SMTP server: Log:
VerifySmtpConnection:
DllDate: Dec 11 2008
UnlockPrefix: SYBASEMAILQ
Username: SYSTEM
Component: Visual C++ 8.0
Checking TCP/IP connectivity to the SMTP server.
This does not check the login/password.
Checking connectivity to SMTP server smtp.gmail.com:25
smtp_host: smtp.gmail.com
smtp_port: 25
sockError: 10053
Connect function failed.
SocketError: WSAECONNABORTED An established connection
was aborted by the software in your host machine.
Failed to connect to SMTP server.
Failed.

Thanks,
chan

> Hello Christian,
>
> Please try ports 465 and 25 with SSL enabled.
>
> Regards,
> Diane
>
> <Christian Talusig> wrote in message
> news:4ab04ce3.77a2.1681692777@sybase.com...
> > Hi Diane,
> >
> > Thanks for your prompt reply.
> > I tried 2 testing:
> > 1. used smtp port 25 and unchecked tls/ssl option
> > 2. used smtp port 587 and unchecked tls/ssl option
> >
> > Here are the errors that I got during registration of a
> > user:
> >
> > used smtp port 25 and unchecked tls/ssl option
> > -------------------------------------------
> > Event Type: ERROR
> > Error Code: 12012
> > Error Detail: Cannot connect to SMTP server: Log:
> > VerifySmtpConnection:
> > DllDate: Dec 11 2008
> > UnlockPrefix: SYBASEMAILQ
> > Username: SYSTEM
> > Component: Visual C++ 8.0
> > Checking TCP/IP connectivity to the SMTP server.
> > This does not check the login/password.
> > Checking connectivity to SMTP server
> > smtp.gmail.com:25 smtp_host: smtp.gmail.com
> > smtp_port: 25
> > sockError: 10053
> > Connect function failed.
> > SocketError: WSAECONNABORTED An established
> > connection was aborted by the software in your host
> > machine. Failed to connect to SMTP server.
> > Failed.
> >
> > used smtp port 587 and unchecked tls/ssl option
> > --------------------------------------------
> > Event Type: ERROR
> > Error Code: 12012
> > Error Detail: Cannot send email: Log:
> > SendEmail:
> > DllDate: Dec 11 2008
> > UnlockPrefix: SYBASEMAILQ
> > Username: SYSTEM
> > Component: Visual C++ 8.0
> > Recipients:
> > NumTo: 1
> > To: ctalusig@sybase.com.ph
> > NumCC: 0
> > NumBCC: 0
> > Sending RSET command..
> > Using existing/open SMTP connection to send email.
> > ConnectionType: Unencrypted TCP/IP
> >
> > reversePath: ctalusig@sybase.com.ph
> > 530 5.7.0 Must issue a STARTTLS command first.
> > 28sm1873386eyg.20
> > Failed when sending MAIL
> > FROM:<ctalusig@sybase.com.ph> 220 mx.google.com ESMTP
> > 28sm1873386eyg.20 250-mx.google.com at your service,
> > [116.50.247.178] 250-SIZE 35651584
> > 250-8BITMIME
> > 250-STARTTLS
> > 250-ENHANCEDSTATUSCODES
> > 250 PIPELINING
> > NOOP
> > 250 2.0.0 OK 28sm1873386eyg.20
> > RSET
> > 250 2.1.5 Flushed 28sm1873386eyg.20
> > MAIL FROM:<ctalusig@sybase.com.ph>
> > 530 5.7.0 Must issue a STARTTLS command first.
> > 28sm1873386eyg.20
> >
> > NumSuccess: 0
> > NumTotal: 0
> > Send failed.
> >
> > Thank you very much,
> > Christian
> >
> >> Hello Christian,
> >> The error indicates that the SSL handshake is failing
> for >> some reason. Please try connecting without using
> SSL. >>
> >> Regards,
> >> Diane Amdor
> >> Mobile Office Program Manager
> >>
> >> <Christian Talusig> wrote in message
> >> news:4aaf4a00.52e9.1681692777@sybase.com...
> >> > Hi,
> >> >
> >> > I was able to register a user during the first
> >> > installation and able to send emails using the
> device. >> > The receiving of the emails through mobile
> office is >> > delayed at least a day. I tried to
> reinstall and I'm >> > getting an error every time I try
> to register a user. I >> > already reinstalled and
> installed it on a different >> machine(VM). >
> >> > Here's the error:
> >> >
> >> > Event Type: ERROR
> >> > Error Code: 12012
> >> > Error Detail: Cannot connect to SMTP server: Log:
> >> > VerifySmtpConnection:
> >> > DllDate: Dec 11 2008
> >> > UnlockPrefix: SYBASEMAILQ
> >> > Username: SYSTEM
> >> > Component: Visual C++ 8.0
> >> > Checking TCP/IP connectivity to the SMTP server.
> >> > This does not check the login/password.
> >> > Checking connectivity to SMTP server
> >> > smtp.gmail.com:587 smtp_host: smtp.gmail.com
> >> > smtp_port: 587
> >> > Invalid token.
> >> > SEC_E_INVALID_TOKEN
> >> > Aborting SSL client handshake because of fatal
> error >> > Error performing handshake
> >> > Failed to connect to SMTP server.
> >> > Failed.
> >> >
> >> > Hope you can help me.
> >> >
> >> > Thanks,
> >> > Chan
> >>
> >>
>
>


Christian Talusig Posted on 2009-09-17 03:42:44.0Z
Sender: 7a1b.4ab05c94.1804289383@sybase.com
From: Christian Talusig
Newsgroups: ianywhere.public.mobileoffice57.beta
Subject: Re: Unable to register a user
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4ab1b034.29c8.1681692777@sybase.com>
References: <4ab16bbf$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 16 Sep 2009 20:42:44 -0700
X-Trace: forums-1-dub 1253158964 10.22.241.41 (16 Sep 2009 20:42:44 -0700)
X-Original-Trace: 16 Sep 2009 20:42:44 -0700, 10.22.241.41
Lines: 164
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice57.beta:137
Article PK: 9775

Hello Diane,

Kindly disregard my previous post. Got a new error. Used 465
for SMTP port with SSL enabled.

Event Type: ERROR
Error Code: 12012
Error Detail: Cannot connect to SMTP server: Log:
VerifySmtpConnection:
DllDate: Dec 11 2008
UnlockPrefix: SYBASEMAILQ
Username: SYSTEM
Component: Visual C++ 8.0
Checking TCP/IP connectivity to the SMTP server.
This does not check the login/password.
Checking connectivity to SMTP server smtp.gmail.com:465
smtp_host: smtp.gmail.com
smtp_port: 465
Timeout waiting to read socket or accept connection
timeoutMs: 30000
ReadTimeout expired, abandoning attempt to retrieve SMTP
response.
Failed to get initial SMTP response;
The SMTP server may be denying access for this domain.
Failed.

Thanks,
chan

> Hello Christian,
>
> Please try ports 465 and 25 with SSL enabled.
>
> Regards,
> Diane
>
> <Christian Talusig> wrote in message
> news:4ab04ce3.77a2.1681692777@sybase.com...
> > Hi Diane,
> >
> > Thanks for your prompt reply.
> > I tried 2 testing:
> > 1. used smtp port 25 and unchecked tls/ssl option
> > 2. used smtp port 587 and unchecked tls/ssl option
> >
> > Here are the errors that I got during registration of a
> > user:
> >
> > used smtp port 25 and unchecked tls/ssl option
> > -------------------------------------------
> > Event Type: ERROR
> > Error Code: 12012
> > Error Detail: Cannot connect to SMTP server: Log:
> > VerifySmtpConnection:
> > DllDate: Dec 11 2008
> > UnlockPrefix: SYBASEMAILQ
> > Username: SYSTEM
> > Component: Visual C++ 8.0
> > Checking TCP/IP connectivity to the SMTP server.
> > This does not check the login/password.
> > Checking connectivity to SMTP server
> > smtp.gmail.com:25 smtp_host: smtp.gmail.com
> > smtp_port: 25
> > sockError: 10053
> > Connect function failed.
> > SocketError: WSAECONNABORTED An established
> > connection was aborted by the software in your host
> > machine. Failed to connect to SMTP server.
> > Failed.
> >
> > used smtp port 587 and unchecked tls/ssl option
> > --------------------------------------------
> > Event Type: ERROR
> > Error Code: 12012
> > Error Detail: Cannot send email: Log:
> > SendEmail:
> > DllDate: Dec 11 2008
> > UnlockPrefix: SYBASEMAILQ
> > Username: SYSTEM
> > Component: Visual C++ 8.0
> > Recipients:
> > NumTo: 1
> > To: ctalusig@sybase.com.ph
> > NumCC: 0
> > NumBCC: 0
> > Sending RSET command..
> > Using existing/open SMTP connection to send email.
> > ConnectionType: Unencrypted TCP/IP
> >
> > reversePath: ctalusig@sybase.com.ph
> > 530 5.7.0 Must issue a STARTTLS command first.
> > 28sm1873386eyg.20
> > Failed when sending MAIL
> > FROM:<ctalusig@sybase.com.ph> 220 mx.google.com ESMTP
> > 28sm1873386eyg.20 250-mx.google.com at your service,
> > [116.50.247.178] 250-SIZE 35651584
> > 250-8BITMIME
> > 250-STARTTLS
> > 250-ENHANCEDSTATUSCODES
> > 250 PIPELINING
> > NOOP
> > 250 2.0.0 OK 28sm1873386eyg.20
> > RSET
> > 250 2.1.5 Flushed 28sm1873386eyg.20
> > MAIL FROM:<ctalusig@sybase.com.ph>
> > 530 5.7.0 Must issue a STARTTLS command first.
> > 28sm1873386eyg.20
> >
> > NumSuccess: 0
> > NumTotal: 0
> > Send failed.
> >
> > Thank you very much,
> > Christian
> >
> >> Hello Christian,
> >> The error indicates that the SSL handshake is failing
> for >> some reason. Please try connecting without using
> SSL. >>
> >> Regards,
> >> Diane Amdor
> >> Mobile Office Program Manager
> >>
> >> <Christian Talusig> wrote in message
> >> news:4aaf4a00.52e9.1681692777@sybase.com...
> >> > Hi,
> >> >
> >> > I was able to register a user during the first
> >> > installation and able to send emails using the
> device. >> > The receiving of the emails through mobile
> office is >> > delayed at least a day. I tried to
> reinstall and I'm >> > getting an error every time I try
> to register a user. I >> > already reinstalled and
> installed it on a different >> machine(VM). >
> >> > Here's the error:
> >> >
> >> > Event Type: ERROR
> >> > Error Code: 12012
> >> > Error Detail: Cannot connect to SMTP server: Log:
> >> > VerifySmtpConnection:
> >> > DllDate: Dec 11 2008
> >> > UnlockPrefix: SYBASEMAILQ
> >> > Username: SYSTEM
> >> > Component: Visual C++ 8.0
> >> > Checking TCP/IP connectivity to the SMTP server.
> >> > This does not check the login/password.
> >> > Checking connectivity to SMTP server
> >> > smtp.gmail.com:587 smtp_host: smtp.gmail.com
> >> > smtp_port: 587
> >> > Invalid token.
> >> > SEC_E_INVALID_TOKEN
> >> > Aborting SSL client handshake because of fatal
> error >> > Error performing handshake
> >> > Failed to connect to SMTP server.
> >> > Failed.
> >> >
> >> > Hope you can help me.
> >> >
> >> > Thanks,
> >> > Chan
> >>
> >>
>
>


Diane Amdor Posted on 2009-09-17 14:16:55.0Z
From: "Diane Amdor" <dianea@sybase.com>
Newsgroups: ianywhere.public.mobileoffice57.beta
References: <4ab16bbf$1@forums-1-dub> <4ab1b034.29c8.1681692777@sybase.com>
Subject: Re: Unable to register a user
Lines: 183
X-Newsreader: Microsoft Outlook Express 6.00.2900.5843
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4ab244d7$1@forums-1-dub>
Date: 17 Sep 2009 07:16:55 -0700
X-Trace: forums-1-dub 1253197015 10.22.241.152 (17 Sep 2009 07:16:55 -0700)
X-Original-Trace: 17 Sep 2009 07:16:55 -0700, vip152.sybase.com
X-Authenticated-User: zte
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice57.beta:141
Article PK: 9777

Hello Chan,

Are you able to access the ports? I wonder if their firewall is blocking
them.

Please go to this page:

http://mail.google.com/support/bin/answer.py?hl=en&answer=78775

and do the tests under "Can you connect to the SMTP server?" to make sure
ports 25 and 465 are even accessible.

Regards,
Diane

<Christian Talusig> wrote in message
news:4ab1b034.29c8.1681692777@sybase.com...
> Hello Diane,
>
> Kindly disregard my previous post. Got a new error. Used 465
> for SMTP port with SSL enabled.
>
> Event Type: ERROR
> Error Code: 12012
> Error Detail: Cannot connect to SMTP server: Log:
> VerifySmtpConnection:
> DllDate: Dec 11 2008
> UnlockPrefix: SYBASEMAILQ
> Username: SYSTEM
> Component: Visual C++ 8.0
> Checking TCP/IP connectivity to the SMTP server.
> This does not check the login/password.
> Checking connectivity to SMTP server smtp.gmail.com:465
> smtp_host: smtp.gmail.com
> smtp_port: 465
> Timeout waiting to read socket or accept connection
> timeoutMs: 30000
> ReadTimeout expired, abandoning attempt to retrieve SMTP
> response.
> Failed to get initial SMTP response;
> The SMTP server may be denying access for this domain.
> Failed.
>
> Thanks,
> chan
>
>> Hello Christian,
>>
>> Please try ports 465 and 25 with SSL enabled.
>>
>> Regards,
>> Diane
>>
>> <Christian Talusig> wrote in message
>> news:4ab04ce3.77a2.1681692777@sybase.com...
>> > Hi Diane,
>> >
>> > Thanks for your prompt reply.
>> > I tried 2 testing:
>> > 1. used smtp port 25 and unchecked tls/ssl option
>> > 2. used smtp port 587 and unchecked tls/ssl option
>> >
>> > Here are the errors that I got during registration of a
>> > user:
>> >
>> > used smtp port 25 and unchecked tls/ssl option
>> > -------------------------------------------
>> > Event Type: ERROR
>> > Error Code: 12012
>> > Error Detail: Cannot connect to SMTP server: Log:
>> > VerifySmtpConnection:
>> > DllDate: Dec 11 2008
>> > UnlockPrefix: SYBASEMAILQ
>> > Username: SYSTEM
>> > Component: Visual C++ 8.0
>> > Checking TCP/IP connectivity to the SMTP server.
>> > This does not check the login/password.
>> > Checking connectivity to SMTP server
>> > smtp.gmail.com:25 smtp_host: smtp.gmail.com
>> > smtp_port: 25
>> > sockError: 10053
>> > Connect function failed.
>> > SocketError: WSAECONNABORTED An established
>> > connection was aborted by the software in your host
>> > machine. Failed to connect to SMTP server.
>> > Failed.
>> >
>> > used smtp port 587 and unchecked tls/ssl option
>> > --------------------------------------------
>> > Event Type: ERROR
>> > Error Code: 12012
>> > Error Detail: Cannot send email: Log:
>> > SendEmail:
>> > DllDate: Dec 11 2008
>> > UnlockPrefix: SYBASEMAILQ
>> > Username: SYSTEM
>> > Component: Visual C++ 8.0
>> > Recipients:
>> > NumTo: 1
>> > To: ctalusig@sybase.com.ph
>> > NumCC: 0
>> > NumBCC: 0
>> > Sending RSET command..
>> > Using existing/open SMTP connection to send email.
>> > ConnectionType: Unencrypted TCP/IP
>> >
>> > reversePath: ctalusig@sybase.com.ph
>> > 530 5.7.0 Must issue a STARTTLS command first.
>> > 28sm1873386eyg.20
>> > Failed when sending MAIL
>> > FROM:<ctalusig@sybase.com.ph> 220 mx.google.com ESMTP
>> > 28sm1873386eyg.20 250-mx.google.com at your service,
>> > [116.50.247.178] 250-SIZE 35651584
>> > 250-8BITMIME
>> > 250-STARTTLS
>> > 250-ENHANCEDSTATUSCODES
>> > 250 PIPELINING
>> > NOOP
>> > 250 2.0.0 OK 28sm1873386eyg.20
>> > RSET
>> > 250 2.1.5 Flushed 28sm1873386eyg.20
>> > MAIL FROM:<ctalusig@sybase.com.ph>
>> > 530 5.7.0 Must issue a STARTTLS command first.
>> > 28sm1873386eyg.20
>> >
>> > NumSuccess: 0
>> > NumTotal: 0
>> > Send failed.
>> >
>> > Thank you very much,
>> > Christian
>> >
>> >> Hello Christian,
>> >> The error indicates that the SSL handshake is failing
>> for >> some reason. Please try connecting without using
>> SSL. >>
>> >> Regards,
>> >> Diane Amdor
>> >> Mobile Office Program Manager
>> >>
>> >> <Christian Talusig> wrote in message
>> >> news:4aaf4a00.52e9.1681692777@sybase.com...
>> >> > Hi,
>> >> >
>> >> > I was able to register a user during the first
>> >> > installation and able to send emails using the
>> device. >> > The receiving of the emails through mobile
>> office is >> > delayed at least a day. I tried to
>> reinstall and I'm >> > getting an error every time I try
>> to register a user. I >> > already reinstalled and
>> installed it on a different >> machine(VM). >
>> >> > Here's the error:
>> >> >
>> >> > Event Type: ERROR
>> >> > Error Code: 12012
>> >> > Error Detail: Cannot connect to SMTP server: Log:
>> >> > VerifySmtpConnection:
>> >> > DllDate: Dec 11 2008
>> >> > UnlockPrefix: SYBASEMAILQ
>> >> > Username: SYSTEM
>> >> > Component: Visual C++ 8.0
>> >> > Checking TCP/IP connectivity to the SMTP server.
>> >> > This does not check the login/password.
>> >> > Checking connectivity to SMTP server
>> >> > smtp.gmail.com:587 smtp_host: smtp.gmail.com
>> >> > smtp_port: 587
>> >> > Invalid token.
>> >> > SEC_E_INVALID_TOKEN
>> >> > Aborting SSL client handshake because of fatal
>> error >> > Error performing handshake
>> >> > Failed to connect to SMTP server.
>> >> > Failed.
>> >> >
>> >> > Hope you can help me.
>> >> >
>> >> > Thanks,
>> >> > Chan
>> >>
>> >>
>>
>>


Christian Talusig Posted on 2009-09-18 02:49:54.0Z
Sender: 3437.4ab1f9a1.1804289383@sybase.com
From: Christian Talusig
Newsgroups: ianywhere.public.mobileoffice57.beta
Subject: Re: Unable to register a user
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4ab2f552.57d8.1681692777@sybase.com>
References: <4ab244d7$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 17 Sep 2009 19:49:54 -0700
X-Trace: forums-1-dub 1253242194 10.22.241.41 (17 Sep 2009 19:49:54 -0700)
X-Original-Trace: 17 Sep 2009 19:49:54 -0700, 10.22.241.41
Lines: 193
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice57.beta:146
Article PK: 31441

Hi Diane,

I was able to access (using telnet) port 465. No message was
displayed. For port 25, I got a connection failed.

Thanks,
chan

> Hello Chan,
>
> Are you able to access the ports? I wonder if their
> firewall is blocking them.
>
> Please go to this page:
>
>
http://mail.google.com/support/bin/answer.py?hl=en&answer=78775
>
> and do the tests under "Can you connect to the SMTP
> server?" to make sure ports 25 and 465 are even
> accessible.
>
> Regards,
> Diane
>
> <Christian Talusig> wrote in message
> news:4ab1b034.29c8.1681692777@sybase.com...
> > Hello Diane,
> >
> > Kindly disregard my previous post. Got a new error. Used
> > 465 for SMTP port with SSL enabled.
> >
> > Event Type: ERROR
> > Error Code: 12012
> > Error Detail: Cannot connect to SMTP server: Log:
> > VerifySmtpConnection:
> > DllDate: Dec 11 2008
> > UnlockPrefix: SYBASEMAILQ
> > Username: SYSTEM
> > Component: Visual C++ 8.0
> > Checking TCP/IP connectivity to the SMTP server.
> > This does not check the login/password.
> > Checking connectivity to SMTP server
> > smtp.gmail.com:465 smtp_host: smtp.gmail.com
> > smtp_port: 465
> > Timeout waiting to read socket or accept connection
> > timeoutMs: 30000
> > ReadTimeout expired, abandoning attempt to retrieve
> > SMTP response.
> > Failed to get initial SMTP response;
> > The SMTP server may be denying access for this
> > domain. Failed.
> >
> > Thanks,
> > chan
> >
> >> Hello Christian,
> >>
> >> Please try ports 465 and 25 with SSL enabled.
> >>
> >> Regards,
> >> Diane
> >>
> >> <Christian Talusig> wrote in message
> >> news:4ab04ce3.77a2.1681692777@sybase.com...
> >> > Hi Diane,
> >> >
> >> > Thanks for your prompt reply.
> >> > I tried 2 testing:
> >> > 1. used smtp port 25 and unchecked tls/ssl option
> >> > 2. used smtp port 587 and unchecked tls/ssl option
> >> >
> >> > Here are the errors that I got during registration of
> a >> > user:
> >> >
> >> > used smtp port 25 and unchecked tls/ssl option
> >> > -------------------------------------------
> >> > Event Type: ERROR
> >> > Error Code: 12012
> >> > Error Detail: Cannot connect to SMTP server: Log:
> >> > VerifySmtpConnection:
> >> > DllDate: Dec 11 2008
> >> > UnlockPrefix: SYBASEMAILQ
> >> > Username: SYSTEM
> >> > Component: Visual C++ 8.0
> >> > Checking TCP/IP connectivity to the SMTP server.
> >> > This does not check the login/password.
> >> > Checking connectivity to SMTP server
> >> > smtp.gmail.com:25 smtp_host: smtp.gmail.com
> >> > smtp_port: 25
> >> > sockError: 10053
> >> > Connect function failed.
> >> > SocketError: WSAECONNABORTED An established
> >> > connection was aborted by the software in your host
> >> > machine. Failed to connect to SMTP server.
> >> > Failed.
> >> >
> >> > used smtp port 587 and unchecked tls/ssl option
> >> > --------------------------------------------
> >> > Event Type: ERROR
> >> > Error Code: 12012
> >> > Error Detail: Cannot send email: Log:
> >> > SendEmail:
> >> > DllDate: Dec 11 2008
> >> > UnlockPrefix: SYBASEMAILQ
> >> > Username: SYSTEM
> >> > Component: Visual C++ 8.0
> >> > Recipients:
> >> > NumTo: 1
> >> > To: ctalusig@sybase.com.ph
> >> > NumCC: 0
> >> > NumBCC: 0
> >> > Sending RSET command..
> >> > Using existing/open SMTP connection to send email.
> >> > ConnectionType: Unencrypted TCP/IP
> >> >
> >> > reversePath: ctalusig@sybase.com.ph
> >> > 530 5.7.0 Must issue a STARTTLS command first.
> >> > 28sm1873386eyg.20
> >> > Failed when sending MAIL
> >> > FROM:<ctalusig@sybase.com.ph> 220 mx.google.com
> ESMTP >> > 28sm1873386eyg.20 250-mx.google.com at your
> service, >> > [116.50.247.178] 250-SIZE 35651584
> >> > 250-8BITMIME
> >> > 250-STARTTLS
> >> > 250-ENHANCEDSTATUSCODES
> >> > 250 PIPELINING
> >> > NOOP
> >> > 250 2.0.0 OK 28sm1873386eyg.20
> >> > RSET
> >> > 250 2.1.5 Flushed 28sm1873386eyg.20
> >> > MAIL FROM:<ctalusig@sybase.com.ph>
> >> > 530 5.7.0 Must issue a STARTTLS command first.
> >> > 28sm1873386eyg.20
> >> >
> >> > NumSuccess: 0
> >> > NumTotal: 0
> >> > Send failed.
> >> >
> >> > Thank you very much,
> >> > Christian
> >> >
> >> >> Hello Christian,
> >> >> The error indicates that the SSL handshake is
> failing >> for >> some reason. Please try connecting
> without using >> SSL. >>
> >> >> Regards,
> >> >> Diane Amdor
> >> >> Mobile Office Program Manager
> >> >>
> >> >> <Christian Talusig> wrote in message
> >> >> news:4aaf4a00.52e9.1681692777@sybase.com...
> >> >> > Hi,
> >> >> >
> >> >> > I was able to register a user during the first
> >> >> > installation and able to send emails using the
> >> device. >> > The receiving of the emails through mobile
> >> office is >> > delayed at least a day. I tried to
> >> reinstall and I'm >> > getting an error every time I
> try >> to register a user. I >> > already reinstalled and
> >> installed it on a different >> machine(VM). >
> >> >> > Here's the error:
> >> >> >
> >> >> > Event Type: ERROR
> >> >> > Error Code: 12012
> >> >> > Error Detail: Cannot connect to SMTP server: Log:
> >> >> > VerifySmtpConnection:
> >> >> > DllDate: Dec 11 2008
> >> >> > UnlockPrefix: SYBASEMAILQ
> >> >> > Username: SYSTEM
> >> >> > Component: Visual C++ 8.0
> >> >> > Checking TCP/IP connectivity to the SMTP
> server. >> >> > This does not check the login/password.
> >> >> > Checking connectivity to SMTP server
> >> >> > smtp.gmail.com:587 smtp_host: smtp.gmail.com
> >> >> > smtp_port: 587
> >> >> > Invalid token.
> >> >> > SEC_E_INVALID_TOKEN
> >> >> > Aborting SSL client handshake because of fatal
> >> error >> > Error performing handshake
> >> >> > Failed to connect to SMTP server.
> >> >> > Failed.
> >> >> >
> >> >> > Hope you can help me.
> >> >> >
> >> >> > Thanks,
> >> >> > Chan
> >> >>
> >> >>
> >>
> >>
>
>