Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

HRESULT: 0x8007007E Error while deploying a win form app

5 posts in .NET Winform Last posting was on 2009-12-04 17:45:33.0Z
MS Posted on 2009-09-19 09:44:47.0Z
Sender: 1521.4ab4a6e6.1804289383@sybase.com
From: MS
Newsgroups: sybase.public.powerbuilder.net.winform
Subject: HRESULT: 0x8007007E Error while deploying a win form app
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4ab4a80f.1541.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 19 Sep 2009 02:44:47 -0700
X-Trace: forums-1-dub 1253353487 10.22.241.41 (19 Sep 2009 02:44:47 -0700)
X-Original-Trace: 19 Sep 2009 02:44:47 -0700, 10.22.241.41
Lines: 16
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.net.winform:893
Article PK: 707623

Hi,

I get the following error
Unable to load DLL 'pbshr115.dll': The specified module
could not be found. (Exception from HRESULT: 0x8007007E)

I have created and installed the PB Runtine files from the
runtime packager on the client computer.

The application however runs when I paste all the dlls that
the runtime packager copied to the clients \Program
Files\Sybase..\Shared directory.

Any idea as to what could be the reason for this error?

MS


btm Posted on 2009-11-25 16:42:59.0Z
Sender: 259b.4b0bdd2e.1804289383@sybase.com
From: btm
Newsgroups: sybase.public.powerbuilder.net.winform
Subject: Re: HRESULT: 0x8007007E Error while deploying a win form app
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4b0d5e93.615b.1681692777@sybase.com>
References: <4ab4a80f.1541.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 25 Nov 2009 08:42:59 -0800
X-Trace: forums-1-dub 1259167379 10.22.241.41 (25 Nov 2009 08:42:59 -0800)
X-Original-Trace: 25 Nov 2009 08:42:59 -0800, 10.22.241.41
Lines: 22
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.net.winform:913
Article PK: 707645

Hi MS, I'm facing the same problem....Did your problem
solved ?? if yes pls share the solution

Thanks
BTM

> Hi,
>
> I get the following error
> Unable to load DLL 'pbshr115.dll': The specified module
> could not be found. (Exception from HRESULT: 0x8007007E)
>
> I have created and installed the PB Runtine files from the
> runtime packager on the client computer.
>
> The application however runs when I paste all the dlls
> that the runtime packager copied to the clients \Program
> Files\Sybase..\Shared directory.
>
> Any idea as to what could be the reason for this error?
>
> MS


btm Posted on 2009-11-25 16:38:25.0Z
Sender: 259b.4b0bdd2e.1804289383@sybase.com
From: btm
Newsgroups: sybase.public.powerbuilder.net.winform
Subject: HRESULT: 0x8007007E Error while deploying a win form app
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4b0d5d81.611d.1681692777@sybase.com>
References: <4ab4a80f.1541.1681692777@sybase.com>
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="-=_forums-1-dub4b0d5d81"
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 25 Nov 2009 08:38:25 -0800
X-Trace: forums-1-dub 1259167105 10.22.241.41 (25 Nov 2009 08:38:25 -0800)
X-Original-Trace: 25 Nov 2009 08:38:25 -0800, 10.22.241.41
Lines: 3148
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.net.winform:912
Article PK: 707648

Hi,

I get the following error
Unable to load DLL 'pbshr115.dll': The specified module
could not be found. (Exception from HRESULT: 0x8007007E)

I have created and installed the PB Runtine files from the
runtime packager on the client computer.

The application however runs when I paste all the dlls that
the runtime packager copied to the clients \Program
Files\Sybase..\Shared directory.

Any idea as to what could be the reason for this error?

BTM