Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

RFID Anywhere Console Logon Failure

2 posts in General Discussion Last posting was on 2009-10-13 18:47:22.0Z
DJM Posted on 2009-10-13 18:33:53.0Z
Sender: 1ba8.4ad4c6ea.1804289383@sybase.com
From: DJM
Newsgroups: ianywhere.public.rfidanywhere.general
Subject: RFID Anywhere Console Logon Failure
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4ad4c811.1bc3.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 13 Oct 2009 11:33:53 -0700
X-Trace: forums-1-dub 1255458833 10.22.241.41 (13 Oct 2009 11:33:53 -0700)
X-Original-Trace: 13 Oct 2009 11:33:53 -0700, 10.22.241.41
Lines: 17
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.rfidanywhere.general:526
Article PK: 19035

All seems to have worked in the installation except for an
IIS metafile error that was corrected via the aspnet_regiis
-i, recovery.

Now when trying to use the IE6 browser, I can not logon
using a known good account. All other services under XP SP2
are started and working including MSMQ, IIS, etc. The
account I am using does have "admin" rights and is the main
XP account. I have added this accound directly into IIS v5
for the anywhere Web site as well as a trouble shooting
step.

Please advise as to the source of this issue and any other
steps to troubleshoot it since the error is "unexpected
system error" without much to go on.

DM


DJM Posted on 2009-10-13 18:47:22.0Z
Sender: 1ba8.4ad4c6ea.1804289383@sybase.com
From: DJM
Newsgroups: ianywhere.public.rfidanywhere.general
Subject: Re: RFID Anywhere Console Logon Failure
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4ad4cb3a.1c76.1681692777@sybase.com>
References: <4ad4c811.1bc3.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 13 Oct 2009 11:47:22 -0700
X-Trace: forums-1-dub 1255459642 10.22.241.41 (13 Oct 2009 11:47:22 -0700)
X-Original-Trace: 13 Oct 2009 11:47:22 -0700, 10.22.241.41
Lines: 25
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.rfidanywhere.general:527
Article PK: 19037

This was fixed from the same entry on Oct 30 2008. Thanks!
Please consider closed. Just replace menu.aspx with
login.aspx in the login.aspx file located in the rfid
anywhere directory.

DJM

> All seems to have worked in the installation except for an
> IIS metafile error that was corrected via the
> aspnet_regiis -i, recovery.
>
> Now when trying to use the IE6 browser, I can not logon
> using a known good account. All other services under XP
> SP2 are started and working including MSMQ, IIS, etc. The
> account I am using does have "admin" rights and is the
> main XP account. I have added this accound directly into
> IIS v5 for the anywhere Web site as well as a trouble
> shooting step.
>
> Please advise as to the source of this issue and any other
> steps to troubleshoot it since the error is "unexpected
> system error" without much to go on.
>
> DM