Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

OTA - seed data

4 posts in General Last posting was on 2009-10-26 12:07:24.0Z
Ondrej Chlup Posted on 2009-10-21 13:02:03.0Z
Sender: 859.4adf039b.1804289383@sybase.com
From: Ondrej Chlup
Newsgroups: ianywhere.public.afaria.general
Subject: OTA - seed data
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4adf064b.8df.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 21 Oct 2009 06:02:03 -0700
X-Trace: forums-1-dub 1256130123 10.22.241.41 (21 Oct 2009 06:02:03 -0700)
X-Original-Trace: 21 Oct 2009 06:02:03 -0700, 10.22.241.41
Lines: 7
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:239
Article PK: 637

Hello, I have a problem with OTA deployment center. I send
notification with URL by email but the installation of
client doesn't run correctly because of missing seed data
file. This happens in case I use signed CAB. In case I use
unsigned CAB with embedded seed data the installation
doesn't start because the downloaded file is without
extension. Is there problem in my setup? Thank you for help


Frontline Newsgroups Posted on 2009-10-22 19:33:08.0Z
From: "Frontline Newsgroups" <SybaseiAnywhere@Live.com>
Newsgroups: ianywhere.public.afaria.general
References: <4adf064b.8df.1681692777@sybase.com>
In-Reply-To: <4adf064b.8df.1681692777@sybase.com>
Subject: Re: OTA - seed data
Lines: 1
Organization: Sybase iAnywhere
MIME-Version: 1.0
Content-Type: text/plain; format=flowed; charset="iso-8859-1"; reply-type=original
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
Importance: Normal
X-Newsreader: Microsoft Windows Live Mail 14.0.8089.726
X-MimeOLE: Produced By Microsoft MimeOLE V14.0.8089.726
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4ae0b374$1@forums-1-dub>
Date: 22 Oct 2009 12:33:08 -0700
X-Trace: forums-1-dub 1256239988 10.22.241.152 (22 Oct 2009 12:33:08 -0700)
X-Original-Trace: 22 Oct 2009 12:33:08 -0700, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:240
Article PK: 638

Ondrej,
What version of Afaria are you running? 5.5?

Thanks,
Chris

"Ondrej Chlup" wrote in message news:4adf064b.8df.1681692777@sybase.com...
> Hello, I have a problem with OTA deployment center. I send
> notification with URL by email but the installation of
> client doesn't run correctly because of missing seed data
> file. This happens in case I use signed CAB. In case I use
> unsigned CAB with embedded seed data the installation
> doesn't start because the downloaded file is without
> extension. Is there problem in my setup? Thank you for help


Ondrej Chlup Posted on 2009-10-23 08:38:34.0Z
Sender: bb2.4adf1632.1804289383@sybase.com
From: Ondrej Chlup
Newsgroups: ianywhere.public.afaria.general
Subject: Re: OTA - seed data
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4ae16b8a.614a.1681692777@sybase.com>
References: <4ae0b374$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 23 Oct 2009 01:38:34 -0700
X-Trace: forums-1-dub 1256287114 10.22.241.41 (23 Oct 2009 01:38:34 -0700)
X-Original-Trace: 23 Oct 2009 01:38:34 -0700, 10.22.241.41
Lines: 24
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:241
Article PK: 639

Hello,
I'm running Afaria 6.0 and I used all Hot Fixes for this
version.

Ondrej

> Ondrej,
> What version of Afaria are you running? 5.5?
>
> Thanks,
> Chris
>
>
> "Ondrej Chlup" wrote in message
> > news:4adf064b.8df.1681692777@sybase.com... Hello, I have
> > a problem with OTA deployment center. I send
> > notification with URL by email but the installation of
> > client doesn't run correctly because of missing seed
> data file. This happens in case I use signed CAB. In case
> > I use unsigned CAB with embedded seed data the
> > installation doesn't start because the downloaded file
> > is without extension. Is there problem in my setup?
> Thank you for help


Frontline Newsgroups Posted on 2009-10-26 12:07:24.0Z
From: "Frontline Newsgroups" <SybaseiAnywhere@Live.com>
Newsgroups: ianywhere.public.afaria.general
References: <4ae0b374$1@forums-1-dub> <4ae16b8a.614a.1681692777@sybase.com>
In-Reply-To: <4ae16b8a.614a.1681692777@sybase.com>
Subject: Re: OTA - seed data
Lines: 1
Organization: Sybase iAnywhere
MIME-Version: 1.0
Content-Type: text/plain; format=flowed; charset="iso-8859-1"; reply-type=original
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
Importance: Normal
X-Newsreader: Microsoft Windows Live Mail 14.0.8089.726
X-MimeOLE: Produced By Microsoft MimeOLE V14.0.8089.726
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4ae590fc@forums-1-dub>
Date: 26 Oct 2009 04:07:24 -0800
X-Trace: forums-1-dub 1256558844 10.22.241.152 (26 Oct 2009 04:07:24 -0800)
X-Original-Trace: 26 Oct 2009 04:07:24 -0800, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:244
Article PK: 643

Ondrej,
There is a known issue with Windows Mobile 5.0 and signed cabs being
sent thru the SMS Gateway via the OTA Deployment Center. If this is your
configuration on Afaria 6.0, please contact Technical Support to open a
case.

Thanks,
Chris

"Ondrej Chlup" wrote in message news:4ae16b8a.614a.1681692777@sybase.com...
> Hello,
> I'm running Afaria 6.0 and I used all Hot Fixes for this
> version.
>
> Ondrej
>
>
>> Ondrej,
>> What version of Afaria are you running? 5.5?
>>
>> Thanks,
>> Chris
>>
>>
>> "Ondrej Chlup" wrote in message
>> > news:4adf064b.8df.1681692777@sybase.com... Hello, I have
>> > a problem with OTA deployment center. I send
>> > notification with URL by email but the installation of
>> > client doesn't run correctly because of missing seed
>> data file. This happens in case I use signed CAB. In case
>> > I use unsigned CAB with embedded seed data the
>> > installation doesn't start because the downloaded file
>> > is without extension. Is there problem in my setup?
>> Thank you for help