Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Connection to sybase ase from Sybase Workspace

2 posts in General Discussion Last posting was on 2009-10-28 18:09:50.0Z
Alan Kasymov Posted on 2009-10-27 16:24:42.0Z
Sender: 6682.4ae7145d.1804289383@sybase.com
From: Alan Kasymov
Newsgroups: sybase.public.workspace.general
Subject: Connection to sybase ase from Sybase Workspace
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4ae71eca.687c.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 27 Oct 2009 08:24:42 -0800
X-Trace: forums-1-dub 1256660682 10.22.241.41 (27 Oct 2009 08:24:42 -0800)
X-Original-Trace: 27 Oct 2009 08:24:42 -0800, 10.22.241.41
Lines: 10
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:916
Article PK: 1088581

Hi,

Just installed version 2.1 but having connection issue.
There is not problems connecting using any other tools on
the same pc.
As advised in other threads added CHARSET=iso_1to Other
Properties but still not luck. We are using 12 client for 15
server, would it be a problem?

Thanks


Alan Kasymov Posted on 2009-10-28 18:09:50.0Z
Sender: 6682.4ae7145d.1804289383@sybase.com
From: Alan Kasymov
Newsgroups: sybase.public.workspace.general
Subject: Re: Connection to sybase ase from Sybase Workspace
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4ae888ee.25bd.1681692777@sybase.com>
References: <4ae71eca.687c.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 28 Oct 2009 10:09:50 -0800
X-Trace: forums-1-dub 1256753390 10.22.241.41 (28 Oct 2009 10:09:50 -0800)
X-Original-Trace: 28 Oct 2009 10:09:50 -0800, 10.22.241.41
Lines: 14
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:917
Article PK: 1088580

I was finally able to connect successfully...

Thanks

> Hi,
>
> Just installed version 2.1 but having connection issue.
> There is not problems connecting using any other tools on
> the same pc.
> As advised in other threads added CHARSET=iso_1to Other
> Properties but still not luck. We are using 12 client for
> 15 server, would it be a problem?
>
> Thanks