Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

XML Datawindow

2 posts in DataWindow Last posting was on 2009-10-27 23:22:25.0Z
Ignacio Carrasquedo Posted on 2009-10-27 22:12:29.0Z
From: "Ignacio Carrasquedo" <icarrasquedo@oma.aero>
Newsgroups: sybase.public.powerbuilder.datawindow
Subject: XML Datawindow
Lines: 2
MIME-Version: 1.0
Content-Type: text/plain; format=flowed; charset="iso-8859-1"; reply-type=original
Content-Transfer-Encoding: 8bit
X-Priority: 3
X-MSMail-Priority: Normal
Importance: Normal
X-Newsreader: Microsoft Windows Live Mail 14.0.8089.726
X-MimeOLE: Produced By Microsoft MimeOLE V14.0.8089.726
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4ae7704d@forums-1-dub>
Date: 27 Oct 2009 14:12:29 -0800
X-Trace: forums-1-dub 1256681549 10.22.241.152 (27 Oct 2009 14:12:29 -0800)
X-Original-Trace: 27 Oct 2009 14:12:29 -0800, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:90148
Article PK: 409751

Using PB 10.5

Hi! im importing some information From a text file to a datawindow , from
there i'm saving that info as an xml file
i was having trobles loading this xml file , so i checked it with an
hexagecimal editor
after checking the file i found that it have some special characteres at the
begining of the file

hexagesimal EF and BB are at the biggining of the file (something like "»"
and "n") ,
and it seems that the file doesnt get loaded (In another pb process) when
it has this special characters at the beginign of the file


Any idea about how to erase these characters ??? (They gets generated when
saving as XML from the dw)

saving method is >>> ll_return = this.SaveAs( ls_FilePath, XML!, False )


Thanks


Ignacio Carrasquedo Posted on 2009-10-27 23:22:25.0Z
From: "Ignacio Carrasquedo" <icarrasquedo@oma.aero>
Newsgroups: sybase.public.powerbuilder.datawindow
References: <4ae7704d@forums-1-dub>
In-Reply-To: <4ae7704d@forums-1-dub>
Subject: Re: XML Datawindow
Lines: 149
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="----=_NextPart_000_0014_01CA572A.316954F0"
X-Priority: 3
X-MSMail-Priority: Normal
Importance: Normal
X-Newsreader: Microsoft Windows Live Mail 14.0.8089.726
X-MimeOLE: Produced By Microsoft MimeOLE V14.0.8089.726
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4ae780b1@forums-1-dub>
Date: 27 Oct 2009 15:22:25 -0800
X-Trace: forums-1-dub 1256685745 10.22.241.152 (27 Oct 2009 15:22:25 -0800)
X-Original-Trace: 27 Oct 2009 15:22:25 -0800, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:90150
Article PK: 409757

"Ignacio Carrasquedo" <icarrasquedo@oma.aero> escribió en el mensaje de
noticias:4ae7704d@forums-1-dub...

> Using PB 10.5
>
> Hi! im importing some information From a text file to a datawindow , from
> there i'm saving that info as an xml file
> i was having trobles loading this xml file , so i checked it with an
> hexagecimal editor
> after checking the file i found that it have some special characteres at
> the begining of the file
>
> hexagesimal EF and BB are at the biggining of the file (something like
> "»" and "n") ,
> and it seems that the file doesnt get loaded (In another pb process) when
> it has this special characters at the beginign of the file
>
>
> Any idea about how to erase these characters ??? (They gets generated
> when saving as XML from the dw)
>
> saving method is >>> ll_return = this.SaveAs( ls_FilePath, XML!, False )
>
>
> Thanks

XML.jpg