Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

ianywhere on symbian E-51

2 posts in General Discussion Last posting was on 2009-11-04 13:10:13.0Z
fredwarn Posted on 2009-10-29 07:47:54.0Z
Sender: 43a6.4ae943bb.1804289383@sybase.com
From: fredwarn
Newsgroups: ianywhere.public.mobileoffice.general
Subject: ianywhere on symbian E-51
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4ae948aa.4493.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 28 Oct 2009 23:47:54 -0800
X-Trace: forums-1-dub 1256802474 10.22.241.41 (28 Oct 2009 23:47:54 -0800)
X-Original-Trace: 28 Oct 2009 23:47:54 -0800, 10.22.241.41
Lines: 11
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice.general:92
Article PK: 18171

Hi,

I have installed and setup ianywhere on my Nokia E-51, so I
can syncronize email and calendar. We use Lotus domino.
The calendar works and I receive my mails, the problem is
when I send emails from the phone, it goes to the outbox and
stays there! Any suggestions what could cause this?

Thanks

Fredrik


Dirk Olderdissen Posted on 2009-11-04 13:10:13.0Z
From: Dirk Olderdissen <nospam@sybase.com>
Organization: iAnywhere consulting EMEA
User-Agent: Thunderbird 2.0.0.23 (Windows/20090812)
MIME-Version: 1.0
Newsgroups: ianywhere.public.mobileoffice.general
Subject: Re: ianywhere on symbian E-51
References: <4ae948aa.4493.1681692777@sybase.com>
In-Reply-To: <4ae948aa.4493.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4af17d35$1@forums-1-dub>
Date: 4 Nov 2009 05:10:13 -0800
X-Trace: forums-1-dub 1257340213 10.22.241.152 (4 Nov 2009 05:10:13 -0800)
X-Original-Trace: 4 Nov 2009 05:10:13 -0800, vip152.sybase.com
Lines: 29
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice.general:96
Article PK: 18174

Hi Fredrik,

maybe you got the wrong mailbox. Please make sure you use the "iAnywhere
Office Mail" in the messaging menue.
Or when you create a message from an Address, that you select the
"iAnywhere Office Mail" account (Create Message => Email => "iAnywhere
Office Mail".

Any errors in the MobileOffice client logs?

Otherwise make sure you are running the latest iMO server + client.
MobileOffice (iMO) 5.7 has just been released.

Good luck,
Dirk

fredwarn wrote:
> Hi,
>
> I have installed and setup ianywhere on my Nokia E-51, so I
> can syncronize email and calendar. We use Lotus domino.
> The calendar works and I receive my mails, the problem is
> when I send emails from the phone, it goes to the outbox and
> stays there! Any suggestions what could cause this?
>
> Thanks
>
> Fredrik