Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

question about starting ASE

3 posts in General Discussion Last posting was on 2010-01-16 18:02:33.0Z
Emily Posted on 2009-11-03 18:20:18.0Z
Reply-To: "Emily" <335955929@qq.com>
From: "Emily" <335955929@qq.com>
Newsgroups: sybase.public.ase.general
Subject: question about starting ASE
Lines: 28
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3138
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4af07462$1@forums-1-dub>
Date: 3 Nov 2009 10:20:18 -0800
X-Trace: forums-1-dub 1257272418 10.22.241.152 (3 Nov 2009 10:20:18 -0800)
X-Original-Trace: 3 Nov 2009 10:20:18 -0800, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:28584
Article PK: 77826

I just installed ASE 15.0.3 Developer's Edition on Windows XP. The file I
downloaded was ase1503_winx86.zip.

When I installed, I followed almost all the defaults in the install GUI.

Right after installation finished, I opened Administration Tool->Services,
and tried to start the ASE server. It prompted me:
"The Sybase SQLServer _xxx service on Local Computer started and then
stopped. Some services stop automatically if they have no work to do, for
example, the Performance Logs and Alerts service."

I want to connect to the server and then install the sample database. How
should I do that?

BTW, when I use following command in Command Prompt, I got following error
(I typed return when asking password):

C:\sybase\ASE-15_0>isql -Usa -Sxxx
Password:
CT-LIBRARY error:
ct_connect(): network packet layer: internal net library error:
Net-Lib
protocol driver call to connect two endpoints failed

Any idea what I should do? Thanks!
Emily


Neal Stack [Sybase] Posted on 2009-11-03 22:49:20.0Z
Message-ID: <4AF0B36F.9070806@nospam.com>
From: "Neal Stack [Sybase]" <nstack@nospam.com>
User-Agent: Thunderbird 2.0.0.23 (Windows/20090812)
MIME-Version: 1.0
Newsgroups: sybase.public.ase.general
To: Emily <335955929@qq.com>
Subject: Re: question about starting ASE
References: <4af07462$1@forums-1-dub>
In-Reply-To: <4af07462$1@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Date: 3 Nov 2009 14:49:20 -0800
X-Trace: forums-1-dub 1257288560 10.22.241.152 (3 Nov 2009 14:49:20 -0800)
X-Original-Trace: 3 Nov 2009 14:49:20 -0800, vip152.sybase.com
Lines: 11
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:28590
Article PK: 77831

Hello,

Did you install the required Windows patch?
http://infocenter.sybase.com/help/topic/com.sybase.infocenter.dc35888.1503/html/installwin/installwin9.htm

http://www.microsoft.com/downloads/details.aspx?FamilyID=200b2fd9-ae1a-4a14-984d-389c36f85647&displaylang=en

Did you look at the log file in %SYBASE%\%SYBASE_ASE%\install ?

Regards,
Neal


andkylee Posted on 2010-01-16 18:02:33.0Z
From: "andkylee" <andkylee@gmail.com>
Newsgroups: sybase.public.ase.general
References: <4af07462$1@forums-1-dub> <4AF0B36F.9070806@nospam.com>
Subject: Re: question about starting ASE
Lines: 44
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5843
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4b51ff39@forums-1-dub>
Date: 16 Jan 2010 10:02:33 -0800
X-Trace: forums-1-dub 1263664953 10.22.241.152 (16 Jan 2010 10:02:33 -0800)
X-Original-Trace: 16 Jan 2010 10:02:33 -0800, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:28885
Article PK: 78127

I reached the problem of missing runtime VC++ libraries. My ASE is 15.0.3
esd#1 for widows 32bit.
The OS is windows 2003 server SP2,32-bit,without fixing any patches.There
was nothing wrong with the installing process until configuring the services
including the SYBSQL,SYBBCK,SYBMON,XPSERVER.It showed that couldnot create
the master device,and from the log file in
%SYBASE%\%SYBASE_ASE%\init\logs\logxxxx.xx no more information could i get
except neighther the master device nor RUN_servername file was made. the
same error using the syconfig tool to install the services.
From the command line, run the sqlsrvr or bcksrvr,returned that 'sqlsrvr' is
not internal or external command, not a runnable programme or bat file.at
that time I was puzzled wondering if something wrong with the compatibility
of the Sybase ASE15.0.3 and hardware platform.After checked the system event
viewer i got the point causing the puzzling problem. Solved the problem by
fixing the Microsoft Visual C++ 2005 SP1 Redistributable Package (x86),the
services was successfully installed and i started the SYBASE SQL SERVER
smoothlly.

If i had read the information about operating system patches required for
windows before installation, Mybe nothing was wrong with my installing
process and also i didnot know sybase ASE and other suite (at least for
windows platform )developed under Visual C++ tools.




"Neal Stack [Sybase]" <nstack@nospam.com>
??????:4AF0B36F.9070806@nospam.com...

> Hello,
>
> Did you install the required Windows patch?
>
> http://infocenter.sybase.com/help/topic/com.sybase.infocenter.dc35888.1503/html/installwin/installwin9.htm
>
>
> http://www.microsoft.com/downloads/details.aspx?FamilyID=200b2fd9-ae1a-4a14-984d-389c36f85647&displaylang=en
>
> Did you look at the log file in %SYBASE%\%SYBASE_ASE%\install ?
>
> Regards,
> Neal
>