Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Mailbox Move Error

3 posts in General Discussion Last posting was on 2009-11-11 08:40:58.0Z
Michael Smith Posted on 2009-11-10 16:00:01.0Z
Sender: f11.4af98bb5.1804289383@sybase.com
From: Michael Smith
Newsgroups: ianywhere.public.mobileoffice.general
Subject: Mailbox Move Error
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4af98e01.f70.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 10 Nov 2009 08:00:01 -0800
X-Trace: forums-1-dub 1257868801 10.22.241.41 (10 Nov 2009 08:00:01 -0800)
X-Original-Trace: 10 Nov 2009 08:00:01 -0800, 10.22.241.41
Lines: 13
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice.general:101
Article PK: 18179

I have moved a mailbox from my Windows 2003 environment to
the new 2007 environment. All servers are part of the same
exchange org.

The mailbox I move no longer is syncing with the registered
user and I recieve this error in the logs.

ExchangeListener: Failed to open mailbox. Err 80004005,
Mailbox XXXXX.
If this is newly provisioned user, please check if the
mailbox rights are set. Otherwise please check if the
connectivity to the Exchange server where the mailbox
resides is working.


michael Smth Posted on 2009-11-10 16:37:11.0Z
Sender: f11.4af98bb5.1804289383@sybase.com
From: michael Smth
Newsgroups: ianywhere.public.mobileoffice.general
Subject: Re: Mailbox Move Error
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4af996b7.10b1.1681692777@sybase.com>
References: <4af98e01.f70.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 10 Nov 2009 08:37:11 -0800
X-Trace: forums-1-dub 1257871031 10.22.241.41 (10 Nov 2009 08:37:11 -0800)
X-Original-Trace: 10 Nov 2009 08:37:11 -0800, 10.22.241.41
Lines: 16
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice.general:102
Article PK: 9537

I re-registered the user and still no joy. I checked and my
Sybase service account has send as perms to the mailbox.

> I have moved a mailbox from my Windows 2003 environment to
> the new 2007 environment. All servers are part of the same
> exchange org.
>
> The mailbox I move no longer is syncing with the
> registered user and I recieve this error in the logs.
>
> ExchangeListener: Failed to open mailbox. Err 80004005,
> Mailbox XXXXX.
> If this is newly provisioned user, please check if the
> mailbox rights are set. Otherwise please check if the
> connectivity to the Exchange server where the mailbox
> resides is working.


Dirk Olderdissen Posted on 2009-11-11 08:40:58.0Z
From: Dirk Olderdissen <nospam@sybase.com>
Organization: iAnywhere consulting EMEA
User-Agent: Thunderbird 2.0.0.23 (Windows/20090812)
MIME-Version: 1.0
Newsgroups: ianywhere.public.mobileoffice.general
Subject: Re: Mailbox Move Error
References: <4af98e01.f70.1681692777@sybase.com> <4af996b7.10b1.1681692777@sybase.com>
In-Reply-To: <4af996b7.10b1.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4afa789a$1@forums-1-dub>
Date: 11 Nov 2009 00:40:58 -0800
X-Trace: forums-1-dub 1257928858 10.22.241.152 (11 Nov 2009 00:40:58 -0800)
X-Original-Trace: 11 Nov 2009 00:40:58 -0800, vip152.sybase.com
Lines: 30
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice.general:103
Article PK: 9539

Hi Michael,

this will be more complex.
Can you describe your Exchange 2007 environment? Is it a single server
environment? If multiple servers are you using resource domains?
Did you check the rights requirements in the documentation for Exchange
2007? They are a little different than 2003.
Checked the knowledge base articles in the Support area for Exchange 2007?
What CDO version are you using?

Cheers,
Dirk

michael Smth wrote:
> I re-registered the user and still no joy. I checked and my
> Sybase service account has send as perms to the mailbox.
>
>> I have moved a mailbox from my Windows 2003 environment to
>> the new 2007 environment. All servers are part of the same
>> exchange org.
>>
>> The mailbox I move no longer is syncing with the
>> registered user and I recieve this error in the logs.
>>
>> ExchangeListener: Failed to open mailbox. Err 80004005,
>> Mailbox XXXXX.
>> If this is newly provisioned user, please check if the
>> mailbox rights are set. Otherwise please check if the
>> connectivity to the Exchange server where the mailbox
>> resides is working.