Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Problem executing setup.exe on Web Server

4 posts in .NET Winform Last posting was on 2009-11-13 15:05:12.0Z
Jay Posted on 2009-11-11 22:38:39.0Z
Sender: 5b8a.4af84671.1804289383@sybase.com
From: Jay
Newsgroups: sybase.public.powerbuilder.net.winform
Subject: Problem executing setup.exe on Web Server
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4afb3cef.511a.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 11 Nov 2009 14:38:39 -0800
X-Trace: forums-1-dub 1257979119 10.22.241.41 (11 Nov 2009 14:38:39 -0800)
X-Original-Trace: 11 Nov 2009 14:38:39 -0800, 10.22.241.41
Lines: 8
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.net.winform:904
Article PK: 707636

We're trying to get a WinForm app installed and executing
but our secured web-sever doesn't want to execute the
setup.exe and our SA doesn't want to allow that for security
reasons. Are there any workarounds to get the PBRuntime
installed on a client-machine?

Thanks
Jay


Chris Pollach Posted on 2009-11-12 14:12:08.0Z
From: "Chris Pollach" <cpollach@travel-net.com>
Newsgroups: sybase.public.powerbuilder.net.winform
References: <4afb3cef.511a.1681692777@sybase.com>
Subject: Re: Problem executing setup.exe on Web Server
Lines: 22
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5843
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4afc17b8$1@forums-1-dub>
Date: 12 Nov 2009 06:12:08 -0800
X-Trace: forums-1-dub 1258035128 10.22.241.152 (12 Nov 2009 06:12:08 -0800)
X-Original-Trace: 12 Nov 2009 06:12:08 -0800, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.net.winform:906
Article PK: 707640

Hi Jay;

Are you using the Smart Client feature of PB 11.x?

--
Regards ... Chris
ISUG - NA RUG Director
Blog: http://chrispollach.pbdjmagazine.com
SourceForge: http://sourceforge.net/projects/stdfndclass

<Jay> wrote in message news:4afb3cef.511a.1681692777@sybase.com...
> We're trying to get a WinForm app installed and executing
> but our secured web-sever doesn't want to execute the
> setup.exe and our SA doesn't want to allow that for security
> reasons. Are there any workarounds to get the PBRuntime
> installed on a client-machine?
>
> Thanks
> Jay


Jay Posted on 2009-11-12 21:11:33.0Z
Sender: 5b8a.4af84671.1804289383@sybase.com
From: Jay
Newsgroups: sybase.public.powerbuilder.net.winform
Subject: Re: Problem executing setup.exe on Web Server
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4afc7a05.7d60.1681692777@sybase.com>
References: <4afc17b8$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 12 Nov 2009 13:11:33 -0800
X-Trace: forums-1-dub 1258060293 10.22.241.41 (12 Nov 2009 13:11:33 -0800)
X-Original-Trace: 12 Nov 2009 13:11:33 -0800, 10.22.241.41
Lines: 24
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.net.winform:907
Article PK: 707642

That's what we're hoping to do, yes.

> Hi Jay;
>
> Are you using the Smart Client feature of PB 11.x?
>
> --
> Regards ... Chris
> ISUG - NA RUG Director
> Blog: http://chrispollach.pbdjmagazine.com
> SourceForge: http://sourceforge.net/projects/stdfndclass
>
>
> <Jay> wrote in message
> > news:4afb3cef.511a.1681692777@sybase.com... We're trying
> > to get a WinForm app installed and executing but our
> > secured web-sever doesn't want to execute the setup.exe
> > and our SA doesn't want to allow that for security
> > reasons. Are there any workarounds to get the PBRuntime
> installed on a client-machine? >
> > Thanks
> > Jay
>
>