Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Deploying Rendered DW graphs

2 posts in DataWindow Last posting was on 2009-11-24 02:18:58.0Z
Arnoud Oortwijk Posted on 2009-11-23 09:03:49.0Z
Sender: 63aa.4b0a4f5c.1804289383@sybase.com
From: Arnoud Oortwijk
Newsgroups: sybase.public.powerbuilder.datawindow
Subject: Deploying Rendered DW graphs
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4b0a4ff5.63c4.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 23 Nov 2009 01:03:49 -0800
X-Trace: forums-1-dub 1258967029 10.22.241.41 (23 Nov 2009 01:03:49 -0800)
X-Original-Trace: 23 Nov 2009 01:03:49 -0800, 10.22.241.41
Lines: 13
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:90326
Article PK: 409930

Hi,

I have a couple of graph datawindows (PB 11.5) which are
being rendered and work perfectly within the IDE. However
when I deploy the application the graphs work ok, but are
not rendered.
Direct X 9.0 is installed on the PCs

Does anybody have any experience with this?

Thanx

Arnoud


Frederick KOH[Sybase] Posted on 2009-11-24 02:18:58.0Z
From: "Frederick KOH[Sybase]" <fkoh.powerbuilder@gmail.com>
Newsgroups: sybase.public.powerbuilder.datawindow
Subject: Re: Deploying Rendered DW graphs
Date: Mon, 23 Nov 2009 18:18:58 -0800 (PST)
Organization: http://groups.google.com
Lines: 4
Message-ID: <ffeb5e8a-eb0a-4d34-a3bc-c296d65747cc@u1g2000pre.googlegroups.com>
References: <4b0a4ff5.63c4.1681692777@sybase.com>
NNTP-Posting-Host: 130.214.25.252
Mime-Version: 1.0
Content-Type: text/plain; charset=ISO-8859-1
X-Trace: posting.google.com 1259029138 2356 127.0.0.1 (24 Nov 2009 02:18:58 GMT)
X-Complaints-To: groups-abuse@google.com
NNTP-Posting-Date: Tue, 24 Nov 2009 02:18:58 +0000 (UTC)
Complaints-To: groups-abuse@google.com
Injection-Info: u1g2000pre.googlegroups.com; posting-host=130.214.25.252; posting-account=CA-V9AoAAAALl8TNYCIUm0D-21T09M4_
User-Agent: G2/1.0
X-HTTP-UserAgent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; GTB6; (R1 1.6); SLCC1; .NET CLR 2.0.50727; .NET CLR 1.1.4322; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.30618),gzip(gfe),gzip(gfe)
Path: forums-1-dub!forums-master!newssvr.sybase.com!news-sj-1.sprintlink.net!news-peer1.sprintlink.net!newsfeed.yul.equant.net!novia!news-out.readnews.com!news-xxxfer.readnews.com!postnews.google.com!u1g2000pre.googlegroups.com!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:90336
Article PK: 409942

You need more than DirectX 9.0c. Install also the
"DirectX 9.0c Redistributable for Software Developers"
and run "dxdiag.exe" to make sure your graphics hardware supports
Direct3D .