Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

datawindow painter won't open PB11.5

2 posts in DataWindow Last posting was on 2009-11-26 23:08:22.0Z
Sean Posted on 2009-11-26 21:55:06.0Z
Sender: 7660.4b0abe6b.1804289383@sybase.com
From: Sean
Newsgroups: sybase.public.powerbuilder.datawindow
Subject: datawindow painter won't open PB11.5
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4b0ef93a.42e1.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 26 Nov 2009 13:55:06 -0800
X-Trace: forums-1-dub 1259272506 10.22.241.41 (26 Nov 2009 13:55:06 -0800)
X-Original-Trace: 26 Nov 2009 13:55:06 -0800, 10.22.241.41
Lines: 13
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:90355
Article PK: 409960

Hi,
I've recently installed PB11.5 and migrated an application
from PB6.5 to it. I had an issue with one datawindow and did
an export and import. Since then when I try and open any
datawindow I only get a blank window that just seems to
hang.
I've remigrated the application but it still happens. It
also happens when I try and create a new datawindow in a new
target. I can open other types of objects with no problems.
I'm probably going to reinstall PB11.5 but I was wondering
if anyone had seen this before.
Thanks,
Sean


Terry Dykstra [TeamSybase] Posted on 2009-11-26 23:08:22.0Z
Reply-To: "Terry Dykstra [TeamSybase]" <dontreply_tddykstra@forestoil.ca.x>
From: "Terry Dykstra [TeamSybase]" <tddykstra@forestoil.ca>
Newsgroups: sybase.public.powerbuilder.datawindow
References: <4b0ef93a.42e1.1681692777@sybase.com>
Subject: Re: datawindow painter won't open PB11.5
Lines: 28
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3598
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3350
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4b0f0a66@forums-1-dub>
Date: 26 Nov 2009 15:08:22 -0800
X-Trace: forums-1-dub 1259276902 10.22.241.152 (26 Nov 2009 15:08:22 -0800)
X-Original-Trace: 26 Nov 2009 15:08:22 -0800, vip152.sybase.com
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:90356
Article PK: 409964

Most likely a corrupt layout. Delete the registry key value DataWindow from
HKEY_CURRENT_USER\Software\Sybase\PowerBuilder\11.5\Layout\Default

PB will recreate it automatically.

--
Terry Dykstra (TeamSybase)
http://powerbuilder.codeXchange.sybase.com/
http://casexpress.sybase.com
product enhancement requests:
http://my.isug.com/cgi-bin/1/c/submit_enhancement

<Sean> wrote in message news:4b0ef93a.42e1.1681692777@sybase.com...
> Hi,
> I've recently installed PB11.5 and migrated an application
> from PB6.5 to it. I had an issue with one datawindow and did
> an export and import. Since then when I try and open any
> datawindow I only get a blank window that just seems to
> hang.
> I've remigrated the application but it still happens. It
> also happens when I try and create a new datawindow in a new
> target. I can open other types of objects with no problems.
> I'm probably going to reinstall PB11.5 but I was wondering
> if anyone had seen this before.
> Thanks,
> Sean