Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Symbol XR400 RA Console Error

2 posts in General Discussion Last posting was on 2010-05-03 19:57:04.0Z
DJM Posted on 2010-01-20 17:40:31.0Z
Sender: 5cf2.4b573f01.1804289383@sybase.com
From: DJM
Newsgroups: ianywhere.public.rfidanywhere.general
Subject: Symbol XR400 RA Console Error
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4b57400f.5d07.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 20 Jan 2010 09:40:31 -0800
X-Trace: forums-1-dub 1264009231 10.22.241.41 (20 Jan 2010 09:40:31 -0800)
X-Original-Trace: 20 Jan 2010 09:40:31 -0800, 10.22.241.41
Lines: 10
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.rfidanywhere.general:533
Article PK: 19043

Help with error from Symbol XR400 in RA Admin Console: Error
is the following: [XR4001] invalid source (no active RFID
reader sources available).

Symbol Reader 3.5.1.4 loaded in Provisioning page. With RA
Core of 3.5.1.22. Real Time Event Demo works fine. Have
loaded and unloaded several times without a change to this
erorr.

Can attach to Symbol reader OK and have turned of polling.


Tony Woods Posted on 2010-05-03 19:57:04.0Z
From: "Tony Woods" <gwoods@sybase.com>
Newsgroups: ianywhere.public.rfidanywhere.general
References: <4b57400f.5d07.1681692777@sybase.com>
In-Reply-To: <4b57400f.5d07.1681692777@sybase.com>
Subject: Re: Symbol XR400 RA Console Error
Lines: 1
MIME-Version: 1.0
Content-Type: text/plain; format=flowed; charset="iso-8859-1"; reply-type=original
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
Importance: Normal
X-Newsreader: Microsoft Windows Live Mail 14.0.8089.726
X-MimeOLE: Produced By Microsoft MimeOLE V14.0.8089.726
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4bdf2a90$1@forums-1-dub>
Date: 3 May 2010 12:57:04 -0700
X-Trace: forums-1-dub 1272916624 10.22.241.152 (3 May 2010 12:57:04 -0700)
X-Original-Trace: 3 May 2010 12:57:04 -0700, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.rfidanywhere.general:537
Article PK: 10124

For the XR400, you must have at least 1 antenna specified in the properties.

"DJM" wrote in message news:4b57400f.5d07.1681692777@sybase.com...
> Help with error from Symbol XR400 in RA Admin Console: Error
> is the following: [XR4001] invalid source (no active RFID
> reader sources available).
>
> Symbol Reader 3.5.1.4 loaded in Provisioning page. With RA
> Core of 3.5.1.22. Real Time Event Demo works fine. Have
> loaded and unloaded several times without a change to this
> erorr.
>
> Can attach to Symbol reader OK and have turned of polling.