Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

problems with Sybase ASE 12.5.4 on Solaris 5.10 x86-64 architecture and Oracle 10.2.0.3.0 on Solaris 5.10 x86-64 architecture

5 posts in General Discussion Last posting was on 2010-02-02 17:32:44.0Z
Sergio Posted on 2010-02-02 14:58:21.0Z
Sender: 72a6.4b682148.1804289383@sybase.com
From: Sergio
Newsgroups: sybase.public.ase.general
Subject: problems with Sybase ASE 12.5.4 on Solaris 5.10 x86-64 architecture and Oracle 10.2.0.3.0 on Solaris 5.10 x86-64 architecture
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4b683d8d.7586.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 2 Feb 2010 06:58:21 -0800
X-Trace: forums-1-dub 1265122701 10.22.241.41 (2 Feb 2010 06:58:21 -0800)
X-Original-Trace: 2 Feb 2010 06:58:21 -0800, 10.22.241.41
Lines: 15
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:28933
Article PK: 78171

Hello,

My problem is that on the Oracle's side I can't make any
connection with my Sybase server.

The Sybase, on another side, doesn't have any solution that
we can take to solve this problem (except the ECDA that
haves a lot o problem)

Any idea how can find on link or something to make on
connection between these two databases?

Thanks,

Sergio


Sherlock, Kevin [TeamSybase] Posted on 2010-02-02 15:17:32.0Z
From: "Sherlock, Kevin [TeamSybase]" <kevin.sherlock@teamsybase.com>
Newsgroups: sybase.public.ase.general
References: <4b683d8d.7586.1681692777@sybase.com>
Subject: Re: problems with Sybase ASE 12.5.4 on Solaris 5.10 x86-64 architecture and Oracle 10.2.0.3.0 on Solaris 5.10 x86-64 architecture
Lines: 20
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4b68420c$1@forums-1-dub>
Date: 2 Feb 2010 07:17:32 -0800
X-Trace: forums-1-dub 1265123852 10.22.241.152 (2 Feb 2010 07:17:32 -0800)
X-Original-Trace: 2 Feb 2010 07:17:32 -0800, vip152.sybase.com
X-Authenticated-User: teamsybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:28934
Article PK: 78174

what is your specific problem with ECDA?

<Sergio> wrote in message news:4b683d8d.7586.1681692777@sybase.com...
> Hello,
>
> My problem is that on the Oracle's side I can't make any
> connection with my Sybase server.
>
> The Sybase, on another side, doesn't have any solution that
> we can take to solve this problem (except the ECDA that
> haves a lot o problem)
>
> Any idea how can find on link or something to make on
> connection between these two databases?
>
> Thanks,
>
> Sergio


Sergio Posted on 2010-02-02 15:57:33.0Z
Sender: 72a6.4b682148.1804289383@sybase.com
From: Sergio
Newsgroups: sybase.public.ase.general
Subject: Re: problems with Sybase ASE 12.5.4 on Solaris 5.10 x86-64 architecture and Oracle 10.2.0.3.0 on Solaris 5.10 x86-64 architecture
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4b684b6d.77f7.1681692777@sybase.com>
References: <4b68420c$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 2 Feb 2010 07:57:33 -0800
X-Trace: forums-1-dub 1265126253 10.22.241.41 (2 Feb 2010 07:57:33 -0800)
X-Original-Trace: 2 Feb 2010 07:57:33 -0800, 10.22.241.41
Lines: 31
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:28936
Article PK: 78176

I remember that I found one problem related with default
value on table where it's have on bug the will fixed on the
ASE version 15.

this was the problem of ECDA.

Do you have any suggestion without use ECDA?

Thanks,

Sergio

> what is your specific problem with ECDA?
>
> <Sergio> wrote in message
> > news:4b683d8d.7586.1681692777@sybase.com... Hello,
> >
> > My problem is that on the Oracle's side I can't make any
> > connection with my Sybase server.
> >
> > The Sybase, on another side, doesn't have any solution
> > that we can take to solve this problem (except the ECDA
> > that haves a lot o problem)
> >
> > Any idea how can find on link or something to make on
> > connection between these two databases?
> >
> > Thanks,
> >
> > Sergio
>
>


Sherlock, Kevin [TeamSybase] Posted on 2010-02-02 17:13:16.0Z
From: "Sherlock, Kevin [TeamSybase]" <kevin.sherlock@teamsybase.com>
Newsgroups: sybase.public.ase.general
References: <4b68420c$1@forums-1-dub> <4b684b6d.77f7.1681692777@sybase.com>
Subject: Re: problems with Sybase ASE 12.5.4 on Solaris 5.10 x86-64 architecture and Oracle 10.2.0.3.0 on Solaris 5.10 x86-64 architecture
Lines: 42
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4b685d2c$1@forums-1-dub>
Date: 2 Feb 2010 09:13:16 -0800
X-Trace: forums-1-dub 1265130796 10.22.241.152 (2 Feb 2010 09:13:16 -0800)
X-Original-Trace: 2 Feb 2010 09:13:16 -0800, vip152.sybase.com
X-Authenticated-User: teamsybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:28937
Article PK: 78178

The only other possible solution would be to write on openserver app, but
... , that's essentially what ECDA is. I see that you characterize this one
bug as "a lot o[f] problem[s]". So, you probably leave yourself with few
options. You could use replication server to replicate one of the systems
to the other i guess, but that is more expensive and probably less practical
than ECDA. I think Oracle has an ECDA like tool, but I can't remember what
it's called (gateway something or another?).

<Sergio> wrote in message news:4b684b6d.77f7.1681692777@sybase.com...
>I remember that I found one problem related with default
> value on table where it's have on bug the will fixed on the
> ASE version 15.
>
> this was the problem of ECDA.
>
> Do you have any suggestion without use ECDA?
>
> Thanks,
>
> Sergio
>> what is your specific problem with ECDA?
>>
>> <Sergio> wrote in message
>> > news:4b683d8d.7586.1681692777@sybase.com... Hello,
>> >
>> > My problem is that on the Oracle's side I can't make any
>> > connection with my Sybase server.
>> >
>> > The Sybase, on another side, doesn't have any solution
>> > that we can take to solve this problem (except the ECDA
>> > that haves a lot o problem)
>> >
>> > Any idea how can find on link or something to make on
>> > connection between these two databases?
>> >
>> > Thanks,
>> >
>> > Sergio
>>
>>