Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

JavaScript Examples not running

2 posts in Appeon (partner product) Last posting was on 2010-03-02 09:35:30.0Z
Fili Sosa Posted on 2010-02-12 22:25:27.0Z
Sender: 5a87.4b75d35c.1804289383@sybase.com
From: Fili Sosa
Newsgroups: sybase.public.appeon
Subject: JavaScript Examples not running
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4b75d557.5ad4.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 12 Feb 2010 14:25:27 -0800
X-Trace: forums-1-dub 1266013527 10.22.241.41 (12 Feb 2010 14:25:27 -0800)
X-Original-Trace: 12 Feb 2010 14:25:27 -0800, 10.22.241.41
Lines: 9
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2461
Article PK: 13445

Hello,
I am running my appeon accelerator applications and they
work fine locally and from the web. I try to run the
appeon javascript examples and they run fine locally on
Internet Explorer, but when I try to run them remotely I
just see a grey scren coming up, but the application is not
running?

What can be wrong?


Steven Posted on 2010-03-02 09:35:30.0Z
Sender: 2b5e.4b8c7aaa.1804289383@sybase.com
From: steven
Newsgroups: sybase.public.appeon
Subject: Re: JavaScript Examples not running
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4b8cdbe2.332a.1681692777@sybase.com>
References: <4b75d557.5ad4.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 2 Mar 2010 01:35:30 -0800
X-Trace: forums-1-dub 1267522530 10.22.241.41 (2 Mar 2010 01:35:30 -0800)
X-Original-Trace: 2 Mar 2010 01:35:30 -0800, 10.22.241.41
Lines: 11
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2464
Article PK: 21707

Hi Fili,

Please check whether your HTTP listener corresponding server
parameter setting is the ip address or machine name, not the
localhost.
If you use a firewall, make sure that it does not block
JavaScript files and permits connection to the specified
port number if port 80 is not used.

Regard,
Steven