Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

HTC Snap (WM6.5 Standard) with MO5.7 can't use "Corporate Directory "

3 posts in General Discussion Last posting was on 2010-02-17 05:43:43.0Z
Manop P. Posted on 2010-02-16 08:29:29.0Z
Sender: 27cd.4b7a29fc.1804289383@sybase.com
From: Manop P.
Newsgroups: ianywhere.public.mobileoffice.general
Subject: HTC Snap (WM6.5 Standard) with MO5.7 can't use "Corporate Directory "
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4b7a5769.30af.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 16 Feb 2010 00:29:29 -0800
X-Trace: forums-1-dub 1266308969 10.22.241.41 (16 Feb 2010 00:29:29 -0800)
X-Original-Trace: 16 Feb 2010 00:29:29 -0800, 10.22.241.41
Lines: 15
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice.general:148
Article PK: 18197

Our company plan to replace many mobile phone,HTC Snap
are one choice (old is Moto Q8).I've hard reset and install
MO to Snap phone ,almost feature work fine but only
"Corporate Directory" can't use.
When I select New message or Contacts then go to
corporate Directory that doesn't show any fill or find
button (Only White Screen)
Our HTC Snap WM6.5 Standard(Build 21854.5.0.80)
Official Rom Version is 2.03.707.2 , MO version 5.7.2009.902

I'm read on http://www.ianywhere.com/supporteddevices ,
that HTC Snap validated. I'm not sure my problem base on MO
or Rom version.

Pls, suggest me to verify this case


Dirk Olderdissen Posted on 2010-02-16 12:49:29.0Z
From: Dirk Olderdissen <nospam@sybase.com>
Organization: iAnywhere consulting EMEA
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1.7) Gecko/20100111 Thunderbird/3.0.1
MIME-Version: 1.0
Newsgroups: ianywhere.public.mobileoffice.general
Subject: Re: HTC Snap (WM6.5 Standard) with MO5.7 can't use "Corporate Directory "
References: <4b7a5769.30af.1681692777@sybase.com>
In-Reply-To: <4b7a5769.30af.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4b7a9459$1@forums-1-dub>
Date: 16 Feb 2010 04:49:29 -0800
X-Trace: forums-1-dub 1266324569 10.22.241.152 (16 Feb 2010 04:49:29 -0800)
X-Original-Trace: 16 Feb 2010 04:49:29 -0800, vip152.sybase.com
Lines: 33
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice.general:152
Article PK: 9564

Hi Manop,

can you please forward this to our iAnywhere support team? You already
provided very good information so just keep it that way. The support
team asked in addition for a screen shot of the issue.

Please understand that I can not handle this in the public newsgroup.
Maybe a colleague from the support team will pick up this thread, but
there will be no guarantee.

So please contact the support team and put it to them.


Cheers,
Dirk
iAnywhere Consulting TEAM EMEA, Germany

On 2/16/2010 9:29 AM, Manop P. wrote:
> Our company plan to replace many mobile phone,HTC Snap
> are one choice (old is Moto Q8).I've hard reset and install
> MO to Snap phone ,almost feature work fine but only
> "Corporate Directory" can't use.
> When I select New message or Contacts then go to
> corporate Directory that doesn't show any fill or find
> button (Only White Screen)
> Our HTC Snap WM6.5 Standard(Build 21854.5.0.80)
> Official Rom Version is 2.03.707.2 , MO version 5.7.2009.902
>
> I'm read on http://www.ianywhere.com/supporteddevices ,
> that HTC Snap validated. I'm not sure my problem base on MO
> or Rom version.
>
> Pls, suggest me to verify this case


Manop P. Posted on 2010-02-17 05:43:43.0Z
Sender: 27cd.4b7a29fc.1804289383@sybase.com
From: Manop P.
Newsgroups: ianywhere.public.mobileoffice.general
Subject: Re: HTC Snap (WM6.5 Standard) with MO5.7 can't use "Corporate Directory "
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4b7b820f.60d6.1681692777@sybase.com>
References: <4b7a9459$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 16 Feb 2010 21:43:43 -0800
X-Trace: forums-1-dub 1266385423 10.22.241.41 (16 Feb 2010 21:43:43 -0800)
X-Original-Trace: 16 Feb 2010 21:43:43 -0800, 10.22.241.41
Lines: 40
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice.general:154
Article PK: 9565

Hi Dirk,
Thk for your information , I'll contact our vendor to open
case to iAnywhere support team ASAP

Regards,

> Hi Manop,
>
> can you please forward this to our iAnywhere support team?
> You already provided very good information so just keep
> it that way. The support team asked in addition for a
> screen shot of the issue.
>
> Please understand that I can not handle this in the public
> newsgroup. Maybe a colleague from the support team will
> pick up this thread, but there will be no guarantee.
>
> So please contact the support team and put it to them.
>
>
> Cheers,
> Dirk
> iAnywhere Consulting TEAM EMEA, Germany
>
> On 2/16/2010 9:29 AM, Manop P. wrote:
> > Our company plan to replace many mobile phone,HTC
> > Snap are one choice (old is Moto Q8).I've hard reset and
> > install MO to Snap phone ,almost feature work fine but
> > only "Corporate Directory" can't use.
> > When I select New message or Contacts then go to
> > corporate Directory that doesn't show any fill or find
> > button (Only White Screen)
> > Our HTC Snap WM6.5 Standard(Build 21854.5.0.80)
> > Official Rom Version is 2.03.707.2 , MO version
> 5.7.2009.902 >
> > I'm read on
> > http://www.ianywhere.com/supporteddevices , that HTC
> > Snap validated. I'm not sure my problem base on MO or
> Rom version. >
> > Pls, suggest me to verify this case