Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

PowerBuilder 7.0 "The application failed to initialize properly"

3 posts in General Discussion (Chinese) Last posting was on 2010-03-02 02:21:57.0Z
Eric Chan Posted on 2010-02-26 07:39:09.0Z
From: "Eric Chan" <cykeric@netvigator.com>
Newsgroups: sybase.public.chinese.powerbuilder.general
Subject: PowerBuilder 7.0 "The application failed to initialize properly"
Lines: 15
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3350
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4b877a9d@forums-1-dub>
Date: 25 Feb 2010 23:39:09 -0800
X-Trace: forums-1-dub 1267169949 10.22.241.152 (25 Feb 2010 23:39:09 -0800)
X-Original-Trace: 25 Feb 2010 23:39:09 -0800, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.chinese.powerbuilder.general:508
Article PK: 104531

Hi,

I am using PowerBuilder 7.0.02 on MS Window XP Professional Version 2002
Service Pack 2. When I start PowerBuilder application (PB70.exe), the error
msg "The application failed to initialize properly (0xc0000005). Click on OK
to terminate the application" (pls see the attach for reference). When I
click OK, the PowerBuilder terminates, and I cannot start the PowerBuilder.
Re-installing cannot solve this problem.

Anyone got the same problem before?? Is there any solutions/workaround??

Thanks very much.
Eric


hgong Posted on 2010-03-01 08:43:02.0Z
Sender: e22.4b8b6d52.1804289383@sybase.com
From: hgong
Newsgroups: sybase.public.chinese.powerbuilder.general
Subject: Re: PowerBuilder 7.0 "The application failed to initialize properly"
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4b8b7e15.f52.1681692777@sybase.com>
References: <4b877a9d@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 1 Mar 2010 00:43:02 -0800
X-Trace: forums-1-dub 1267432982 10.22.241.41 (1 Mar 2010 00:43:02 -0800)
X-Original-Trace: 1 Mar 2010 00:43:02 -0800, 10.22.241.41
Lines: 23
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.chinese.powerbuilder.general:511
Article PK: 104533


> Hi,
>
> I am using PowerBuilder 7.0.02 on MS Window XP
> Professional Version 2002 Service Pack 2. When I start
> PowerBuilder application (PB70.exe), the error msg "The
> application failed to initialize properly (0xc0000005).
> Click on OK to terminate the application" (pls see the
> attach for reference). When I click OK, the PowerBuilder
> terminates, and I cannot start the PowerBuilder.
> Re-installing cannot solve this problem.
>
> Anyone got the same problem before?? Is there any
> solutions/workaround??
>
> Thanks very much.
> Eric
>
>

I guess it probably because PB7 not support windows XP.
In my memory,XP and PB8 both released about 2001,so I think
the XP is not formally supported by PB7 since when PB7 was
developing the XP was not released yet.


Eric Chan Posted on 2010-03-02 02:21:57.0Z
From: "Eric Chan" <cykeric@netvigator.com>
Newsgroups: sybase.public.chinese.powerbuilder.general
References: <4b877a9d@forums-1-dub> <4b8b7e15.f52.1681692777@sybase.com>
Subject: Re: PowerBuilder 7.0 "The application failed to initialize properly"
Lines: 33
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3350
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4b8c7645@forums-1-dub>
Date: 1 Mar 2010 18:21:57 -0800
X-Trace: forums-1-dub 1267496517 10.22.241.152 (1 Mar 2010 18:21:57 -0800)
X-Original-Trace: 1 Mar 2010 18:21:57 -0800, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.chinese.powerbuilder.general:512
Article PK: 104535

Thanks for your reply.

I don't think so, because I've been using PB7 on Window XP for quite long
time (3-4 yrs). It suddenly failed recently.

Eric

<hgong> wrote in message news:4b8b7e15.f52.1681692777@sybase.com...
>> Hi,
>>
>> I am using PowerBuilder 7.0.02 on MS Window XP
>> Professional Version 2002 Service Pack 2. When I start
>> PowerBuilder application (PB70.exe), the error msg "The
>> application failed to initialize properly (0xc0000005).
>> Click on OK to terminate the application" (pls see the
>> attach for reference). When I click OK, the PowerBuilder
>> terminates, and I cannot start the PowerBuilder.
>> Re-installing cannot solve this problem.
>>
>> Anyone got the same problem before?? Is there any
>> solutions/workaround??
>>
>> Thanks very much.
>> Eric
>>
>>
>
> I guess it probably because PB7 not support windows XP.
> In my memory,XP and PB8 both released about 2001,so I think
> the XP is not formally supported by PB7 since when PB7 was
> developing the XP was not released yet.