Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Snyc problems with iPhone and Notes

4 posts in General Discussion Last posting was on 2010-04-16 08:37:20.0Z
Stefan von der Bey Posted on 2010-03-03 12:02:04.0Z
Sender: 1cd6.4b8bde19.1804289383@sybase.com
From: Stefan von der Bey
Newsgroups: ianywhere.public.mobileoffice.general
Subject: Snyc problems with iPhone and Notes
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4b8e4fbc.5828.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 3 Mar 2010 04:02:04 -0800
X-Trace: forums-1-dub 1267617724 10.22.241.41 (3 Mar 2010 04:02:04 -0800)
X-Original-Trace: 3 Mar 2010 04:02:04 -0800, 10.22.241.41
Lines: 15
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice.general:161
Article PK: 9569

Hello,

I use Lotus Notes 6.5.4 in the company and I synch with
iAnywhere 5.7.2010 to my iPhone. It works nearly perfect but
a small topic will not run.

I have entered all contacts in my private names.nsf and
synch it, but the private e-mail address don't appear in the
iPhone.

Any idea? Is is question of fieldmapping?

What can I do?

Many thanks in advance for your help.


Dirk Olderdissen Posted on 2010-03-24 17:39:16.0Z
From: Dirk Olderdissen <nospam@sybase.com>
Organization: iAnywhere consulting EMEA
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1.8) Gecko/20100227 Thunderbird/3.0.3
MIME-Version: 1.0
Newsgroups: ianywhere.public.mobileoffice.general
Subject: Re: Snyc problems with iPhone and Notes
References: <4b8e4fbc.5828.1681692777@sybase.com>
In-Reply-To: <4b8e4fbc.5828.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4baa4e44$1@forums-1-dub>
Date: 24 Mar 2010 09:39:16 -0800
X-Trace: forums-1-dub 1269452356 10.22.241.152 (24 Mar 2010 09:39:16 -0800)
X-Original-Trace: 24 Mar 2010 09:39:16 -0800, vip152.sybase.com
Lines: 28
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice.general:170
Article PK: 18203

Hi Stefan,

sorry, I must have missed your post.

This should work fine. Can you please post the full version numbers?
What Domino Server version is the iMO installed upon?
Are other users experiencing the same problem?

Cheers,
Dirk
iAnywhere Consulting TEAM EMEA, Germany

On 3/3/2010 1:02 PM, Stefan von der Bey wrote:
> Hello,
>
> I use Lotus Notes 6.5.4 in the company and I synch with
> iAnywhere 5.7.2010 to my iPhone. It works nearly perfect but
> a small topic will not run.
>
> I have entered all contacts in my private names.nsf and
> synch it, but the private e-mail address don't appear in the
> iPhone.
>
> Any idea? Is is question of fieldmapping?
>
> What can I do?
>
> Many thanks in advance for your help.


Dirk Olderdissen Posted on 2010-04-16 08:37:20.0Z
From: Dirk Olderdissen <nospam@sybase.com>
Organization: iAnywhere consulting EMEA
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1.9) Gecko/20100317 Thunderbird/3.0.4
MIME-Version: 1.0
Newsgroups: ianywhere.public.mobileoffice.general
Subject: Re: Snyc problems with iPhone and Notes
References: <4baa4e44$1@forums-1-dub> <4bc7042e.5685.1681692777@sybase.com>
In-Reply-To: <4bc7042e.5685.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4bc821c0$1@forums-1-dub>
Date: 16 Apr 2010 01:37:20 -0700
X-Trace: forums-1-dub 1271407040 10.22.241.152 (16 Apr 2010 01:37:20 -0700)
X-Original-Trace: 16 Apr 2010 01:37:20 -0700, vip152.sybase.com
Lines: 56
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice.general:176
Article PK: 18205

Hi Stefan,

ok, this is related to iNotes. We tested this with Domino 8 and a Lotus
Notes 8 client and it worked on the iPhone as well as on a Nokia device.

Please check if the data you are missing is in the iNotes view. This is
most likely related to the way Notes is replicating the users names.nsf.

Keep in mind iMO syncs by default the iNotes template and if the data is
missing in iNotes then we can not sync it.


Cheers,
Dirk
iAnywhere Consulting TEAM EMEA, Germany

On 4/15/2010 2:18 PM, Stefan von der Bey wrote:
> Hello Dirk,
>
> Thanks for your support. The version of the Domino server is
> 7.0.3. And there are also other users with the same problem,
> but for example with a Nokia E71.
>
> Attached is a screenshot of a contact out of my addressbook.
>
> Stefan
>
>> Hi Stefan,
>>
>> sorry, I must have missed your post.
>>
>> This should work fine. Can you please post the full
>> version numbers? What Domino Server version is the iMO
>> installed upon? Are other users experiencing the same
>> problem?
>>
>> Cheers,
>> Dirk
>> iAnywhere Consulting TEAM EMEA, Germany
>>
>> On 3/3/2010 1:02 PM, Stefan von der Bey wrote:
>>> Hello,
>>>
>>> I use Lotus Notes 6.5.4 in the company and I synch with
>>> iAnywhere 5.7.2010 to my iPhone. It works nearly perfect
>>> but a small topic will not run.
>>>
>>> I have entered all contacts in my private names.nsf and
>>> synch it, but the private e-mail address don't appear in
>>> the iPhone.
>>>
>>> Any idea? Is is question of fieldmapping?
>>>
>>> What can I do?
>>>
>>> Many thanks in advance for your help.