Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

dump and load duration

4 posts in General Discussion Last posting was on 2010-04-14 23:06:17.0Z
Rajasekhar Reddy Posted on 2010-04-14 00:58:21.0Z
Sender: ce7.4bc3ef6e.1804289383@sybase.com
From: Rajasekhar Reddy
Newsgroups: sybase.public.ase.general
Subject: dump and load duration
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4bc5132d.59a5.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 13 Apr 2010 17:58:21 -0700
X-Trace: forums-1-dub 1271206701 10.22.241.41 (13 Apr 2010 17:58:21 -0700)
X-Original-Trace: 13 Apr 2010 17:58:21 -0700, 10.22.241.41
Lines: 9
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:29123
Article PK: 78362

Hi,

In one of my test servers, dump takes 60min and load takes
only 10 min when it refreshed from PROD the same database.
What would be the reason ? used space is same on both PROD
and TEST(when we take dump).

Thanks,
Rajasekhar Reddy


Manish Negandhi [TeamSybase] Posted on 2010-04-14 06:23:51.0Z
From: "Manish Negandhi [TeamSybase]" <no_spam_negandhi.manish@gmail.com>
Newsgroups: sybase.public.ase.general
References: <4bc5132d.59a5.1681692777@sybase.com>
Subject: Re: dump and load duration
Lines: 23
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3598
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3350
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4bc55f77$1@forums-1-dub>
Date: 13 Apr 2010 23:23:51 -0700
X-Trace: forums-1-dub 1271226231 10.22.241.152 (13 Apr 2010 23:23:51 -0700)
X-Original-Trace: 13 Apr 2010 23:23:51 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:29124
Article PK: 78363


<Rajasekhar Reddy> wrote in message
news:4bc5132d.59a5.1681692777@sybase.com...
> Hi,
>
> In one of my test servers, dump takes 60min and load takes
> only 10 min when it refreshed from PROD the same database.
> What would be the reason ? used space is same on both PROD
> and TEST(when we take dump).
>
> Thanks,
> Rajasekhar Reddy

Check for the other activities in the server when database dump is
running.If you are using compression with dump check for
cpu usage and also check for blocking processes

-HTH
Manish Negandhi
[TeamSybase]


"Mark A. Parsons" <iron_horse Posted on 2010-04-14 06:33:20.0Z
From: "Mark A. Parsons" <iron_horse@no_spamola.compuserve.com>
User-Agent: Thunderbird 1.5.0.10 (Windows/20070221)
MIME-Version: 1.0
Newsgroups: sybase.public.ase.general
Subject: Re: dump and load duration
References: <4bc5132d.59a5.1681692777@sybase.com> <4bc55f77$1@forums-1-dub>
In-Reply-To: <4bc55f77$1@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
X-Antivirus: avast! (VPS 100409-0, 04/09/2010), Outbound message
X-Antivirus-Status: Clean
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4bc561b0$1@forums-1-dub>
Date: 13 Apr 2010 23:33:20 -0700
X-Trace: forums-1-dub 1271226800 10.22.241.152 (13 Apr 2010 23:33:20 -0700)
X-Original-Trace: 13 Apr 2010 23:33:20 -0700, vip152.sybase.com
Lines: 26
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:29125
Article PK: 78361

Also look to see if there's a (slow) network connection between the source dataserver and the location where the dump
files reside.

Manish Negandhi [TeamSybase] wrote:
> <Rajasekhar Reddy> wrote in message
> news:4bc5132d.59a5.1681692777@sybase.com...
>> Hi,
>>
>> In one of my test servers, dump takes 60min and load takes
>> only 10 min when it refreshed from PROD the same database.
>> What would be the reason ? used space is same on both PROD
>> and TEST(when we take dump).
>>
>> Thanks,
>> Rajasekhar Reddy
>
> Check for the other activities in the server when database dump is
> running.If you are using compression with dump check for
> cpu usage and also check for blocking processes
>
> -HTH
> Manish Negandhi
> [TeamSybase]
>
>
>


Cory Sane [TeamSybase] Posted on 2010-04-14 23:06:17.0Z
From: "Cory Sane [TeamSybase]" <cory!=sane>
Newsgroups: sybase.public.ase.general
References: <4bc5132d.59a5.1681692777@sybase.com> <4bc55f77$1@forums-1-dub> <4bc561b0$1@forums-1-dub>
In-Reply-To: <4bc561b0$1@forums-1-dub>
Subject: Re: dump and load duration
Lines: 34
MIME-Version: 1.0
Content-Type: text/plain; format=flowed; charset="iso-8859-1"; reply-type=response
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Windows Mail 6.0.6002.18005
X-MimeOLE: Produced By Microsoft MimeOLE V6.0.6002.18005
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4bc64a69$1@forums-1-dub>
Date: 14 Apr 2010 16:06:17 -0700
X-Trace: forums-1-dub 1271286377 10.22.241.152 (14 Apr 2010 16:06:17 -0700)
X-Original-Trace: 14 Apr 2010 16:06:17 -0700, vip152.sybase.com
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:29129
Article PK: 78367

Many organizations have much slower disk on non-production systems.
Are you getting a message that says "cannot start async i/o", if so you have too much memory dedicated to ASE and not enough
shared memory for the backupserver processes.



--
Cory Sane
[TeamSybase]
Certified Sybase Associate DBA for ASE 15.0

"Mark A. Parsons" <iron_horse@no_spamola.compuserve.com> wrote in message news:4bc561b0$1@forums-1-dub...
> Also look to see if there's a (slow) network connection between the source dataserver and the location where the dump files
> reside.
>
> Manish Negandhi [TeamSybase] wrote:
>> <Rajasekhar Reddy> wrote in message news:4bc5132d.59a5.1681692777@sybase.com...
>>> Hi,
>>>
>>> In one of my test servers, dump takes 60min and load takes
>>> only 10 min when it refreshed from PROD the same database.
>>> What would be the reason ? used space is same on both PROD
>>> and TEST(when we take dump).
>>>
>>> Thanks,
>>> Rajasekhar Reddy
>>
>> Check for the other activities in the server when database dump is running.If you are using compression with dump check for
>> cpu usage and also check for blocking processes
>>
>> -HTH
>> Manish Negandhi
>> [TeamSybase]
>>
>>