Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Password???

3 posts in General Discussion Last posting was on 2010-04-22 16:53:20.0Z
AviTheSQLGuy Posted on 2010-04-22 15:55:24.0Z
Sender: 63b7.4bd06d02.1804289383@sybase.com
From: AviTheSQLGuy
Newsgroups: sybase.public.ase.general
Subject: Password???
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4bd0716c.6506.1681692777@sybase.com>
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="-=_forums-1-dub4bd0716c"
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 22 Apr 2010 08:55:24 -0700
X-Trace: forums-1-dub 1271951724 10.22.241.41 (22 Apr 2010 08:55:24 -0700)
X-Original-Trace: 22 Apr 2010 08:55:24 -0700, 10.22.241.41
Lines: 33
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:29141
Article PK: 78383

Hi -

I don't know my ASE Server password! I downloaded &
installed ASE as the free developer's edition, choosing the
"Enable Password Remember" option. Other than that, I
didn't tweak anything different from the defaults. When I
try to log in, the default ID is identical to my computer
name. But attempts at anything I think might be a valid
password gives me some form of the error log I've attached
here.

Thanks in advance for your much needed help!

Could not connect to the server.

Login failed.

JZ00L: Login failed. Examine the SQLWarnings chained to this exception for the reason(s).
Error code=0
SQL state=JZ00L
Login failed.

Error code=4002
SQL state=01ZZZ

Connection parameters:
User=Totty
Password=***
ENG=REBAA2396D6C01


Bret Halford Posted on 2010-04-22 16:35:08.0Z
From: Bret Halford <bret@sybase.com>
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9) Gecko/20100317 Thunderbird/3.0.4
MIME-Version: 1.0
Newsgroups: sybase.public.ase.general
Subject: Re: Password???
References: <4bd0716c.6506.1681692777@sybase.com>
In-Reply-To: <4bd0716c.6506.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4bd07abc$1@forums-1-dub>
Date: 22 Apr 2010 09:35:08 -0700
X-Trace: forums-1-dub 1271954108 10.22.241.152 (22 Apr 2010 09:35:08 -0700)
X-Original-Trace: 22 Apr 2010 09:35:08 -0700, vip152.sybase.com
Lines: 22
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:29142
Article PK: 78379


On 4/22/2010 9:55 AM, AviTheSQLGuy wrote:
> Hi -
>
> I don't know my ASE Server password! I downloaded&
> installed ASE as the free developer's edition, choosing the
> "Enable Password Remember" option. Other than that, I
> didn't tweak anything different from the defaults. When I
> try to log in, the default ID is identical to my computer
> name. But attempts at anything I think might be a valid
> password gives me some form of the error log I've attached
> here.
>
> Thanks in advance for your much needed help!

The default is user "sa" (for the default "System Adminstrator" account
with a null password ""


if using the ISQL utility program to login, syntax would be:

isql -Usa -P


Avi Jaman Posted on 2010-04-22 16:53:20.0Z
Sender: 63b7.4bd06d02.1804289383@sybase.com
From: Avi Jaman
Newsgroups: sybase.public.ase.general
Subject: Re: Password???
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4bd07f00.67eb.1681692777@sybase.com>
References: <4bd07abc$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 22 Apr 2010 09:53:20 -0700
X-Trace: forums-1-dub 1271955200 10.22.241.41 (22 Apr 2010 09:53:20 -0700)
X-Original-Trace: 22 Apr 2010 09:53:20 -0700, 10.22.241.41
Lines: 25
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:29143
Article PK: 78381


> On 4/22/2010 9:55 AM, AviTheSQLGuy wrote:
> > Hi -
> >
> > I don't know my ASE Server password! I downloaded&
> > installed ASE as the free developer's edition, choosing
> > the "Enable Password Remember" option. Other than that,
> > I didn't tweak anything different from the defaults.
> > When I try to log in, the default ID is identical to my
> > computer name. But attempts at anything I think might
> > be a valid password gives me some form of the error log
> > I've attached here.
> >
> > Thanks in advance for your much needed help!
>
> The default is user "sa" (for the default "System
> Adminstrator" account with a null password ""
>
>
> if using the ISQL utility program to login, syntax would
> be:
>
> isql -Usa -P
>

Bret - Thanks for your quick response and your time. I'll
give this a try when I am home tonight.