Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

OLE blob column in datawindow in appeon

2 posts in Appeon (partner product) Last posting was on 2010-04-30 07:51:22.0Z
harimada Posted on 2010-04-29 03:01:00.0Z
Sender: 7c34.4bd8f48e.1804289383@sybase.com
From: harimada
Newsgroups: sybase.public.appeon
Subject: OLE blob column in datawindow in appeon
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4bd8f66b.7c56.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 28 Apr 2010 20:01:00 -0700
X-Trace: forums-1-dub 1272510060 10.22.241.41 (28 Apr 2010 20:01:00 -0700)
X-Original-Trace: 28 Apr 2010 20:01:00 -0700, 10.22.241.41
Lines: 13
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2492
Article PK: 13458

Hi,

I deployed my running application of PB10.2 into appeon 5
that have OLE blob column that displays image. The problem
is, nothing displayed in appeon, does it mean Appeon5 doesnt
support OLEblob column?

It works perfectly when running in PB application...is
there's a work around? or if i purchase appeon 6 will solve
the problem?

Please advise...
Thanks.


Steven Posted on 2010-04-30 07:51:22.0Z
Sender: 6ef1.4bd63878.1804289383@sybase.com
From: steven
Newsgroups: sybase.public.appeon
Subject: Re: OLE blob column in datawindow in appeon
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4bda8bfa.2d32.1681692777@sybase.com>
References: <4bd8f66b.7c56.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 30 Apr 2010 00:51:22 -0700
X-Trace: forums-1-dub 1272613882 10.22.241.41 (30 Apr 2010 00:51:22 -0700)
X-Original-Trace: 30 Apr 2010 00:51:22 -0700, 10.22.241.41
Lines: 13
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2497
Article PK: 21725

Hi,

Yes, Appeon doesn't support the OLE blob column. You can
refer to the w_ole_example of PB example to work around your
issue. The basic idea is to use Olecontrol and UPDATEBLOB
SQL statement to achieve your requirement.

And Appeon 5.0 has been end of life. So we recommend you
upgrade to Appeon 6.2, which offers more features and is
currently on shelf.

Regards,
Steven