Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

iPhone sync problem with agenda

4 posts in General Discussion Last posting was on 2010-07-02 13:21:06.0Z
jelle Posted on 2010-06-23 12:33:11.0Z
From: jelle <je11e@home.nl>
Newsgroups: ianywhere.public.mobileoffice.general
Message-ID: <4c21ff07@forums-1-dub>
MIME-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1; format=flowed
Content-Transfer-Encoding: 8bit
Subject: iPhone sync problem with agenda
User-Agent: Unison/1.8
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Date: 23 Jun 2010 05:33:11 -0700
X-Trace: forums-1-dub 1277296391 10.22.241.152 (23 Jun 2010 05:33:11 -0700)
X-Original-Trace: 23 Jun 2010 05:33:11 -0700, vip152.sybase.com
Lines: 9
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice.general:213
Article PK: 9599

A client uses iAnywhre on his iPhone and when his secretary deletes an
appointment in his Outlook/ Exchange agenda, iAnywhere sometimes still
shows that appointment, so he shows up at places where nothing is going
on...

Where to look for the problem? Client app, iAnywhere server or Exchange?

Thx Jelle


Dirk Olderdissen Posted on 2010-06-24 09:34:59.0Z
From: Dirk Olderdissen <nospam@sybase.com>
Organization: iAnywhere consulting EMEA
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1.10) Gecko/20100512 Thunderbird/3.0.5
MIME-Version: 1.0
Newsgroups: ianywhere.public.mobileoffice.general
Subject: Re: iPhone sync problem with agenda
References: <4c21ff07@forums-1-dub>
In-Reply-To: <4c21ff07@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4c2326c3$1@forums-1-dub>
Date: 24 Jun 2010 02:34:59 -0700
X-Trace: forums-1-dub 1277372099 10.22.241.152 (24 Jun 2010 02:34:59 -0700)
X-Original-Trace: 24 Jun 2010 02:34:59 -0700, vip152.sybase.com
Lines: 41
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice.general:217
Article PK: 18220

Hi Jelle,

strange, but not impossible :-)

Please take a look into the Trace Viewer tab in the MobileOffice Admin.
Check for errors in the OBEAgent and OBEListener for this particular
user or the time frame of the incident.

If you like to take some unqualified action, you could reregister this
user. This will cause an initial sync and rebuild all the iMo internal
references. Some time these references get screwed up.

Also check your server performance, especially if you are running within
a virtual machine. Very often we hit issues when customer underestimate
the load on our built in database. Due to the high performance data push
we do cause a high disk IO load.
Run HDtach on the iMO server and check your disk performance. Our
support recommend 120MB per sec if you run many users.

Also, check if you IT guys run a server backup software. If they do, you
will need to take down the iMO server + internal DB (Advantage Database
Server) for the period of the backup. Other wise the backup will wreck
you DB tables soon.




Cheers,
Dirk
iAnywhere Consulting TEAM EMEA, Germany

On 6/23/2010 2:33 PM, jelle wrote:
> A client uses iAnywhre on his iPhone and when his secretary deletes an
> appointment in his Outlook/ Exchange agenda, iAnywhere sometimes still
> shows that appointment, so he shows up at places where nothing is going
> on...
>
> Where to look for the problem? Client app, iAnywhere server or Exchange?
>
> Thx Jelle
>


jelle Posted on 2010-06-29 11:21:47.0Z
From: jelle <info () dingbats dot nl>
Newsgroups: ianywhere.public.mobileoffice.general
Message-ID: <4c29d74a@forums-1-dub>
References: <4c21ff07@forums-1-dub> <4c2326c3$1@forums-1-dub>
MIME-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1; format=flowed
Content-Transfer-Encoding: 8bit
Subject: Re: iPhone sync problem with agenda
User-Agent: Unison/1.8
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Date: 29 Jun 2010 04:21:47 -0700
X-Trace: forums-1-dub 1277810507 10.22.241.152 (29 Jun 2010 04:21:47 -0700)
X-Original-Trace: 29 Jun 2010 04:21:47 -0700, vip152.sybase.com
Lines: 54
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice.general:228
Article PK: 18224

Hi Dirk,

Thanks for you quick reply.
In the meantime we did some testing.

Via Outook/ Exchange we made 10 appointments (5 with invitations for a
meeting and 5 without).
After the sync, all were visable in the iPhone App
After deleting all appointmets in Outlook, only the 5 appointments with
an invitation were deleted; the ohter 5 appointments were still visible
on the iPhone.

Strange and possible! ;-) Any direct clues?

I will forward your info to the IT guys, maybe they'll find some errors.

Thanks again,

Jelle

Op 2010-06-24 11:34:59 +0200, zei Dirk Olderdissen <nospam@sybase.com>:

> Hi Jelle,
>
> strange, but not impossible :-)
>
> Please take a look into the Trace Viewer tab in the MobileOffice Admin.
> Check for errors in the OBEAgent and OBEListener for this particular
> user or the time frame of the incident.
>
> If you like to take some unqualified action, you could reregister this
> user. This will cause an initial sync and rebuild all the iMo internal
> references. Some time these references get screwed up.
>
> Also check your server performance, especially if you are running
> within a virtual machine. Very often we hit issues when customer
> underestimate the load on our built in database. Due to the high
> performance data push we do cause a high disk IO load.
> Run HDtach on the iMO server and check your disk performance. Our
> support recommend 120MB per sec if you run many users.
>
> Also, check if you IT guys run a server backup software. If they do,
> you will need to take down the iMO server + internal DB (Advantage
> Database Server) for the period of the backup. Other wise the backup
> will wreck you DB tables soon.
>
>
>
>
> Cheers,
> Dirk
> iAnywhere Consulting TEAM EMEA, Germany


Dirk Olderdissen Posted on 2010-07-02 13:21:06.0Z
From: Dirk Olderdissen <nospam@sybase.com>
Organization: iAnywhere consulting EMEA
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1.10) Gecko/20100512 Thunderbird/3.0.5
MIME-Version: 1.0
Newsgroups: ianywhere.public.mobileoffice.general
Subject: Re: iPhone sync problem with agenda
References: <4c21ff07@forums-1-dub> <4c2326c3$1@forums-1-dub> <4c29d74a@forums-1-dub>
In-Reply-To: <4c29d74a@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4c2de7c2$1@forums-1-dub>
Date: 2 Jul 2010 06:21:06 -0700
X-Trace: forums-1-dub 1278076866 10.22.241.152 (2 Jul 2010 06:21:06 -0700)
X-Original-Trace: 2 Jul 2010 06:21:06 -0700, vip152.sybase.com
Lines: 63
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mobileoffice.general:234
Article PK: 9611

Hi Jelle,

yes, interesting. I am curious what details you guys come up with. :-)

Cheers,
Dirk
iAnywhere Consulting TEAM EMEA, Germany

On 6/29/2010 1:21 PM, jelle wrote:
> Hi Dirk,
>
> Thanks for you quick reply.
> In the meantime we did some testing.
>
> Via Outook/ Exchange we made 10 appointments (5 with invitations for a
> meeting and 5 without).
> After the sync, all were visable in the iPhone App
> After deleting all appointmets in Outlook, only the 5 appointments with
> an invitation were deleted; the ohter 5 appointments were still visible
> on the iPhone.
>
> Strange and possible! ;-) Any direct clues?
>
> I will forward your info to the IT guys, maybe they'll find some errors.
>
> Thanks again,
>
> Jelle
>
> Op 2010-06-24 11:34:59 +0200, zei Dirk Olderdissen <nospam@sybase.com>:
>
>> Hi Jelle,
>>
>> strange, but not impossible :-)
>>
>> Please take a look into the Trace Viewer tab in the MobileOffice
>> Admin. Check for errors in the OBEAgent and OBEListener for this
>> particular user or the time frame of the incident.
>>
>> If you like to take some unqualified action, you could reregister this
>> user. This will cause an initial sync and rebuild all the iMo internal
>> references. Some time these references get screwed up.
>>
>> Also check your server performance, especially if you are running
>> within a virtual machine. Very often we hit issues when customer
>> underestimate the load on our built in database. Due to the high
>> performance data push we do cause a high disk IO load.
>> Run HDtach on the iMO server and check your disk performance. Our
>> support recommend 120MB per sec if you run many users.
>>
>> Also, check if you IT guys run a server backup software. If they do,
>> you will need to take down the iMO server + internal DB (Advantage
>> Database Server) for the period of the backup. Other wise the backup
>> will wreck you DB tables soon.
>>
>>
>>
>>
>> Cheers,
>> Dirk
>> iAnywhere Consulting TEAM EMEA, Germany
>
>