Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Upgraded to new iPhone 4 and now iAnywhere won't work

11 posts in Trial Discussion Last posting was on 2010-08-18 13:42:50.0Z
Toby Posted on 2010-06-27 15:51:29.0Z
Sender: 7274.4c2772c1.1804289383@sybase.com
From: Toby
Newsgroups: ianywhere.public.secureemail.trial
Subject: Upgraded to new iPhone 4 and now iAnywhere won't work
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4c277381.72aa.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 27 Jun 2010 08:51:29 -0700
X-Trace: forums-1-dub 1277653889 10.22.241.41 (27 Jun 2010 08:51:29 -0700)
X-Original-Trace: 27 Jun 2010 08:51:29 -0700, 10.22.241.41
Lines: 5
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:587
Article PK: 11219

I upgraded to the iPhone 4 and now the iAnywhere will not
work. I reloaded my settings in the settings page. Now,
every time I open the application, it gives a message to go
to the settings page. Is anyone else experiencing this
problem or have a solution?


Doug Rusk Posted on 2010-06-28 17:04:13.0Z
Sender: 5d04.4c28d590.1804289383@sybase.com
From: Doug Rusk
Newsgroups: ianywhere.public.secureemail.trial
Subject: Re: Upgraded to new iPhone 4 and now iAnywhere won't work
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4c28d60d.5d25.1681692777@sybase.com>
References: <4c277381.72aa.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 28 Jun 2010 10:04:13 -0700
X-Trace: forums-1-dub 1277744653 10.22.241.41 (28 Jun 2010 10:04:13 -0700)
X-Original-Trace: 28 Jun 2010 10:04:13 -0700, 10.22.241.41
Lines: 12
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:588
Article PK: 11221

I am seeing a different issue after upgrading. The
notifications area under settings is now missing for
iAnywhere on OS 4. However, I am able to use the app
normally other than this.

> I upgraded to the iPhone 4 and now the iAnywhere will not
> work. I reloaded my settings in the settings page. Now,
> every time I open the application, it gives a message to
> go to the settings page. Is anyone else experiencing this
> problem or have a solution?


Dirk Olderdissen Posted on 2010-07-02 12:28:45.0Z
From: Dirk Olderdissen <nospam@sybase.com>
Organization: iAnywhere consulting EMEA
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1.10) Gecko/20100512 Thunderbird/3.0.5
MIME-Version: 1.0
Newsgroups: ianywhere.public.secureemail.trial
Subject: Re: Upgraded to new iPhone 4 and now iAnywhere won't work
References: <4c277381.72aa.1681692777@sybase.com> <4c28d60d.5d25.1681692777@sybase.com>
In-Reply-To: <4c28d60d.5d25.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4c2ddb7d$1@forums-1-dub>
Date: 2 Jul 2010 05:28:45 -0700
X-Trace: forums-1-dub 1278073725 10.22.241.152 (2 Jul 2010 05:28:45 -0700)
X-Original-Trace: 2 Jul 2010 05:28:45 -0700, vip152.sybase.com
Lines: 36
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:589
Article PK: 19310

Hi Doug,

hmm, our support did update a 3gs iPhone to OS4 and they have no trouble
with the notifications.

But:

In a first step, please try to reinstall the MobileOffice client from
the app store and trigger a re-register in the iMO Admin.

If that does not work you may have been unlucky. According to the
internet rumors, it can happen that the iPhone OS4 update may not work
out right. You could try to run the OS4 Update again and make sure the
device has been reset to factory settings after the update. I recommend
to google the topic to be sure.

Please not that neither seems to be a problem of our software.


Cheers,
Dirk
iAnywhere Consulting TEAM EMEA, Germany

On 6/28/2010 7:04 PM, Doug Rusk wrote:
> I am seeing a different issue after upgrading. The
> notifications area under settings is now missing for
> iAnywhere on OS 4. However, I am able to use the app
> normally other than this.
>
>
>
>> I upgraded to the iPhone 4 and now the iAnywhere will not
>> work. I reloaded my settings in the settings page. Now,
>> every time I open the application, it gives a message to
>> go to the settings page. Is anyone else experiencing this
>> problem or have a solution?


Fenando Posted on 2010-07-03 19:12:25.0Z
Sender: 627d.4c2e778b.1804289383@sybase.com
From: Fenando
Newsgroups: ianywhere.public.secureemail.trial
Subject: Re: Upgraded to new iPhone 4 and now iAnywhere won't work
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4c2f8b99.875.1681692777@sybase.com>
References: <4c2ddb7d$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 3 Jul 2010 12:12:25 -0700
X-Trace: forums-1-dub 1278184345 10.22.241.41 (3 Jul 2010 12:12:25 -0700)
X-Original-Trace: 3 Jul 2010 12:12:25 -0700, 10.22.241.41
Lines: 61
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:591
Article PK: 19315

Hi Doug,
I have the same problem. I think that is problem is related
with the new iPhone 4.

Dirk,
I updated my iPhone 3GS with the iOS4 and installed
iAnywhere Mobile Office (iMO) and the application runs
without problems but when I installed iMO in my new iPhone 4
the application have the same problem that Doug mentioned in
his post.

Only as a comment when you load the information in iMO
settings in iPhone 3GS wiht iOS4 the cursor dissapears and
in the iPhone 4 the cursor continues blinking.

Thanks in advance for your help. I need my mails in my
iPhone!!

Regards,
Fernando

> Hi Doug,
>
> hmm, our support did update a 3gs iPhone to OS4 and they
> have no trouble with the notifications.
>
> But:
>
> In a first step, please try to reinstall the MobileOffice
> client from the app store and trigger a re-register in
> the iMO Admin.
>
> If that does not work you may have been unlucky. According
> to the internet rumors, it can happen that the iPhone OS4
> update may not work out right. You could try to run the
> OS4 Update again and make sure the device has been reset
> to factory settings after the update. I recommend to
> google the topic to be sure.
>
> Please not that neither seems to be a problem of our
> software.
>
>
> Cheers,
> Dirk
> iAnywhere Consulting TEAM EMEA, Germany
>
> On 6/28/2010 7:04 PM, Doug Rusk wrote:
> > I am seeing a different issue after upgrading. The
> > notifications area under settings is now missing for
> > iAnywhere on OS 4. However, I am able to use the app
> > normally other than this.
> >
> >
> >
> >> I upgraded to the iPhone 4 and now the iAnywhere will
> not >> work. I reloaded my settings in the settings page.
> Now, >> every time I open the application, it gives a
> message to >> go to the settings page. Is anyone else
> experiencing this >> problem or have a solution?


Dirk Olderdissen Posted on 2010-08-17 07:28:10.0Z
From: Dirk Olderdissen <nospam@sybase.com>
Organization: iAnywhere consulting EMEA
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1.11) Gecko/20100711 Thunderbird/3.0.6
MIME-Version: 1.0
Newsgroups: ianywhere.public.secureemail.trial
Subject: Re: Upgraded to new iPhone 4 and now iAnywhere won't work
References: <4c2ddb7d$1@forums-1-dub> <4c2f8b99.875.1681692777@sybase.com> <4c695201$1@forums-1-dub>
In-Reply-To: <4c695201$1@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4c6a3a0a$1@forums-1-dub>
Date: 17 Aug 2010 00:28:10 -0700
X-Trace: forums-1-dub 1282030090 10.22.241.152 (17 Aug 2010 00:28:10 -0700)
X-Original-Trace: 17 Aug 2010 00:28:10 -0700, vip152.sybase.com
Lines: 85
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:624
Article PK: 19327

Hi Yves,

can you please post you full situation description?

This sounds like you are just settings things up and thus push
notifications have never worked for you. But that is a complete
different picture to the situation in this thread where the
notifications have worked before.

Cheers,
Dirk
iAnywhere Consulting TEAM EMEA, Germany

On 8/16/2010 4:58 PM, yves delvaux wrote:
> Hi,
>
> i have the same problem as described, i have a new iphone 4 with firmware 4.0.1
> en Ianywhere ver 5.7.2010.071. Notifications will not work even with TCP ports
> for APNS server
>
>
> On 3 Jul 2010 12:12:25 -0700,
> in ianywhere.public.secureemail.trial
> <Fenando> wrote:
>> Hi Doug,
>> I have the same problem. I think that is problem is related
>> with the new iPhone 4.
>>
>> Dirk,
>> I updated my iPhone 3GS with the iOS4 and installed
>> iAnywhere Mobile Office (iMO) and the application runs
>> without problems but when I installed iMO in my new iPhone 4
>> the application have the same problem that Doug mentioned in
>> his post.
>>
>> Only as a comment when you load the information in iMO
>> settings in iPhone 3GS wiht iOS4 the cursor dissapears and
>> in the iPhone 4 the cursor continues blinking.
>>
>> Thanks in advance for your help. I need my mails in my
>> iPhone!!
>>
>> Regards,
>> Fernando
>>
>>
>>> Hi Doug,
>>>
>>> hmm, our support did update a 3gs iPhone to OS4 and they
>>> have no trouble with the notifications.
>>>
>>> But:
>>>
>>> In a first step, please try to reinstall the MobileOffice
>>> client from the app store and trigger a re-register in
>>> the iMO Admin.
>>>
>>> If that does not work you may have been unlucky. According
>>> to the internet rumors, it can happen that the iPhone OS4
>>> update may not work out right. You could try to run the
>>> OS4 Update again and make sure the device has been reset
>>> to factory settings after the update. I recommend to
>>> google the topic to be sure.
>>>
>>> Please not that neither seems to be a problem of our
>>> software.
>>>
>>>
>>> Cheers,
>>> Dirk
>>> iAnywhere Consulting TEAM EMEA, Germany
>>>
>>> On 6/28/2010 7:04 PM, Doug Rusk wrote:
>>>> I am seeing a different issue after upgrading. The
>>>> notifications area under settings is now missing for
>>>> iAnywhere on OS 4. However, I am able to use the app
>>>> normally other than this.
>>>>
>>>>
>>>>
>>>>> I upgraded to the iPhone 4 and now the iAnywhere will
>>> not>> work. I reloaded my settings in the settings page.
>>> Now,>> every time I open the application, it gives a
>>> message to>> go to the settings page. Is anyone else
>>> experiencing this>> problem or have a solution?