Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

iAnywhere not working on iPhone4

4 posts in Trial Discussion Last posting was on 2010-07-30 13:06:57.0Z
ed Posted on 2010-07-23 12:41:30.0Z
Sender: 1014.4c485abb.1804289383@sybase.com
From: Ed
Newsgroups: ianywhere.public.secureemail.trial
Subject: iAnywhere not working on iPhone4
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4c498dfa.5b09.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 23 Jul 2010 05:41:30 -0700
X-Trace: forums-1-dub 1279888890 10.22.241.41 (23 Jul 2010 05:41:30 -0700)
X-Original-Trace: 23 Jul 2010 05:41:30 -0700, 10.22.241.41
Lines: 22
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:608
Article PK: 11232

I've seen this mentioned below without any solid solutions

My information:

-I have a new iPhone 4.
-I DID NOT upgrade to the IOS4.
-I have never owned a iPhone before

I enter the settings provided by my employer as instructed.
When I launch the iAnywhere icon, i get a window pop-up
telling me to go to settings (again) and to enter my
configuration information.

I have deleted and reinstalled the app several times without
any success.

Also, many fellow employees have been using iAnywhere with
earlier versions of the iPhone without issues.

Please provide a solution.

Ed


Dirk Olderdissen Posted on 2010-07-23 16:50:26.0Z
From: Dirk Olderdissen <nospam@sybase.com>
Organization: iAnywhere consulting EMEA
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1.11) Gecko/20100711 Thunderbird/3.0.6
MIME-Version: 1.0
Newsgroups: ianywhere.public.secureemail.trial
Subject: Re: iAnywhere not working on iPhone4
References: <4c498dfa.5b09.1681692777@sybase.com>
In-Reply-To: <4c498dfa.5b09.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4c49c852$1@forums-1-dub>
Date: 23 Jul 2010 09:50:26 -0700
X-Trace: forums-1-dub 1279903826 10.22.241.152 (23 Jul 2010 09:50:26 -0700)
X-Original-Trace: 23 Jul 2010 09:50:26 -0700, vip152.sybase.com
Lines: 45
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.secureemail.trial:609
Article PK: 19321

Hi Ed,

have you tried the workaround steps to the OS4 UI issue that has been
discussed in the forum?


Snip.....
Only OS4 with the current iPhone client
---------------------------------------
When you enter the configuration data, the port 5001 is prepopulated.
1. Select the port field
2. Delete the 5001
3. Renter the 5001 manually
Done
Snip.....



Cheers,
Dirk
iAnywhere Consulting TEAM EMEA, Germany

On 7/23/2010 2:41 PM, Ed wrote:
> I've seen this mentioned below without any solid solutions
>
> My information:
>
> -I have a new iPhone 4.
> -I DID NOT upgrade to the IOS4.
> -I have never owned a iPhone before
>
> I enter the settings provided by my employer as instructed.
> When I launch the iAnywhere icon, i get a window pop-up
> telling me to go to settings (again) and to enter my
> configuration information.
>
> I have deleted and reinstalled the app several times without
> any success.
>
> Also, many fellow employees have been using iAnywhere with
> earlier versions of the iPhone without issues.
>
> Please provide a solution.
>
> Ed