Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Issue

2 posts in Appeon (partner product) Last posting was on 2010-09-28 08:06:08.0Z
Lou Posted on 2010-09-24 08:33:06.0Z
Sender: 2e68.4c9b43fb.1804289383@sybase.com
From: Lou
Newsgroups: sybase.public.appeon
Subject: Issue
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4c9c6242.448e.1681692777@sybase.com>
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="-=_forums-1-dub4c9c6242"
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 24 Sep 2010 01:33:06 -0700
X-Trace: forums-1-dub 1285317186 10.22.241.41 (24 Sep 2010 01:33:06 -0700)
X-Original-Trace: 24 Sep 2010 01:33:06 -0700, 10.22.241.41
Lines: 105
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2563
Article PK: 21761

Hi,

I'm actually using Appeon 6.2.0109 with Sybase EAServer 6
and Powerbuilder 11.5 build 4679.

I have the following issue when I try to deploy the xmi_demo
application on my EAServer I have the following error
message (see the attached file).

Can you help me solve this issue ?

Regards.


Steven Posted on 2010-09-28 08:06:08.0Z
Sender: 2f0f.4ca05379.1804289383@sybase.com
From: steven
Newsgroups: sybase.public.appeon
Subject: Re: Issue
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4ca1a1ef.4b4d.1681692777@sybase.com>
References: <4c9c6242.448e.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 28 Sep 2010 01:06:08 -0700
X-Trace: forums-1-dub 1285661168 10.22.241.41 (28 Sep 2010 01:06:08 -0700)
X-Original-Trace: 28 Sep 2010 01:06:08 -0700, 10.22.241.41
Lines: 23
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2564
Article PK: 13492

Hi Lou,

Please upgrade your ASA to the Version 10.0.1, build 4036 to
solve this issue.
You can refer to the URL below to get more detail
information.
http://download.sybase.com/swr/13443/rdme_1001_ebf_4036.html
/////////////////////////////////////////////////////////////
========(Build #3972 - Engineering Case
#593428)==============
If an application executed a query containing a large number
of proxy tables on a 64-bit server, and the query ended up
being executed in NO PASSTHRU mode, then there was a chance
the server would have failed assertion 101508 instead of
giving the "syntactic limit exceeded" error. This problem
has now been fixed, and the "syntactic limit exceeded" error
is now properly
returned.
////////////////////////////////////////////////////////////


Regards,
Steven