Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

1105 missing in errorlog

8 posts in General Discussion Last posting was on 2010-12-02 17:15:52.0Z
ATT Posted on 2010-12-02 14:53:16.0Z
Sender: 55c0.4cf7b1a7.1804289383@sybase.com
From: ATT
Newsgroups: sybase.public.ase.general
Subject: 1105 missing in errorlog
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4cf7b2dc.55e7.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 2 Dec 2010 06:53:16 -0800
X-Trace: forums-1-dub 1291301596 10.22.241.41 (2 Dec 2010 06:53:16 -0800)
X-Original-Trace: 2 Dec 2010 06:53:16 -0800, 10.22.241.41
Lines: 13
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:29751
Article PK: 78986

Hi,

Environment: ASE 15.0.3 ESD#1 on Solaris.

A PERL client error log reports the 1105 message text but
there is no corresponding 1105 message in the ASE errorlog.
Since our alert mechanism scans the errorlog to inform DBAs
about problems, we never got alerted.

Can someone please help?

Thanks in advance.
ATT


Bret Halford Posted on 2010-12-02 16:21:00.0Z
From: Bret Halford <bret@sybase.com>
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101027 Thunderbird/3.1.6
MIME-Version: 1.0
Newsgroups: sybase.public.ase.general
Subject: Re: 1105 missing in errorlog
References: <4cf7b2dc.55e7.1681692777@sybase.com>
In-Reply-To: <4cf7b2dc.55e7.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4cf7c76c$1@forums-1-dub>
Date: 2 Dec 2010 08:21:00 -0800
X-Trace: forums-1-dub 1291306860 10.22.241.152 (2 Dec 2010 08:21:00 -0800)
X-Original-Trace: 2 Dec 2010 08:21:00 -0800, vip152.sybase.com
Lines: 25
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:29755
Article PK: 78981


On 12/2/2010 7:53 AM, ATT wrote:
> Hi,
>
> Environment: ASE 15.0.3 ESD#1 on Solaris.
>
> A PERL client error log reports the 1105 message text but
> there is no corresponding 1105 message in the ASE errorlog.
> Since our alert mechanism scans the errorlog to inform DBAs
> about problems, we never got alerted.
>
> Can someone please help?
>
> Thanks in advance.
> ATT

If you would like 1105s (or any other error with a severity less
than 19) to be reported in the errorlog, use sp_altermessage
to set the with_log option to true.

use master
go
sp_altermessage 1105, "with_log", true
go


ATT Posted on 2010-12-02 16:45:53.0Z
Sender: 592d.4cf7cba3.1804289383@sybase.com
From: ATT
Newsgroups: sybase.public.ase.general
Subject: Re: 1105 missing in errorlog
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4cf7cd41.596c.1681692777@sybase.com>
References: <4cf7c76c$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 2 Dec 2010 08:45:53 -0800
X-Trace: forums-1-dub 1291308353 10.22.241.41 (2 Dec 2010 08:45:53 -0800)
X-Original-Trace: 2 Dec 2010 08:45:53 -0800, 10.22.241.41
Lines: 38
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:29757
Article PK: 78985

Bret/Rick,

Thanks for your response.

Also, as per the T&EMG "1105 errors are written to the error
log only when they occur during the checkpoint process."

I have made the change in the ASE as per Bret's suggestion.

Thanks,
ATT

> On 12/2/2010 7:53 AM, ATT wrote:
> > Hi,
> >
> > Environment: ASE 15.0.3 ESD#1 on Solaris.
> >
> > A PERL client error log reports the 1105 message text
> > but there is no corresponding 1105 message in the ASE
> > errorlog. Since our alert mechanism scans the errorlog
> > to inform DBAs about problems, we never got alerted.
> >
> > Can someone please help?
> >
> > Thanks in advance.
> > ATT
>
>
> If you would like 1105s (or any other error with a
> severity less than 19) to be reported in the errorlog, use
> sp_altermessage to set the with_log option to true.
>
> use master
> go
> sp_altermessage 1105, "with_log", true
> go
>


ATT Posted on 2010-12-02 14:57:14.0Z
Sender: 55c0.4cf7b1a7.1804289383@sybase.com
From: ATT
Newsgroups: sybase.public.ase.general
Subject: Re: 1105 missing in errorlog
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4cf7b3ca.560a.1681692777@sybase.com>
References: <4cf7b2dc.55e7.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 2 Dec 2010 06:57:14 -0800
X-Trace: forums-1-dub 1291301834 10.22.241.41 (2 Dec 2010 06:57:14 -0800)
X-Original-Trace: 2 Dec 2010 06:57:14 -0800, 10.22.241.41
Lines: 21
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:29752
Article PK: 78984

Hi,

If this helps, the out of space error was for the system
segment in tempdb.

ATT

> Hi,
>
> Environment: ASE 15.0.3 ESD#1 on Solaris.
>
> A PERL client error log reports the 1105 message text but
> there is no corresponding 1105 message in the ASE
> errorlog. Since our alert mechanism scans the errorlog to
> inform DBAs about problems, we never got alerted.
>
> Can someone please help?
>
> Thanks in advance.
> ATT


rick_806 Posted on 2010-12-02 15:50:53.0Z
Sender: 6d12.4cf3bb70.1804289383@sybase.com
From: rick_806
Newsgroups: sybase.public.ase.general
Subject: Re: 1105 missing in errorlog
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4cf7c05d.57c6.1681692777@sybase.com>
References: <4cf7b3ca.560a.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 2 Dec 2010 07:50:53 -0800
X-Trace: forums-1-dub 1291305053 10.22.241.41 (2 Dec 2010 07:50:53 -0800)
X-Original-Trace: 2 Dec 2010 07:50:53 -0800, 10.22.241.41
Lines: 24
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:29754
Article PK: 78987

what are the options set for tempdb? Do you have "abort tran
on log full" on? what version of ASE are you running?

> Hi,
>
> If this helps, the out of space error was for the system
> segment in tempdb.
>
> ATT
>
>
> > Hi,
> >
> > Environment: ASE 15.0.3 ESD#1 on Solaris.
> >
> > A PERL client error log reports the 1105 message text
> > but there is no corresponding 1105 message in the ASE
> > errorlog. Since our alert mechanism scans the errorlog
> > to inform DBAs about problems, we never got alerted.
> >
> > Can someone please help?
> >
> > Thanks in advance.
> > ATT