Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Sybase ASE 15.5 services not starting in Windows XP

3 posts in General Discussion Last posting was on 2011-01-28 00:09:17.0Z
MAK Posted on 2011-01-27 12:27:27.0Z
Sender: 16eb.4d415e04.1804289383@sybase.com
From: MAK
Newsgroups: sybase.public.ase.general
Subject: Sybase ASE 15.5 services not starting in Windows XP
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4d4164af.1921.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 27 Jan 2011 04:27:27 -0800
X-Trace: forums-1-dub 1296131247 10.22.241.41 (27 Jan 2011 04:27:27 -0800)
X-Original-Trace: 27 Jan 2011 04:27:27 -0800, 10.22.241.41
Lines: 9
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:29901
Article PK: 79131

Hi,

I have installed Sybase ASE 15.5 Developer Edition in
Windows XP successfully. But none of the sybase services are
starting. The error is given as service error:1053.
Could you please help me out in starting these services?

Thanks in advance,
MAK


Paul Vero [Sybase] Posted on 2011-01-28 00:09:17.0Z
From: "Paul Vero [Sybase]" <pvero@nospam.com>
Newsgroups: sybase.public.ase.general
References: <4d4164af.1921.1681692777@sybase.com>
Subject: Re: Sybase ASE 15.5 services not starting in Windows XP
Lines: 25
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5931
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5994
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4d42092d$1@forums-1-dub>
Date: 27 Jan 2011 16:09:17 -0800
X-Trace: forums-1-dub 1296173357 10.22.241.152 (27 Jan 2011 16:09:17 -0800)
X-Original-Trace: 27 Jan 2011 16:09:17 -0800, vip152.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:29903
Article PK: 79130

Hi MAK,

- Check windows event log to see if there are any clues
- Maybe needs a service pack for windows xp? What version is it?
- Maybe a rights issue - ASE writes it's log and maybe the login user
starting the service has problem with that?

Best bet is to check the event log...

Thank you,
-Paul

<MAK> wrote in message news:4d4164af.1921.1681692777@sybase.com...
> Hi,
>
> I have installed Sybase ASE 15.5 Developer Edition in
> Windows XP successfully. But none of the sybase services are
> starting. The error is given as service error:1053.
> Could you please help me out in starting these services?
>
> Thanks in advance,
> MAK


jobless Posted on 2011-01-27 21:25:44.0Z
Sender: 6f44.4d406a55.1804289383@sybase.com
From: Jobless
Newsgroups: sybase.public.ase.general
Subject: Re: Sybase ASE 15.5 services not starting in Windows XP
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4d41e2d8.29cb.1681692777@sybase.com>
References: <4d4164af.1921.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 27 Jan 2011 13:25:44 -0800
X-Trace: forums-1-dub 1296163544 10.22.241.41 (27 Jan 2011 13:25:44 -0800)
X-Original-Trace: 27 Jan 2011 13:25:44 -0800, 10.22.241.41
Lines: 14
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:29902
Article PK: 79132


> Hi,
>
> I have installed Sybase ASE 15.5 Developer Edition in
> Windows XP successfully. But none of the sybase services
> are starting. The error is given as service error:1053.
> Could you please help me out in starting these services?
>
> Thanks in advance,
> MAK

Alternative would be to start ASE @command line.
Go to Dos Prompt and to C:\Sybase\ASE-15_0\install and DIR
RUN_*
then run the RUN_<srvname>.bat