Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

.NET and 11.0.1.2472

4 posts in Ultralite Last posting was on 2011-03-09 20:22:52.0Z
Phil. Posted on 2011-02-22 20:56:15.0Z
Sender: 5a14.4d64221a.1804289383@sybase.com
From: Phil.
Newsgroups: sybase.public.sqlanywhere.ultralite
Subject: .NET and 11.0.1.2472
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4d6422ef.5a38.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 22 Feb 2011 12:56:15 -0800
X-Trace: forums-1-dub 1298408175 10.22.241.41 (22 Feb 2011 12:56:15 -0800)
X-Original-Trace: 22 Feb 2011 12:56:15 -0800, 10.22.241.41
Lines: 17
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.sqlanywhere.ultralite:12387
Article PK: 1048107

I have a Windows Mobile application that I have been
developing using the .NET Compact Framework version 3.5 and
SQL Anywhere 11.0.1.2044

I applied the 11.0.1.2472 and made the appropriate reference
in my visual studio project.

No I get numerous references to a missing reference for
System.Data v 2.0.0.0

Why does this new ebf want references to a version of the
.NET CF that I am not using?

How do I get past this issue?

Thanks,
Phil.


Chris Keating (Sybase, an SAP Company) Posted on 2011-02-25 19:13:29.0Z
From: "Chris Keating (Sybase, an SAP Company)" <last_name@sybase.com>
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101207 Thunderbird/3.1.7
MIME-Version: 1.0
Newsgroups: sybase.public.sqlanywhere.ultralite
Subject: Re: .NET and 11.0.1.2472
References: <4d6422ef.5a38.1681692777@sybase.com>
In-Reply-To: <4d6422ef.5a38.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4d67ff59$1@forums-1-dub>
Date: 25 Feb 2011 11:13:29 -0800
X-Trace: forums-1-dub 1298661209 10.22.241.152 (25 Feb 2011 11:13:29 -0800)
X-Original-Trace: 25 Feb 2011 11:13:29 -0800, vip152.sybase.com
Lines: 28
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.sqlanywhere.ultralite:12389
Article PK: 1048104

Can you verify that the assemblies that you are referencing is from the
CE assembly folder %sqlany11%\UltraLite\UltraLite.NET\CE\Assembly and
not the one from C:\sa\sa11\UltraLite\UltraLite.NET\Assembly.

Go to the file properties and verify that the details state CE and not NT.

-chris

On 2/22/2011 3:56 PM, Phil. wrote:
> I have a Windows Mobile application that I have been
> developing using the .NET Compact Framework version 3.5 and
> SQL Anywhere 11.0.1.2044
>
> I applied the 11.0.1.2472 and made the appropriate reference
> in my visual studio project.
>
> No I get numerous references to a missing reference for
> System.Data v 2.0.0.0
>
> Why does this new ebf want references to a version of the
> .NET CF that I am not using?
>
> How do I get past this issue?
>
> Thanks,
> Phil.


Phil. Posted on 2011-03-09 20:22:52.0Z
Sender: 6078.4d77db54.1804289383@sybase.com
From: Phil.
Newsgroups: sybase.public.sqlanywhere.ultralite
Subject: Re: .NET and 11.0.1.2472
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4d77e19c.61aa.1681692777@sybase.com>
References: <4d67ff59$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 9 Mar 2011 12:22:52 -0800
X-Trace: forums-1-dub 1299702172 10.22.241.41 (9 Mar 2011 12:22:52 -0800)
X-Original-Trace: 9 Mar 2011 12:22:52 -0800, 10.22.241.41
Lines: 36
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.sqlanywhere.ultralite:12395
Article PK: 1048154

The location of the assemblies is
%sqlany11%\UltraLite\UltraLite.NET\CE\Assembly\V2
It is definitely the CE version.

Phil.

> Can you verify that the assemblies that you are
> referencing is from the CE assembly folder
> %sqlany11%\UltraLite\UltraLite.NET\CE\Assembly and not
> the one from C:\sa\sa11\UltraLite\UltraLite.NET\Assembly.
>
> Go to the file properties and verify that the details
> state CE and not NT.
>
> -chris
>
>
> On 2/22/2011 3:56 PM, Phil. wrote:
> > I have a Windows Mobile application that I have been
> > developing using the .NET Compact Framework version 3.5
> > and SQL Anywhere 11.0.1.2044
> >
> > I applied the 11.0.1.2472 and made the appropriate
> > reference in my visual studio project.
> >
> > No I get numerous references to a missing reference for
> > System.Data v 2.0.0.0
> >
> > Why does this new ebf want references to a version of
> > the .NET CF that I am not using?
> >
> > How do I get past this issue?
> >
> > Thanks,
> > Phil.
>


Phil. Posted on 2011-02-24 20:53:30.0Z
Sender: 3a9a.4d66c491.1804289383@sybase.com
From: Phil.
Newsgroups: sybase.public.sqlanywhere.ultralite
Subject: Re: .NET and 11.0.1.2472
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4d66c54a.3ab0.1681692777@sybase.com>
References: <4d6422ef.5a38.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 24 Feb 2011 12:53:30 -0800
X-Trace: forums-1-dub 1298580810 10.22.241.41 (24 Feb 2011 12:53:30 -0800)
X-Original-Trace: 24 Feb 2011 12:53:30 -0800, 10.22.241.41
Lines: 28
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.sqlanywhere.ultralite:12388
Article PK: 1048106

I'm stunned by the silence.

I actually had to back port my project from .NET CF 3.5 to
the .NET CF 2.0

The dock states support for .NET CF 2.0 and 3.5 so I'm a bit
baffled as to why I had to do this.

Phil.

> I have a Windows Mobile application that I have been
> developing using the .NET Compact Framework version 3.5
> and SQL Anywhere 11.0.1.2044
>
> I applied the 11.0.1.2472 and made the appropriate
> reference in my visual studio project.
>
> No I get numerous references to a missing reference for
> System.Data v 2.0.0.0
>
> Why does this new ebf want references to a version of the
> NET CF that I am not using?
>
> How do I get past this issue?
>
> Thanks,
> Phil.