Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Appeon 6.5:Input string was not in a correct format

4 posts in Appeon (partner product) Last posting was on 2011-04-26 09:10:03.0Z
Alexey S Posted on 2011-04-10 08:01:47.0Z
Sender: 2984.4da071d8.1804289383@sybase.com
From: Alexey S
Newsgroups: sybase.public.appeon
Subject: Appeon 6.5:Input string was not in a correct format
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4da163eb.3b1f.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 10 Apr 2011 01:01:47 -0700
X-Trace: forums-1-dub 1302422507 10.22.241.41 (10 Apr 2011 01:01:47 -0700)
X-Original-Trace: 10 Apr 2011 01:01:47 -0700, 10.22.241.41
Lines: 22
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2669
Article PK: 21813

Hi,

At data datawindow retrieve there is an error.

---------------------------
DataWindow Error
---------------------------
Input string was not in a correct format.
---------------------------
Ok
---------------------------

Why this error appears. Desktop application works without
this error. In version Appeon 6.2 this error didn't appear.

My environment is the following:
. Windows 7 Pro 64-bit
. Appeon 6.5 .NET 64-bit
. WINDOWS SERVER 2008R2 64-bit
. PB 11.5 Build 4675
. Oracle 10g Ent edition 64-bit
. IE 8 32-bit


Steven Posted on 2011-04-11 07:02:40.0Z
Sender: 7dc2.4da2a6d8.1804289383@sybase.com
From: steven
Newsgroups: sybase.public.appeon
Subject: Re: Appeon 6.5:Input string was not in a correct format
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4da2a790.7ddc.1681692777@sybase.com>
References: <4da163eb.3b1f.1681692777@sybase.com>
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 11 Apr 2011 00:02:40 -0700
X-Trace: forums-1-dub 1302505360 10.22.241.41 (11 Apr 2011 00:02:40 -0700)
X-Original-Trace: 11 Apr 2011 00:02:40 -0700, 10.22.241.41
Lines: 14
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2671
Article PK: 21811

Hi Alexey,

please try to reverse select the ‘Enclose table and column
names in quotes’ in the database type profile
configuration of Appeon Developer and full deploy your
application to solve this issue.

If this solution can't solve your issue, please set the Log
Mode in AEM to Debug first, reproduce the problem and then
sent me the AppeonServer.log, AppeonError.log and provide
the datawindow srd file.

Regards,
Steven