Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

installation of Afaria 6.6

3 posts in General Last posting was on 2011-07-08 09:09:55.0Z
Sindre Holdahl Posted on 2011-05-10 13:02:02.0Z
Sender: 6835.4dc935f1.1804289383@sybase.com
From: Sindre Holdahl
Newsgroups: ianywhere.public.afaria.general
Subject: installation of Afaria 6.6
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4dc9374a.686b.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 10 May 2011 06:02:02 -0700
X-Trace: forums-1-dub 1305032522 10.22.241.41 (10 May 2011 06:02:02 -0700)
X-Original-Trace: 10 May 2011 06:02:02 -0700, 10.22.241.41
Lines: 7
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:337
Article PK: 691

When trying to install Afaria 6.6 I get Authentication
failed when entering SA server connectivity information.
First I created the database with username and password for
DBA but this does not seem to work during the installation
of Afaria Server 6.6
I'm able to login with the username and password through
dbisql without any problems.


"Paul Horan[Sybase]" Posted on 2011-05-11 14:06:25.0Z
From: "Paul Horan[Sybase]" <phoran AT sybase DOT com>
Newsgroups: ianywhere.public.afaria.general
References: <4dc9374a.686b.1681692777@sybase.com>
Subject: Re: installation of Afaria 6.6
Lines: 19
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5931
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5994
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4dca97e1$1@forums-1-dub>
Date: 11 May 2011 07:06:25 -0700
X-Trace: forums-1-dub 1305122785 10.22.241.152 (11 May 2011 07:06:25 -0700)
X-Original-Trace: 11 May 2011 07:06:25 -0700, vip152.sybase.com
X-Authenticated-User: teamsybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:338
Article PK: 690

Don't use the DBA account as the owner of the Afaria tables. Create a
separate user account/password, give it DBA authority, and connect as that
account during the Afaria installation process.

--
Paul Horan[Sybase]
http://paulhoran.ulitzer.com

<Sindre Holdahl> wrote in message
news:4dc9374a.686b.1681692777@sybase.com...
> When trying to install Afaria 6.6 I get Authentication
> failed when entering SA server connectivity information.
> First I created the database with username and password for
> DBA but this does not seem to work during the installation
> of Afaria Server 6.6
> I'm able to login with the username and password through
> dbisql without any problems.


forums.sybase.com Posted on 2011-07-08 09:09:55.0Z
From: "forums.sybase.com" <fanwu@sybase.com>
Newsgroups: ianywhere.public.afaria.general
References: <4dc9374a.686b.1681692777@sybase.com>
Subject: Re: installation of Afaria 6.6
Lines: 14
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3664
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3664
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4e16c963$1@forums-1-dub>
Date: 8 Jul 2011 02:09:55 -0700
X-Trace: forums-1-dub 1310116195 10.22.241.152 (8 Jul 2011 02:09:55 -0700)
X-Original-Trace: 8 Jul 2011 02:09:55 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:347
Article PK: 697

you must run the SQL anywhere in network server mode. If you run it in
personal server mode, Afaria can't find this database server.

<Sindre Holdahl> wrote in message
news:4dc9374a.686b.1681692777@sybase.com...
> When trying to install Afaria 6.6 I get Authentication
> failed when entering SA server connectivity information.
> First I created the database with username and password for
> DBA but this does not seem to work during the installation
> of Afaria Server 6.6
> I'm able to login with the username and password through
> dbisql without any problems.