Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Appeon 6.5.0202.00 and IE9

14 posts in Appeon (partner product) Last posting was on 2011-07-05 17:27:40.0Z
Guy Pilon Posted on 2011-06-30 21:31:32.0Z
From: Guy Pilon <pilon@scribe.ca>
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2.18) Gecko/20110616 Lightning/1.0b2 Thunderbird/3.1.11
MIME-Version: 1.0
Newsgroups: sybase.public.appeon
Subject: Appeon 6.5.0202.00 and IE9
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4e0ceb34$1@forums-1-dub>
Date: 30 Jun 2011 14:31:32 -0700
X-Trace: forums-1-dub 1309469492 10.22.241.152 (30 Jun 2011 14:31:32 -0700)
X-Original-Trace: 30 Jun 2011 14:31:32 -0700, vip152.sybase.com
Lines: 13
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2735
Article PK: 21847

Hi!

I fixed my version problem from my previous mail....

All work fine to deploy and run with IE8...

But my application does'nt work withe IE9 on Windows 7 Home premium....
Should it work, or I missed something?

I checked the the add-ons on the client machine and the version is
6.5.00202....

Thank you!


Mike S Posted on 2011-07-01 16:54:58.0Z
From: "Mike S" <M@M.com>
Subject: Re: Appeon 6.5.0202.00 and IE9
Newsgroups: sybase.public.appeon
References: <4e0ceb34$1@forums-1-dub>
User-Agent: XanaNews/1.18.1.6
MIME-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4e0dfbe2$1@forums-1-dub>
Date: 1 Jul 2011 09:54:58 -0700
X-Trace: forums-1-dub 1309539298 10.22.241.152 (1 Jul 2011 09:54:58 -0700)
X-Original-Trace: 1 Jul 2011 09:54:58 -0700, vip152.sybase.com
Lines: 25
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2738
Article PK: 13575

what exactly do you mean it doesn't work?

Guy Pilon wrote:

> Hi!
>
> I fixed my version problem from my previous mail....
>
> All work fine to deploy and run with IE8...
>
> But my application does'nt work withe IE9 on Windows 7 Home
> premium.... Should it work, or I missed something?
>
> I checked the the add-ons on the client machine and the version is
> 6.5.00202....
>
> Thank you!

--


Guy Pilon Posted on 2011-07-02 00:39:40.0Z
From: Guy Pilon <pilon@scribe.ca>
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2.18) Gecko/20110616 Lightning/1.0b2 Thunderbird/3.1.11
MIME-Version: 1.0
Newsgroups: sybase.public.appeon
Subject: Re: Appeon 6.5.0202.00 and IE9
References: <4e0ceb34$1@forums-1-dub> <4e0dfbe2$1@forums-1-dub>
In-Reply-To: <4e0dfbe2$1@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 8bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4e0e68cc$1@forums-1-dub>
Date: 1 Jul 2011 17:39:40 -0700
X-Trace: forums-1-dub 1309567180 10.22.241.152 (1 Jul 2011 17:39:40 -0700)
X-Original-Trace: 1 Jul 2011 17:39:40 -0700, vip152.sybase.com
Lines: 31
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2739
Article PK: 21848

The user log but any of the datawindows are available, any of the
windows or are working...


I work with Powerbuilder 10.5.... is it possible that cause the problem...

Le 2011-07-01 12:54, Mike S a écrit :

> what exactly do you mean it doesn't work?
>
>
>
>
> Guy Pilon wrote:
>
>> Hi!
>>
>> I fixed my version problem from my previous mail....
>>
>> All work fine to deploy and run with IE8...
>>
>> But my application does'nt work withe IE9 on Windows 7 Home
>> premium.... Should it work, or I missed something?
>>
>> I checked the the add-ons on the client machine and the version is
>> 6.5.00202....
>>
>> Thank you!
>
>
>


Steven Posted on 2011-07-04 08:31:47.0Z
Sender: 1782.4e1179b7.1804289383@sybase.com
From: steven
Newsgroups: sybase.public.appeon
Subject: Re: Appeon 6.5.0202.00 and IE9
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4e117a73.17ec.1681692777@sybase.com>
References: <4e0e68cc$1@forums-1-dub>
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 4 Jul 2011 01:31:47 -0700
X-Trace: forums-1-dub 1309768307 10.22.241.41 (4 Jul 2011 01:31:47 -0700)
X-Original-Trace: 4 Jul 2011 01:31:47 -0700, 10.22.241.41
Lines: 24
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2740
Article PK: 21850

Hi,

Recently, we found an IE9’s bug. If you use the
computername access the web URL, Appeon can’t display the
MDI frame. If you use the computername access the following
JavaScript URL, in the IE9 will pop up the IE version is the
‘7’.
//**************************************//
<script language="JScript.Encode">
var i = navigator.appVersion.indexOf( "MSIE ");
var version = navigator.appVersion.charAt( i + 5 );
alert( version );
</script>
//**************************************//
You can try to use the solution below to work around this
issue, we will release a new EBF to fix this issue.
Set the Automatically detect intranet networks (off)
In: Internet Options> Security> Intranet> Sites.

And Applications deployed in Debug JS or Debug JS/PS mode
cannot be run in IE 9, only can support the Release mode.

Regards,
Steven


Chris Pollach Posted on 2011-07-01 01:34:35.0Z
From: "Chris Pollach" <cpollach@travel-net.com>
Newsgroups: sybase.public.appeon
References: <4e0ceb34$1@forums-1-dub>
In-Reply-To: <4e0ceb34$1@forums-1-dub>
Subject: Re: Appeon 6.5.0202.00 and IE9
Lines: 1
MIME-Version: 1.0
Content-Type: text/plain; format=flowed; charset="iso-8859-1"; reply-type=response
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
Importance: Normal
X-Newsreader: Microsoft Windows Live Mail 15.4.3508.1109
X-MimeOLE: Produced By Microsoft MimeOLE V15.4.3508.1109
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4e0d242b@forums-1-dub>
Date: 30 Jun 2011 18:34:35 -0700
X-Trace: forums-1-dub 1309484075 10.22.241.152 (30 Jun 2011 18:34:35 -0700)
X-Original-Trace: 30 Jun 2011 18:34:35 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2736
Article PK: 13576

Hi Guy;

That combination is working great for me!

Regards ... Chris
President: OSUG / STD Inc.
Blog: http://chrispollach.blogspot.com
PBDJ: http://chrispollach.sys-con.com
SourceForge: http://sourceforge.net/projects/stdfndclass

"Guy Pilon" wrote in message news:4e0ceb34$1@forums-1-dub...

Hi!

I fixed my version problem from my previous mail....

All work fine to deploy and run with IE8...

But my application does'nt work withe IE9 on Windows 7 Home premium....
Should it work, or I missed something?

I checked the the add-ons on the client machine and the version is
6.5.00202....

Thank you!


Guy Pilon Posted on 2011-07-01 13:55:57.0Z
From: Guy Pilon <pilon@scribe.ca>
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2.18) Gecko/20110616 Lightning/1.0b2 Thunderbird/3.1.11
MIME-Version: 1.0
Newsgroups: sybase.public.appeon
Subject: Re: Appeon 6.5.0202.00 and IE9
References: <4e0ceb34$1@forums-1-dub> <4e0d242b@forums-1-dub>
In-Reply-To: <4e0d242b@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 8bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4e0dd1ed$1@forums-1-dub>
Date: 1 Jul 2011 06:55:57 -0700
X-Trace: forums-1-dub 1309528557 10.22.241.152 (1 Jul 2011 06:55:57 -0700)
X-Original-Trace: 1 Jul 2011 06:55:57 -0700, vip152.sybase.com
Lines: 29
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2737
Article PK: 13577

Is my version of Powerbuilder could be the problem? I use Powerbuilder
enterprise 10.5.2 Build 7826


Le 2011-06-30 21:34, Chris Pollach a écrit :

> Hi Guy;
>
> That combination is working great for me!
> Regards ... Chris
> President: OSUG / STD Inc.
> Blog: http://chrispollach.blogspot.com
> PBDJ: http://chrispollach.sys-con.com
> SourceForge: http://sourceforge.net/projects/stdfndclass
>
> "Guy Pilon" wrote in message news:4e0ceb34$1@forums-1-dub...
> Hi!
>
> I fixed my version problem from my previous mail....
>
> All work fine to deploy and run with IE8...
>
> But my application does'nt work withe IE9 on Windows 7 Home premium....
> Should it work, or I missed something?
>
> I checked the the add-ons on the client machine and the version is
> 6.5.00202....
>
> Thank you!


Chris Pollach Posted on 2011-07-05 11:26:04.0Z
From: "Chris Pollach" <cpollach@travel-net.com>
Newsgroups: sybase.public.appeon
References: <4e0ceb34$1@forums-1-dub> <4e0d242b@forums-1-dub> <4e0dd1ed$1@forums-1-dub>
Subject: Re: Appeon 6.5.0202.00 and IE9
Lines: 38
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5931
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.6090
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4e12f4cc$1@forums-1-dub>
Date: 5 Jul 2011 04:26:04 -0700
X-Trace: forums-1-dub 1309865164 10.22.241.152 (5 Jul 2011 04:26:04 -0700)
X-Original-Trace: 5 Jul 2011 04:26:04 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2746
Article PK: 21854

FWIW: I am using PB 11.5.1 and 12.1.

"Guy Pilon" <pilon@scribe.ca> wrote in message
news:4e0dd1ed$1@forums-1-dub...
> Is my version of Powerbuilder could be the problem? I use Powerbuilder
> enterprise 10.5.2 Build 7826
>
>
> Le 2011-06-30 21:34, Chris Pollach a écrit :
>> Hi Guy;
>>
>> That combination is working great for me!
>> Regards ... Chris
>> President: OSUG / STD Inc.
>> Blog: http://chrispollach.blogspot.com
>> PBDJ: http://chrispollach.sys-con.com
>> SourceForge: http://sourceforge.net/projects/stdfndclass
>>
>> "Guy Pilon" wrote in message news:4e0ceb34$1@forums-1-dub...
>> Hi!
>>
>> I fixed my version problem from my previous mail....
>>
>> All work fine to deploy and run with IE8...
>>
>> But my application does'nt work withe IE9 on Windows 7 Home premium....
>> Should it work, or I missed something?
>>
>> I checked the the add-ons on the client machine and the version is
>> 6.5.00202....
>>
>> Thank you!
>