Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Sybase Central crashing

3 posts in General Discussion Last posting was on 2011-07-19 07:38:15.0Z
chris Posted on 2011-07-18 09:56:19.0Z
Sender: 60c9.4e2401f7.1804289383@sybase.com
From: Chris
Newsgroups: sybase.public.ase.general
Subject: Sybase Central crashing
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4e240343.60ec.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 18 Jul 2011 02:56:19 -0700
X-Trace: forums-1-dub 1310982979 10.22.241.41 (18 Jul 2011 02:56:19 -0700)
X-Original-Trace: 18 Jul 2011 02:56:19 -0700, 10.22.241.41
Lines: 17
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:30354
Article PK: 72531

I have Sybase Central 3.2 and 5.0 installed on my machine
and I am trying to connect to an ASE 15 database. I have two
issues

I cannot find a plug in for 5.0 to connect to ASE (which is
my preferred option) , on Sybase's download area I can see
an EBF for this but no actual plug in

I can connect with 3.2 but it crashes as soon as I try to
use the database I connect to

I would prefer to use 5.0 if possible
Can anybody point in the right direction ?

thanks in advance for any help

chris


J Posted on 2011-07-18 15:15:22.0Z
From: jtotally_bogus@sbcglobal.net (J)
Newsgroups: sybase.public.ase.general
Subject: Re: Sybase Central crashing
Reply-To: J@bogusemailAddress.com
Message-ID: <4e244ce6.435445234@forums.sybase.com>
References: <4e240343.60ec.1681692777@sybase.com>
X-Newsreader: Forte Free Agent 1.21/32.243
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Date: 18 Jul 2011 08:15:22 -0700
X-Trace: forums-1-dub 1311002122 10.22.241.152 (18 Jul 2011 08:15:22 -0700)
X-Original-Trace: 18 Jul 2011 08:15:22 -0700, vip152.sybase.com
Lines: 27
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:30357
Article PK: 72536

On 18 Jul 2011 02:56:19 -0700, Chris wrote:

I would get the PC client disk from a very current version of ASE
(e.g. rel155) and install this with its plug-in's. The latest shipped
verion on SC are 6.0. I seem to recall going from SC 4.3 to SC 6.0.
I don't think ASE shipped any plugins with SC 5.0.

Jay

>I have Sybase Central 3.2 and 5.0 installed on my machine
>and I am trying to connect to an ASE 15 database. I have two
>issues
>
>I cannot find a plug in for 5.0 to connect to ASE (which is
>my preferred option) , on Sybase's download area I can see
>an EBF for this but no actual plug in
>
>I can connect with 3.2 but it crashes as soon as I try to
>use the database I connect to
>
>I would prefer to use 5.0 if possible
>Can anybody point in the right direction ?
>
>thanks in advance for any help
>
>chris


chris Posted on 2011-07-19 07:38:15.0Z
Sender: 60c9.4e2401f7.1804289383@sybase.com
From: chris
Newsgroups: sybase.public.ase.general
Subject: Re: Sybase Central crashing
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4e253467.2c48.1681692777@sybase.com>
References: <4e244ce6.435445234@forums.sybase.com>
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 19 Jul 2011 00:38:15 -0700
X-Trace: forums-1-dub 1311061095 10.22.241.41 (19 Jul 2011 00:38:15 -0700)
X-Original-Trace: 19 Jul 2011 00:38:15 -0700, 10.22.241.41
Lines: 36
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:30358
Article PK: 72538

thanks for that jay , I thought that might be the case
unfortunately I neither have access to any disks nor the
ability to install software (we have a stringent security
system ...........?$%***£)

thanks anyway
chris

> On 18 Jul 2011 02:56:19 -0700, Chris wrote:
>
> I would get the PC client disk from a very current version
> of ASE (e.g. rel155) and install this with its plug-in's.
> The latest shipped verion on SC are 6.0. I seem to recall
> going from SC 4.3 to SC 6.0. I don't think ASE shipped any
> plugins with SC 5.0.
>
> Jay
>
> >I have Sybase Central 3.2 and 5.0 installed on my machine
> >and I am trying to connect to an ASE 15 database. I have
> two >issues
> >
> >I cannot find a plug in for 5.0 to connect to ASE (which
> is >my preferred option) , on Sybase's download area I can
> see >an EBF for this but no actual plug in
> >
> >I can connect with 3.2 but it crashes as soon as I try to
> >use the database I connect to
> >
> >I would prefer to use 5.0 if possible
> >Can anybody point in the right direction ?
> >
> >thanks in advance for any help
> >
> >chris
>